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GraphicWriter lll

Congratulations on your purchase of GraphicWriter III, the superior
desktop publishing program for the Apple IIGS. Be sure to complete and
return the postage-paid registration card so we can notify you as new
versions of this program become available.

Read this manual to learn all about using GraphicWriter III to its fullest.
This manual is divided into three main sections:

— The Getting Started section guides you through making working
copies of the disks that are supplied. These instructions must be
followed to begin using GraphicWriter IIL

— The Guided Tour section teaches you how to use GraphicWriter III in
easy steps.

— The Reference section contains complete information about Graphic-
Writer III. It also contains tips and other information that will be
useful as you use the program.

Enjoy!
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About Seven Hills Software

No Copy Protection

We don't believe in copy protection—all it does is impair the honest user’s
ability to use software to its fullest. We strive to provide high quality
products at reasonable prices. We hope you will support our efforts by
not allowing your family or friends to copy this software.

Postage-Paid Registration

Be sure to complete and return the postage-paid registration card so we
can notify you as new versions of this program become available.
Updates are always reasonably priced.

Questions and Comments

We always welcome feedback—if you have any questions, comments, or
suggestions for improving this product, please let us know! In addition,
we would like to hear your ideas for new programs.

Contacting Us

For orders and product information call (800) 627-3836 or (904) 575-0566
from 9 a.m. to 5 p.m. EST, Monday-Friday.

For technical questions about a specific product call (904) 576-9415 from
11 a.m. to 5 p.m. EST.

Contact us electronically for fastest written communication:
America Online: SevenHills
AppleLink: SevenHills
GEnie: SevenHills
FAX: (904) 575-2015
To contact us the “old-fashioned way,” write to:

Seven Hills Software
2310 Oxford Road
Tallahassee, FL 32304-3930
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About GraphicWriter lll

GraphicWriter III is like four programs in one: A word processor, a
painting program, a drawing program, and a page layout program. And
these four programs are seamlessly combined into the most powerful
desktop publishing program available for the Apple IIGS.

Using the What-You-See-Is-What-You-Get (WYSIWYG) approach you can
easily arrange text and graphics to create fliers, brochures, newsletters,
reports, classroom materials and almost anything else you can dream of!
Even complicated layouts are a snap with GraphicWriter IIL

In addition to a fantastic program, we've included several “extras” for free:

e Translators so you can import text and graphics from many popular
programs. Text, with formatting intact, can be imported from Classic
AppleWorks (even with SuperFonts!), Bank Street Writer, AppleWriter,
FrEdWriter, and MouseWrite.

Graphics can be imported from Print Shop, Print Shop GS, and any
program that saves standard single-, double-, or super-high resolution
graphics.

More translators are planned—contact us for availability of a particular
translator.

e Fonts and clip art images are provided so you can design a variety of
layouts.

e A small “program launcher” is provided to replace the Finder, thus
giving you more disk space for saving files.

e A New Desk Accessory that lets you format 3.5” and 5.25” disks from
within GraphicWriter III and other programs that operate under
GS/0OS (no more stopping the program you're currently using just to
create a new data disk).

Our goal was to make GraphicWriter III the best desktop publishing
program, and to make it valuable to you personally. By making a quality
program available at a reasonable price, by including “extras” for free, and
by not copy-protecting the disk, we think we have succeeded. We hope
that you support our efforts and encourage future products by not
allowing your family or friends to copy GraphicWriter III. To borrow a
phrase, “Just say no.”




This manual and the software (computer program) described in it are
copyrighted with all rights reserved. No part of the GraphicWriter III
software or documentation may be reproduced, stored in a retrieval
system, or transmitted, in any form or by any means, mechanical,
photocopying, recording or otherwise, without the prior written
permission of Seven Hills Software Corporation.

Apple, IIGS, GS and GS/OS are trademarks of Apple Computer, Inc.

GraphicWriter III © 1989 Seven Hills Software Corporation. Graphic-
Writer I1T is a trademark of DataPak Software, Inc. All rights reserved.
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Getting Started

We know you are anxious to start using GraphicWriter III right away, but
please read this section first because it leads you through several
important steps which you need to do only once:

e Learning conventions and terminology
e Getting your IIGS ready to start a IIGS-specific program
e Making working copies of the GraphicWriter III program

After completing the Getting Started section, you will use the Guided Tour.
It teaches you GraphicWriter III by letting you use many of its features.

Following the tour is the Reference section, which covers every aspect of
GraphicWriter III.  It’s the best place to look when you need added
information or help with a particular feature.






Things You Need To Know

Hardware Requirements
To use GraphicWriter III you need:
e An Apple IIGS with at least 768K of memory.

e GS/OS is supplied free with GraphicWriter III.  GS/OS requires
internal ROM version of at least 01. If the bottom of the screen reads
“Version 00” when you turn on the computer, call your authorized
Apple dealer for a ROM upgrade.

e One 3.5” disk drive (a second drive of any size is recommended).

e To make printed copies of the documents you create, you need any
printer that works with a standard IIGS printer driver. Included are
printer drivers for the Apple ImageWriter I, II, and LQ, Apple
LaserWriters (except SC), and Epson FX-compatibles. Also included is
a custom printer driver which provides superb output on the Apple
ImageWriters.

Steps

Steps you should follow are indented and numbered. For example:
1. Learn GraphicWriter IIL
2. Produce beautiful documents.

The Keyboard

Keys on the keyboard are referred to by the name printed on them
(Delete, Option, A, etc.). The Open-Apple key is shown as .
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The Mouse
Four terms are used to describe the different ways you can use the mouse:

Clicking means quickly pushing down and releasing the mouse button
while the mouse remains motionless. Some uses of clicking are to select
an object or move the insertion point.

Double-Clicking means quickly clicking twice. Double-clicking is
commonly used as a shortcut for some action. For example, double-
clicking on a word selects it (a shortcut for dragging through it).

Pressing means holding the mouse button down while the mouse
remains motionless. The most common use for pressing is pressing on a
scroll bar’s arrow to cause the document to scroll until the mouse button is
released.

Dragging means holding the mouse button down, moving the mouse to a
new position, and finally releasing the mouse button. Common uses are
selecting a range of text, choosing a menu item, and positioning or
resizing an object.

e

The Menu Bar

When you are using a IIGS-specific “desktop” program, a menu bar is
always at the top of the screen. Menus contain commands applicable to
the program you are using.

Menus are normally “rolled up”; to see the available commands, you pull
down the menu. This will be demonstrated soon.
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Preparing Your Apple ligs

There are several things you must do in order to use any software that is
written specifically for the Apple IIGS. These are common settings so it is
likely that your IIGS is already prepared to run GraphicWriter IIL

Control Panel Settings

To enter the Control Panel:

1. While the computer is off, verify that the mouse is plugged into
your keyboard.

2. ‘Turn the monitor on.

3. Hold down the Option key while you turn on the computer’s
power switch.

4. When you see several choices on the screen, release the Option
key.

5. Press 1 to enter the Control Panel.

Slot Settings

Enter the Slots display:
1. Press the Up Arrow until Slots is highlighted, then press Return.

Make sure that Slot 4 indicates you are using the Mouse Port:
2. Press the Down Arrow until Slot 4 is highlighted.
3. If Slot 4 reads Your Card, press Right Arrow to change the option
to read Mouse Port.
If you choose, you can tell the IIGS to start up from the 3.5” disk drive:
4. Press Down Arrow until Startup Slot is highlighted.

5. Press Right Arrow until the desired slot number appears (if you
have the 3.5” disk connected to the back of the IIGS, the number

is 5).

Save the Slot Settings:
6. Press Return to save the current settings for the Slots display.
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RAM Disk Setting

RAM disks use memory that could be used by the program. Graphic-
Writer III needs at least 768K" memory to operate, so verify that there is at
least this much memory free for it to use:

1. At the Control Panel, press Down Arrow until RAM Disk is
highlighted, then press Return.

2. Calculate the largest allowable RAM disk size you can use with
GraphicWriter III by subtracting 512 from the “Largest Selectable”
number. For example, if the Largest Selectable number is 124K,
the largest allowable size is 1924K minus 512, which equals 512K.

3. Press Down Arrow to highlight Maximum RAM Disk Size.

4. If the Maximum RAM Disk Size is greater than the largest
allowable size you calculated, press Left Arrow until it is equal to
(or less than) the largest allowable size. NOTE: A UK RAM Disk
will give GraphicWriter III the most memory possible.

5. Press Return to save the current RAM Disk settings.

If the total RAM in use plus the total free RAM is approximately 512K,
contact technical support because you do not have enough memory to
run GraphicWriter III.
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Other Settings

This manual assumes that you already have your printer connected and
working with the Apple IIGS. If not, refer to the documentation that came
with your printer to connect it and set any necessary Control Panel
settings.

Some popular printer configurations are listed below, along with any
necessary Control Panel Settings.

Direct-Connect ImageWriter

With the ImageWriter directly connected to the Printer Port on the Apple
IIGS, the following Control Panel settings should be in effect:

Slots: Slot 1 should be Printer Port
Printer Port: Every option should have a checkmark to the left of it.

AppleTalk ImageWriter or AppleTalk LaserWriter

With an ImageWriter or LaserWriter connected via AppleTalk to the Printer
or Modem Port, the following Control Panel settings should be in effect:

Slots: Set Slot 7 to AppleTalk (a warning message appears below the slot
list). If the printer is connected to the Printer Port change Slot 1 so the
warning disappears; likewise, if the printer is connected to the Modem
Port change Slot 2 so the warning disappears.

Quit the Control Panel

After changing all the Control Panel settings,

1. Press the Down Arrow to highlight Quit, then press Return.

2. If you changed the Maximum RAM Disk Size, turn the computer
off (changes to the RAM Disk won't take effect until the computer
is turned off). If you turn the computer off, wait 15 seconds
before turning it back on.
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Making Working Copies

Before proceeding, protect the original disks by
making sure that they are write-protected!
Look at the bole in the upper-right corner of
each of the original disks. The disk is write-
protected if you can see through the bole. If
you can’t see through the bole, slide the tab so
you can.

Whenever you purchase software you should make a working copy of
each original disk. NOTE: GraphicWriter IIl is not copyprotected, but it
is copyrigbted . Please do not make copies for your family or friends—
every illegal copy you see is a vote against friendly software andfor copy-
protection and bigher prices.

After making your working copies (either on a hard drive or on 3.5” disks)
you should store the original disks in a safe place so if a problem ever
develops with a working copy another can be made from the original
disk. If a problem ever develops with an original disk, contact Seven Hills
Software for replacement information.

The process of making working copies takes a little time, but is a straight-
forward process: First you copy the supplied original disks either onto a
hard disk drive or onto blank disks that you provide. Second, you
customize your working copies for your particular system.

NOTE: Throughout the entire Getting Started section, you will be using both

the original disks and your working copies—you will not be done with the

original disks until you begin the Guided Tour section. The original disks

are safe as long as you can see through the hole in the upper-right corner of
the original disks.
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Using Apple’s Finder

Apple’s “Finder” is a program that lets you do “housekeeping” tasks, such
as copying disks and deleting files. We'll use the Finder to make working
copies of all the supplied disks.

Before making your working copies, we'll first learn a little about using
the Finder.

Starting the Finder

If you have a hard disk drive, start it and launch Apple’s Finder. When
the Finder appears, insert the disk labeled Original “Disk.1” and skip to
the next section (“Using the Finder”).

If you don’t have a hard disk drive, follow these steps:

1. Insert the disk labeled Original “Disk.1” into the startup disk
drive.

2. Turn on the monitor and computer (if the computer is on already,
hold G-Control down and press Reset). The 3.5” disk drive will
come on and begin loading our Out To Launch program launcher.
NOTE: If you did not set your 3.5” disk drive to be the startup slot,
the computer will try to start up from some other disk drive. If you
get the message “Check Startup Device,” hold Control and press
Reset. At the prompt type PR#5 (assuming your 3.5” disk is in slot
5) and press Return.

3. When the Out To Launch window appears, click the Launch
Other button.

4. Open the Extra.Stuff folder (it should already be highlighted, so
just click the Open button).

5. Open the Finder program (it should already be highlighted, so just
click the Open button).

When the Finder is finished loading, you will see a blue desktop with a
menu bar at the top of the screen, an Original.Disk.1 disk icon at the top-
right of the screen, and a Trash can icon at the bottom-right of the screen.
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The Menu Bar

At the top of the screen is the menu bar with various commands available
in the particular program you are using. We're using Apple’s Finder right
now, so the menu bar reads ® (Apple), File, Edit, View, Disk, Special, and
Color.

Menus are normally “rolled up.” To see the available commands you pull
down a menu.
For example, to look at the ® (Apple) menu:

1. Move the mouse and you will notice an arrow pointer follows the
mouse movement on the screen.

2. Position the arrow pointer on the ® at the left side of the menu
bar.

3. Press and hold the mouse button to pull down the # menu.

If you continue holding down the mouse button, you can drag (move) the
mouse to the right to pull down other menus. As the arrow pointer moves
over the titles of the other menus, you will see all the commands available
in the particular program you are using.

When you are done looking at the menus, release the mouse button while
pointing to a title in the menu bar. This just “rolls up” the menu. To
actually choose a command from a menu (for example, About the Finder
under the ® menu):

1. Move the arrow pointer on the ®# in the menu bar.
2. Press and hold the mouse button to pull down the # menu.

3. Continue holding the mouse button and drag down to highlight
the command “About the Finder.”

4. Release the mouse button and the command will be executed.

If you follow those steps you'll see the Finder's “About the Finder” dialog
box. Click the mouse or press any key to make that dialog box disappear.

Whenever you see the word choose in this manual, it means you should
choose a command from the menu bar at the top of the screen.
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Opening a Disk Icon

The Original.Disk.1 icon should be visible at the top-right of the screen.
To open the disk and view its contents,
1. Move the arrow pointer over the Original. Disk.1 icon and click to
select it.
2. Choose Open from the File menu (move the pointer over the File
menu, press and hold down the mouse button, drag down to
highlight Open, then release the mouse button).

When you open a disk icon, a new window is opened to show the
contents of the disk.

Opening a Folder Icon

Opening a folder to view its contents is just like opening a disk:
1. Click on the Icons folder to select it.
2. Choose Open from the File menu. NOTE: As a shortcut to
choosing Open you can double-click on the folder icon instead of
Just clicking once.

Just like opening a disk, a new window is opened to show the contents of
the Icons folder. Notice that the Icons window is in front of the
Original.Disk.1 window (the title bar is “active” and the Icons window
obscures most of the Original Disk.1 window).

Closing a Window

To close the two open windows (the Original.Disk.1 window and the
Icons window):
1. Choose Close from the File menu to close the Icons window (it
closes the Icons window because it is the active window).
2. Choose Close from the File menu to close the Original.Disk.1
window. NOTE: As a shortcut to choosing Close you can click the
close box at the top-left of the window.

Making Working Copies: Using Apple’s Finder 13






Installing Onto 3.5” Disks

This section describes installing GraphicWriter III onto 3.5” disks. If you
are installing GraphicWriter III onto a hard disk drive, skip to the section
titled “Installing Onto a Hard Drive.”

At this point Apple’s Finder should be started from the Original “Disk.1”
and you should be somewhat familiar with how to use it.

Initializing Disks

Before proceeding, make sure you can see through the
bole in the upper-right corner of the original disks!

To make working copies of GraphicWriter III on 3.5” disks, you need five
initialized (but otherwise blank) 3.5” disks.

The Finder has the ability to initialize disks, but for simplicity we’ll use the
Disk Initializer desk accessory. Disk Initializer is provided free with
GraphicWriter III.

To use Disk Initializer,

1. Choose Disk Initializer from the # menu (move the pointer over
the ® (Apple) menu, press and hold down the mouse button,
drag down to highlight Disk Initializer, then release the mouse
button).

The following dialog box appears:

Disk Initializer vi.0
Copyright 1989 by Seven Hills Software Corp.
Written by Steve Stephenson of Synesis Systems

Slot 9, Drive 1

The Disk Initializer dialog box
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The scroll box displays the slots and drives that have a 3.5” or 5.25” disk
drive. To initialize a disk,

2. Click on the slot/drive you want to use for initializing (usually 3.5~
disk drives are located in slot 5). NOTE: For the best speed
performance you should initialize the disk in the same slot and
drive that the disk will be used in. For example, if you are
initializing a startup disk then you should initialize the disk in the
startup disk drive. If you are initializing a data disk then you
should initialize the disk in the data disk drive.

3. Insert a blank disk.

4. Type the name for the new disk (the first disk is named “Startup™).
The name cannot be longer than 15 characters, and it must begin
with a letter and contain only letters, numbers, and periods.

5. Click the Initialize button. NOTE: This button is active only if a
valid disk name is entered.

After you click Initialize, the disk in the slot and drive you specified is
checked. If the disk is blank it will be initialized immediately. If the disk
is not blank you will be asked to confirm your decision to initialize it.
Never initialize an original disk!

After the disk is initialized it will be ejected and you will be told whether
the initialization was successful. If initialization fails for a disk, discard
that disk and use another one. If initialization was successful, apply a disk
label and write the appropriate name on it.

Repeat steps 2-5 to create one disk with each of the following names:

Iﬂ] Startup (done in step 4)
D Program
D Fonts.1
O clip.arc1
O clip.Ar2
After you have initialized and applied a label to all five disks, click Cancel

to return to the Finder. Add the subtitle “GraphicWriter III” to the outside
label of each disk.
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Copying the Original Disks

Before proceeding, make sure you can see through the
bole in the upper-right corner of the original disks!

Now we'll use Apple’s Finder to make an exact copy of each of the
supplied disks:

1

Insert the disk you want to copy onto (one of the disks that you
initialized and hand-labeled). The first “destination disk” is the
disk hand-labeled Startup, so insert that disk.

Insert the disk you want to copy from (one of the original disks
supplied with GraphicWriter III). The first “source disk” is the
original disk labeled Original “Disk.1,” so insert that disk (if you
have only one 3.5” disk drive, you will have to eject your hand-
labeled disk to make room for it).

Drag the original disk icon onto the hand-labeled disk icon:
Position the arrow pointer over the original disk icon, hold down
the mouse button, drag onto the hand-labeled disk icon (it turns
black) then release the mouse button. The first copy is made by
dragging the Original.Disk.1 icon onto the Startup icon.

The Finder asks if you want to replace the contents of the
destination disk with the contents of the source disk. Click OK to
proceed. NOTE: If you get a message stating that the destination
disk is write-protected, you are trying to copy in the wrong
direction—click the Cancel button and go back to step 3, making
sure you drag the source disk icon onto the destination disk icon.

During the copy process the Finder may ask you to insert a particular disk.
Find the desired disk, insert it and click OK to continue.

When the Finder is finished copying the disk,

5.

6.

Drag the source disk icon onto the Trash icon. This ejects the
disk and removes its icon from the “desktop”.

Drag the destination disk icon into the Trash to eject it and
remove its icon from the desktop.

Repeat steps 1-6 for each of the following disks:

Drag: Onto:
[ originalDisk.1  Startup
D Original.Disk.2 Program
D Font.Disk.1 Fonts.1
[ clip.Art.Disk.1 Clip.Art.1
[ clip.Art.Disk 2 Clip Art.2
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Removing Extra Stuff

On your working disks are some extra files that must be removed in order
to have disk space for storing new files you create.

Startup Disk

To remove the unnecessary files from the Startup disk,

1. Insert your disk hand-labeled Startup.
2. Click on the Startup disk icon to select it, then choose Open from
the File menu.
3. Drag the Extra.Stuff folder into the Trash.
4. Drag the Startup disk icon into the Trash to eject the disk and
remove its icon from the desktop.
Program Disk
To remove the unnecessary files from the Program disk,
1. Insert your disk hand-labeled Program.
2. Click on the Program disk icon to select it, then choose Open
from the File menu.
3. Drag the Extra.Stuff folder into the Trash.
4. Drag the Program disk icon into the Trash to eject the disk and

remove its icon from the desktop.

Quitting the Finder
Let’s quit Apple’s Finder and return to Out To Launch:

1.
2.

%

Choose Shut Down from the Special menu.
Click to select the “Return to launching application” option.

Click the OK button to return to Out To Launch (you will be
asked to insert Original.Disk.1).

18
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Printer Driver

In order to print from GraphicWriter III an appropriate “printer driver”
must be installed.

Apple ImageWriter 1 or I
The printer drivers needed for an ImageWriter I or II are already installed,
so if you are using an ImageWriter I or II:

1. Choose Shut Down from the File menu

2. Skip to the Guided Tour section to begin using GraphicWriter III.

Any Other Printer

If you are using a printer other than an ImageWriter I or II, you must first
remove the unnecessary ImageWriter drivers, then install the printer driver
for your printer. Because several files must be copied and placed in
specific folders on your startup disk, we've provided Apple’s Installer
program to make the process easy.

Starting the Installer

To start Apple’s Installer,
1. Click the Launch Other button.
2. Open the Extra.Stuff folder.
3. Open the Installer program.

After the Installer is loaded you will see a window similar to the following:

=——————————pple I1065 Installer
Disk to update: :Original.Disk.1
(& Original.Disk.1 |
AT Imageblriter ( Install )
AT Imagellriter LQ [ Jccerermsminnnn
AT LaserWriter
DC Epson
Dc Imagel‘lriter -----------------------
DC Imagellriter LQ

—fRpplication Folder Selection =

— Update Selection
!3 Please select the desired update and the (" Tisk )i ( Dpen )
disk or folder where you want to install = .
yiq the update. (Eject ) (Rew Eatder)
The Installer
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In the scroll box on the left side of this window are custom scripts that
will be used to add the printer drivers you desire. NOTE: During the
installation process you may be prompted to insert an original disk. This is
normal. The original disks are safe as long as you can see through the hole
in the upper-right corner of the original disks.

Removing the Current Printer’s Files

Currently your disk hand-labeled Startup contains all the files necessary to
use an ImageWriter I or II. Because you are not using this type of printer,
those files are not necessary, so first we’ll remove them:

1. Click on the DC ImageWriter script.

2. If your disk hand-labeled Startup is not in a drive, insert it Gf
necessary, eject a disk to make room for it).

3. Click the Disk button until the upper-left of the window reads,
“Disk to update: Startup.”

4. Click the Remove button to remove the files needed to support
the ImageWriter I and II.

A message will notify you when the procedure is complete. Click OK to
continue.

Installing the Desired Printer’s Files

Now we'll install the files for the printer that you will be using:

1. Click on the script for the particular printer you will be using (AT
stands for AppleTalk printers and DC stands for Direct-Connect
printers). For example, if you are using an ImageWriter LQ
connected directly to the back of the IIGS, click on the DC
ImageWriter LQ script.

2. If your disk hand-labeled Startup is not in a drive, insert it Gf
necessary, eject a disk to make room for it).

3. Click the Disk button until the upper-left of the window reads,
“Disk to update: Startup.”

4. Click the Install button to install the files needed to support the
printer you selected.

A message will notify you when the procedure is complete. Click OK to
continue.

Quitting the Installer
Choose Quit from the File menu to return to Out To Launch.

To begin using GraphicWriter III, choose Shut Down from the File menu,
then skip to the Guided Tour section.
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Installing Onto A Hard Disk Drive

At this point Apple’s Finder should be started from your hard drive,

Installing GraphicWriter IIl on a hard drive is just a matter of copying
some files from each of the supplied disks to your hard drive. This
section describes which files to copy and where to put them.

Because you have a hard drive, we assume you are familiar with file
management and using the Finder, so that topic is not covered in-depth
here. If you need more information on using the Finder, refer to the
manuals that came with your Apple IIGS.

Installing GraphicWriter I

Insert the disk labeled Original “Disk.2” into a drive and open it. Drag
the GraphicWriter folder onto the hard drive icon.

After the GraphicWriter folder is copied, drag the Original.Disk.2 icon into
the Trash to eject it and remove it from the desktop.

Installing Some Fonts

You may want to install some of the supplied fonts onto your hard drive.
If so, first open the System folder on your hard drive and locate the Fonts
folder. Next, insert the disk labeled Font Disk Number 1 and open the
Fonts folder on that disk. Finally, drag the font files you want to use into
the Fonts folder on your hard drive.

You may want to verify that at least the following fonts are installed (they
are used in the Guided Tour section):

Helvetica.9 Times.9 Venice.12
Helvetica.10 Times.10 Venice.14
Helvetica.12 Times.12 Venice.24
Helvetica.14 Times.14 Venice.28
Helvetica.18 Times.18
Helvetica.24 Times.24

After you have copied all the fonts you want, drag the Font.Disk.1 icon
into the Trash to eject it and remove it from the desktop.
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Copying the Clip Art Disks

We suggest creating a folder named “Clip.Art” on your hard drive for
storing all the clip art.

To copy the clip art to your hard drive, insert one of the clip art disks and
open it. Select all the folders and drag them into the Clip.Art folder on
your hard drive.

After you have copied a Clip Art disk, drag the disk icon into the Trash to
eject it and remove it from the desktop.

Check Your Desk Accessories

Desk Accessories are stored in the System/Desk.Accs folder of your hard
drive.

We have provided a new desk accessory named “Disk Initializer” that lets
you initialize 3.5” and 5.25” disks from within a program like Graphic-
Writer III. To install this onto your hard drive, first open the System folder
on your hard drive and locate the Desk.Accs folder. Next, insert the disk
labeled Original “Disk.1,” open the System folder, then open the
Desk.Accs folder on that disk. Finally, drag the Initializer. NDA icon into
the System/Desk.Accs folder on your hard drive.

NOTE: GraphicWriter IIl has been tested extensively. If you experience
strange problems with GrapbicWriter IIl, remove all desk accessories, then
add them back one at a time to see if a particular accessory is causing the
problem. If the problem still exists with no accessories installed, please send
a report to technical support.

Printer Driver

Because you have a hard drive, we assume that it is already configured for
printing to the particular printer you are using.

We have provided a custom printer driver that works only with Graphic-
Writer III. The custom GW.ImageWriter driver provides better and faster
output than Apple’s ImageWriter. To install this onto your hard drive, first
open the System folder on your hard drive and locate the Drivers folder.
Next, insert the disk labeled Original “Disk.1,” open the System folder,
then open the Drivers folder on that disk. Finally, drag the
GW.ImageWriter icon into the System/Drivers folder on your hard drive.
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Guided Tour

There are two guided tours in this section of the manual.

The first tour teaches you several fundamental aspects of Graphic-
Writer IIl—creating a new document, drawing graphics, typing and
printing.

The second tour expands on the knowledge gained in the first tour. In

the second tour you use almost every feature available in GraphicWriter III
to create a four page newsletter.

NOTE: The “Guided.Tour” folder contains files that will be imported in the
second tour—they are not GraphicWriter III documents so they cannot be
“opened.”






Preparing For The Tours

This short section teaches you how to start GraphicWriter III, customize it
for the Guided Tour, and how to quit when you're done using Graphic-
Writer III.
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Starting GraphicWriter Il

If you installed GraphicWriter III on a hard drive, start the computer, open
the GraphicWriter program, and skip to the next section.

To begin using your hand-labeled 3.5” disks, follow these steps now (and
whenever you want to start GraphicWriter III):

L

5.

6.
7

Insert the disk hand-labeled Startup into the startup 3.5” disk
drive.

Turn on your monitor and computer (if the computer is already
on, hold G-Control down and press Reset). The 3.5” disk drive
will come on and begin loading the program launcher (Finder or
Out To Launch). NOTE: If you did not set your 3.5” disk drive to
be the startup slot, the computer will try to start up from some other
disk drive. If you get the message “Check Startup Device,” hold
Control and press Reset. At the prompt type PR#S (assuming your
3.5” disk is in slot 5) and press Return.

When the Out To Launch program appears, click the Launch
Other button. NOTE: See Appendix F for more information about
using Out To Launch.

Insert the disk hand-labeled Program (if you have only one 3.5”
disk drive, eject the Startup disk and insert the Program disk).
Click the Disk button until Program is displayed at the top of the
dialog box.

Open the GraphicWriter folder.

Open the GraphicWriter program icon.

If you have only one 3.5” disk drive you will be prompted to switch disks
as GraphicWriter is loading. When you are asked to insert a particular
disk, insert it and click OK (do not click Cancel).

After the program is loaded, you'll see a blank desktop with Graphic-
Writer III's menu bar at the top of the screen.

26
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Et—lstomizing GraphicWriter 1l

There are many options available in GraphicWriter III. Instead of being
limited to what we feel are the best settings, GraphicWriter III can be
customized to meet your needs.

For example, you can customize the Font menu so it contains the fonts
and sizes you use frequently. To use fonts and sizes that are not listed on
the menu you can use the Choose Font command.

Customizing the Font Menu

Changing the Font menu so it contains the fonts and sizes you want is
very easy. Because you probably don't know which fonts you want to use
yet, we'll add the fonts that are used in the Guided Tour (later you can
customize the menu to your liking).

To customize the Font menu:

1. Choose the Choose Font command from the Font menu.
REMEMBER: To choose a menu item, move the pointer over the
menu title you want (Font), press and hold the mouse button down
while you drag down to highlight the menu item you want (Choose
Font), then release the mouse button.

Font: 9 Point
Shaston {r 10 Point
Helvetica | { #ddfont) 12 Paint
Times 14 Point
Venice 18 Point

- 24 Po@nt

W& 36 Point ( Remowe )
Point Size:

i

@ fidd Point )

e —

The Choose Font dialog box

2. The right side of the dialog box shows what the Font menu
currently looks like (there are no fonts, just point sizes). This
sample menu changes as you add or remove fonts and sizes so
you can see what the Font menu will look like.
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The fonts we will use in the tour are Helvetica, Times and Venice. To add
these three fonts:

3. In the Font scroll box at the top-left of the dialog box, click on
Times to highlight it.

4. Click Add Font > to add it to the menu (notice that the sample
menu changes to include this font).

5. In the Font scroll box click on Helvetica, then click Add Font >.

6. Click on Venice, then click Add Font >.
The sizes we will use in the Guided Tour are already on the menu so
we're finished customizing the Font menu.

7. Click OK to keep the changes you made to the menu.

Pull down the Font menu to see the changes you made (point to the Font
menu title and hold the mouse button down; don’t choose anything).

Changing A Preset Option

In addition to letting you customize the Font menu, GraphicWriter III lets
you change several “preset options” that are used when creating new
documents. For example, you can change the standard paper size, page
margins and so on.

Let’s specify the font and size that should be used for new documents.
1. Choose Helvetica from the Font menu.
2. Choose 12 Point from the Font menu.

If you pull down the Font menu you will see one checkmark next to
Helvetica and one next to 12 Point.

Changing other preset options is equally simple—just choose the particular
menu item when no document is open. From that point on, any new
documents will be created using those options. NOTE: You should not
change other preset options until after you use the Guided Tour. As you
create more documents in real situations it will become apparent what
Dreset options you want changed (e.g. if you use US Legal size paper most
often you should change the preset option so US Legal is the standard size).
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Quitting GraphicWriter Il

During the Guided Tour you might want to take a break. You probably
don’t want to quit right now, but when you do, simply follow these steps:

1.
2.

Choose Quit from the File menu.

If you made changes to the document that is open you will be
asked if you want to save the changes. Click Yes to save the
document; click No to throw away any changes you made; click
Cancel if you decide not to quit.

If you stop during the Guided Tour, click Yes when you are asked
if you want to save your changes. To resume the tour, start
GraphicWriter III, then choose Open from the File menu to open
the tour file you were using. The document will be opened and
displayed as it was when you quit.

If the launching program is Out To Launch, you can shut the
computer down by choosing Shut Down from the File menu.
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Creating An Award

This tour is a quick introduction to GraphicWriter IIl. While you are
making a simple award certificate, you will be learning you how to start a
new document, use some tools, save, and print. After finishing the award
you can either move on to the next tour or you can repeat the first tour,
experimenting as you go.
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Starting A New Document

To begin a new document:

1

Choose New from the File menu. GraphicWriter III asks you to
name the document and specify where to save it before you begin
working,

Because this is an award, type Award. NOTE: If the suggested
name of “Untitled” is not bighlighted you must delete it first. The
easiest way to do this is to press Clear on the numeric keypad.

If you have only one disk drive, you should save documents on
the disk hand-labeled Program to reduce disk swapping. If you
want to save the award on a separate data disk, insert the data
disk and click Disk until the name of your data disk is displayed
at the top-left of the dialog box (the data disk must be initialized
already).

Click Save and a new document window will be opened. If
GraphicWriter III can’t begin the new document for some reason
(e.g. the disk is full or write-protected) you will be notified of the
problem. NOTE: If the disk is write-protected, slide the write-
protect tab so you cannot see through the bole in the upper-right
corner of the disk, then try again.
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The Document Window

To make some features of the document window easier to see, we'll hide
the column guides that are currently visible:

1. Choose Show Guides from the Page menu to turn that option off.

2. Choose Fit in Window from the View menu so we can see the
whole page in the window.

[Tl 9] B

The new Award document window
The title of the document (“Award”) is displayed at the top of the window.

The tools you will use to create your documents are at the left side of the
window. Below the tools are the current line, pen, and fill settings that
are used when you create new objects.

Next to the tools and across the top of the window are rulers that are used
for sizing and positioning objects.

Just inside the rulers is the area in which your document is displayed. The
black lines show the outside dimensions of the paper and the light blue
lines indicate the current page margins (the page margins are initially set
for an ImageWriter printer).

Along the right side and bottom edge of the window are scroll bars that
are used to move different parts of the document into view. The vertical
scroll bar (on the right) is used to move top to bottom and the horizontal
scroll bar (on the bottom) is used to move left to right.
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The Rectangle Tool i o

The first step in creating our Award Certificate is to draw a box around the
whole page. Drawing this box will be easy because we can see the whole
page in the window.

To draw the border we will use the Rectangle tool.

1

2

Position the mouse pointer over the Rectangle tool (the rectangle
drawn with a solid black line, located below the triangle) and
click to select it (the Rectangle icon becomes highlighted).

When you move the pointer into the window it changes to a
cross-hair. Position the cross-hair pointer at the top-left intersec-
tion of the blue page margins and drag to the bottom-right
intersection of the blue page margins.

The rectangle you just drew is selected. You can tell an object is selected
by its gray outline and the eight square handles (one at each corner and
one halfway between each side).

3

4.

Choose a thick line from the Line menu and the line thickness is
applied to the rectangle. Notice the change on the screen.

Choose a color from the Pen menu to change the color of the
line. Try choosing other colors and proceed when you are happy
with your choice.
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The I-Beam Tool I

Now that a border is drawn around the page, let’s type the wording for
the Award Certificate.

Typing is always done with the I-Beam tool. Before you can type you
must draw a typing frame to indicate where you want text to appear. As
you type, the text will stay within the outline of the typing frame you
draw, and if you resize the frame the text wraps to fit the new frame
dimensions.

Let's show the column guides that we hid earlier:

1. Choose Show Guides from the Page menu to re-display the
column guides.

Creating a typing frame is easy:
2. Position the pointer over the I-Beam tool (to the right of the
Arrow tool) and click to select it.

3. When you move the pointer into the area where your document is
displayed, notice that it changes to an X. The X pointer indicates
that you will be creating a new frame.

4. Position the X pointer in the center of the page and click.
Clicking creates a typing frame that extends from the column
guide on the left to the column guide on the right.

Just like the rectangle you created, the typing frame is selected. Notice
that the top and bottom handles on the typing frame are different from the
handles on the rectangle you created. Currently the top handle is empty,
which means that this typing frame is the first frame of a “story”. The
bottom handle contains the # sign which means that this frame is showing
the end of a story.

After you create a typing frame, a blinking vertical bar (the insertion
point) is placed in the frame so you can begin typing. If you look very
closely you'll see it blinking at the far left side of the typing frame.

Although the Fit in Window view is good for beginning a document and
page layout, it is impossible to read what you type in that view. Let’s
switch to the Actual Size (What-You-See-Is-What-You-Get) view:

5. Choose Actual Size from the View menu and GraphicWriter III
displays the top-left corner of the document. Note that the rulers
change to reflect the actual size view.
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Choosing Actual Size displays the top-left corner of the Award. To see
where we want to type, there are two ways to scroll the typing frame into
view. One way is to click the scroll down arrow until the frame is in
view, but the second way is much easier—make GraphicWriter III scroll
the document for you!

Even though you cannot see it, the insertion point is still blinking in the
typing frame. GraphicWriter III makes sure you can see the insertion
point as you type, so as soon as you begin typing the document will scroll
to display the insertion point:
6. Type Award Certificate. When you type the first A you'l
see the document scroll to display the text you are typing. NOTE:
If you make a mistake while typing, press Delete to correct it.

7. Press Return to begin a new paragraph, and...wait a minute! You
cannot see what you're typing!

Resizing a Frame

The typing frame you created touches the left and right column guides,
but it is only tall enough to display a single line. When you press Return,
the bottom handle changes to a + which indicates that some text is hidden
(just an empty paragraph at the moment).

To make room for the second line of the award, position the pointer over
the bottom handle and when the pointer changes to an Arrow, drag the
handle down to make the typing frame taller. NOTE: Notice that you can
resize the frame without changing tools! Anytime you see handles on an
object, you can resize it simply by moving the mouse pointer over it. When
the pointer changes to an Arrow, you are over the handle and can drag to
resize.

8. Now type This award is presented to (insert your
name).
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Tall Text View

You may notice that the text on the screen is hard to read. This
demonstrates a problem with the concept of WYSIWYG on the Apple IIGS.
When printing a document, text is condensed vertically to half its normal
size to give the best quality output. For a program to be truly WYSIWYG,
that same vertical condensing must happen to the text on the screen.
Unfortunately, the screen “resolution” is not high enough to display the
condensed text so it is hard to read.

Fortunately, GraphicWriter III provides an easy solution!

1. Choose Tall Text from the View menu. The Tall Text option
scales the height of the display so text isn’t condensed. This
means that the text is a little stretched, but very readable. NOTE:
You may have to scroll down to see the text—click in the scroll
down arrow until you see the text.

While you are typing you can use Tall Text so the text is more readable, -
then use Actual Size for WYSIWYG page layout. Another advantage to
typing in the Tall Text view is speed. Typing is much faster in the Tall

Text view because GraphicWriter III doesn’t need to condense characters

before they are displayed.

Mouse Pointer Shapes

The mouse pointer changes shape to show you what you are doing.
Already you have seen several shapes of pointers—the crosshair for
drawing a graphic, the X for creating a frame, and the general purpose
arrow. While you are using the I-Beam tool, move the mouse around the
screen and notice how the pointer changes:

I If the pointer is within the typing frame you created, it becomes an
Beam to show that you can edit the text in that frame.

X If the pointer is not within the typing frame, it becomes an X to shc
that you can create a new typing frame.

k If the pointer is over a handle on the typing frame (or not within 1
document area), it is an arrow showing you can resize or sel
something.
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Editing Text

Let’s make a small addition to the certificate:
1. If the words “Award Certificate” are not visible, use the arrows on
the scroll bar to scroll them into view.
2. Position the I-Beam pointer before the words “Award Certificate”
and click to place the insertion point before the “A”. REMEMBER:
If the pointer is not an I-beam, you are not within a typing
Jrame—make sure the pointer is an I-beam before you click!

3. Type Special (and add a space to separate the words “Special
Award”).

Paragraph Formatting

Each paragraph has its own formatting information such as indents, tabs,
alignment, etc. To change the formatting of a single paragraph, the
insertion point must be anywhere within that paragraph. To change
formatting of several paragraphs, all the paragraphs you want to affect
must be highlighted.

Let’s center both of the paragraphs in the award:

1. Position the I-Beam anywhere in the first paragraph (“Special
Award Certificate”) and drag into the second paragraph (“This
award is presented to...”). The highlighted text is called a
selection. When you have a selection, any commands you
choose act on that selection.

2. Choose Paragraph from the Edit menu to present the Paragraph
dialog box:

— Justification —

@®lLleft (O Center
O Right OFull

— Indentation —

First Line: IE
Left: E
Right:

Line Height (pt) — Space Before 7
(® Automatic Poragraph (pt) | %
(O Measured: 1 (_Cancel )

The Paragraph dialog box
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3.

4.

Click Center under Justification and notice the graphic text sample
changes to show the effects of that option.

Click OK and the formatting is applied to the selection. Because

you changed a paragraph option, the change affects the
paragraphs that were selected.

Changing Fonts and Sizes

Let's spice the award up by using different fonts and sizes.

1,

Position the I-Beam before “Special” and drag to highlight “Special
Award Certificate” (There may be a highlighted space after the
word “Certificate”. This is normal because an invisible paragraph
mark is there—later we’ll show how to make this mark visible.)

Choose a different font from the Font menu and the selection
changes to that font.

Choose a different point size from the Font menu and the
selection changes to that size. The sizes that are outlined will
look better than a size that is not outlined.

If you choose a large point size, some text might get “pushed”
past the bottom of the typing frame (if text is hidden, the bottom
handle will contain a +). To make the typing frame bigger,
position the pointer over the bottom handle and drag the handle
down.

Now select the entire second line and change the font and size to
something appealing. (Position the I-Beam before the first letter
of the second paragraph—you may need to use the scroll bars to
get the first letter into view. Drag to highlight all the letters in the
second paragraph, then choose a font and size from the Font
menu.) If text is hidden, make the typing frame taller by dragging
the handle down.

Let’s add some space between the two lines:

6.
7.

Position the I-Beam pointer after the word “Certificate” and click.

Press Return once or twice. Pressing Return may push the text
past the bottom of the typing frame—if so, drag the bottom of the
frame down further.

Creating An Award: The I-Beam Tool 39



The Arrow Tool k

The Arrow tool is used to select, resize and reposition objects (graphics,
typing frames, etc.).

First let’s scale the whole page so it will fit in the window:

Choose Fit In Window from the View menu.

Now let’s center the typing frame in the middle of the page. We'll use the
Arrow tool because we want to move the whole typing frame instead of
resizing it. To move the frame only up or down (it's centered left to right
already) we’ll use the Shift key to constrain the movement.

2. Click the Arrow tool.
3. Move the pointer over the white area past the right side of the

page and click. This “de-selects” all the objects. NOTE: Click past
the right edge of the page—don’t click the area above or below the
bping frame because you’ll select the large rectangle that you drew

first.
On the keyboard, hold the Shift key down. The Shift key
constrains movement to either vertical or horizontal motion only.

Position the arrow pointer anywhere within the typing frame.
While bolding the Shift key down, drag the typing frame up or
down to center it on the page. NOTE: Once you start dragging
the typing frame up or down you won’t be able to move it left or
right (try it]). If you accidently drag left or right, or if you drag the
bping frame to a location you don’t like, choose Undo from the
Edit menu and the typing frame will return to its original location.
Then repeat steps 2-4.

When you have the typing frame in position you're ready to print your

Award!
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—————— e —————————————————————————————————————
Printing

Now let’s print the finished Award Certificate.

Printer Selection

Before printing the first time, let’s verify that the proper printer is chosen.
1. Choose Control Panel from the # (Apple) menu.

2. If you are printing to a direct-connect printer, click the DC Printer
icon in the scroll box on the left (scroll as necessary). If you are
printing to a printer connected via AppleTalk, click on the
appropriate icon (AT IWriter, AT IWriterLQ, LaserWriter). NOTE:
For more information about the Control Panel, refer to the
manuals that came with your Apple IIGS.

3. Choose the printer and connection method. NOTE: If you are
using a direct-connect ImageWriter you should choose the custom
GW.ImageWriter for fast, bigh quality output.

4. Click the close box (in the upper-left of the Control Panel
window) to save your settings and return to GraphicWriter IIL
NOTE: The settings will not be saved if your disk band-labeled
Startup is write-protected—make sure that you cannot see through
the hole in the upper-right corner of the disk.

Print

Turn on your printer and make sure it has paper and is ready to print.
1. Choose Print from the File menu.

2. If your printer supports color printing (and if you want to print in
color) click the Color checkbox. Make sure your printer has a
color ribbon.

3. The other preset options are satisfactory, so click OK to print your
Special Award Certificate.
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Closing

Now that you are done creating and printing your document, close it:
1. Choose Close from the File menu and you are asked if you want
to save the changes before closing.
2. Click Yes to save the Award. Because you already told Graphic-
Writer III the name and location to store the file, it immediately
saves the document and closes its window.

Congratulations! You now know how to start GraphicWriter III, customize
some of its features, create a new document, draw an object (the
rectangle), type, print the results, and store the file for future use.

In the second guided tour you will create a newsletter, complete with
columns and graphics. During the tour each tool is explained fully.
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Creating A Newsletter

During this tour you’ll learn more about GraphicWriter III while producing
a four page newsletter. GraphicWriter III has many powerful features that
are very easy to use once you know how—just take time to understand
each feature before you move on.

This tour builds on the fundamentals you learned in the first tour,
“Creating An Award”. For this reason we strongly suggest that you follow
that tour if you haven't done so already.
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Command Keys

There are many shortcuts that help you work quicker with Graphic-
Writer III.  Among these are the keyboard shortcuts that allow you to
choose a menu item without using the mouse. Pull down the File menu,
for instance, and you will see several keyboard shortcuts listed: Gn for

New, Go for Open, and so on.

To use a keyboard shortcut, hold down the Command key (&) and press
the letter listed on the menu. The Command key has a hollow apple and
a cloverleaf on it and it is located between the Option key and the tilde
key at the lower-left of the keyboard. NOTE: All shortcuts, other than
those on the Style menu, are accessed by holding the Command key and
typing alower case letter—do not hold the Shift key down unless you are
choosing a Style command (the Caps Lock key is ignored).
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Start A New Document

1

Choose New from the File menu or press Gn and you are asked
to specify the name for the new file and where you wish to save
it.

For this example, type Newsletter. NOTE: If the suggested
name of “Untitled” is not highlighted you must delete it first. The
easiest way to do this is to press Clear on the numeric keypad.

If you have one disk drive only, you should save documents on
your disk hand-labeled Program to reduce disk swapping. If you
want to save the newsletter on a separate data disk, insert the data
disk and click Disk until the name of your data disk is displayed
at the top-left of the dialog box (the data disk must be initialized
already).

Click Save and a new document window will be opened. NOTE:
If GraphicWriter Ill can’t begin the new document for some reason,
you will be notified of the problem.
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Page Setup

First we will specify the paper size, orientation, margins, and so on.
1. Choose Page Setup from the File menu.

Paper:
@ US Letter
QO US Legal
O
(@]}
(O Custom Size:
Width:
Height: [11.00in
Margins:
Top: |.30in '
Bottom: [.50in Pages: Start On: [1__|

Inside: [.23in Orientation:
Qutside: [.25in | 2
[T Double-Sided =! @
The Page Setup dialog box

i

The first set of radio buttons (hollow circles) is used to set the paper size.
US Letter, US Legal, A4, and BS are standard sizes. By typing numbers in
the Width and Height boxes you can specify a custom paper size.

Individual top, bottom, inside and outside margins can be set.

The Double-Sided checkbox is used to indicate whether the final
document will be printed on both sides of the paper. If it is checked,
GraphicWriter III will alternate margins automatically to create extra space
for binding.

Pages indicates how many pages are in the document. Changing this
number is only meaningful when no document is open—use the Insert
Pages or Delete Pages command on the Page menu to add or remove
pages in an open document.

Start On indicates which number to start numbering pages.

Orientation determines whether you are printing the page “Tall” or
“Sideways.”

Experiment with the Page Setup dialog box by entering different values in
the boxes. You can press Tab to move from box to box. The graphic
page sample changes as you make changes.
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Set the following page specifications when you are ready to continue:

1. Click US Letter (the newsletter will be printed on an 8-1/2” by 11"
piece of paper).

2. Set the following margins (the “in” for “inches” is optional): Top
margin lin, Bottom margin .5in, Inside margin .75in, Outside
margin .5in. The top margin has extra space for a page heading
that will go on every page; the inside margin is larger than the
outside margin to provide a little extra space for binding.

3. Click Double-Sided because the final newsletter will be printed on
both sides. Checking this option makes the Inside and Outside
margins alternate from page to page so the Inside measurement
will always be on the edge that is folded or bound.

4. Type 1 in the Start On box because the first page is page 1.
Click the Tall orientation icon (the one on the left).
6. Click OK to accept the page setup and continue.

W
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Changing Preset Options

In the First Guided Tour you set Helvetica 12 point as the preset font and
size that will be used for new documents (you chose Helvetica 12 when
no document was open). For this newsletter, though, we are usually
going to be using Times 12 point. To make this the preset font just for the
newsletter,

1. Make sure the Arrow tool is selected. To change a preset option
in the open document, no objects can be selected. Because we
haven't created anything yet, nothing is selected.

2. Choose Times from the Font menu (12 Point should be selected
already—choose it if it isn’t).

Now that Times 12 is the preset option for this document, you'll see Times
12 point whenever you type in a new typing frame.
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Master Pages

For this newsletter, we want the page number at the top, outside edge of
each page. Instead of typing a page number on every page of the
newsletter we will use Master Pages. Items which appear on most (or
all) pages should be placed on a Master Page.

1. Choose Actual Size from the View menu or press 31 (the number
one, not the letter “L”) to switch to the WYSIWYG view.

2. Choose Jump To Page from the Page menu or press (3j. Click Left
Master, then click Jump To Page to display the Left Master Page.
You can tell that you are on the Left Master Page because
“Page L” appears at the bottom-left of the window.

To create the new typing frame and type the page number,
3. Select the I-Beam tool.
4. Position the center of the X pointer between the column guides at
about 1/2” on the vertical ruler (the one on the left) and click.
This creates a typing frame that extends from one guide to the
other, and the top of the typing frame is near 1/2” (the frame is
above the blue margin line).
5. Because we want the page number to change for each page it
appears on, we'll enter the page number variable: First type
Page, press the Spacebar, then choose Enter Page Variable from
the Page menu or press G# (or 33). On the Left Master Page,
“Page -1” is displayed in the typing frame.
This header should be a little smaller than the document’s body copy:
6. Choose Select All from the Edit menu to select all the text in the
typing frame.
7. Choose 9 Point from the Font menu.

The Left Master Page holds the items that will appear on the even-
numbered pages of your double-sided layout. On even-numbered pages
the page number should be at the top-left of the page, so the current
position is fine.
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Now you can make the Right Master Page:

8. Instead of using Jump To Page, click the + that is located to the
right of the page number in the bottom-left of the window.
Page R is displayed.

9. As in steps 3-7, create a typing frame, enter the page heading, and
change its size to 9 point. On the Right Master Page, “Page 0” is
displayed in the typing frame.

The Right Master Page holds the items that will appear on the odd-

numbered pages of your double-sided layout (in a single-sided layout, the
Right Master Page appears on both odd- and even-numbered the pages).

For the odd-numbered pages the page number should be at the top-right
of the page:
10. Choose Paragraph from the Edit menu, click Right under
Justification, then click OK.

Now that the Right Master Page is done,
11. Turn to Page 1 (click the + next to Page R at the bottom-left of the
window).

At the top of Page 1 the outline of the typing frame you created on the
Right Master Page is displayed (scroll to the right to see the page number).
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Inserting Pages
Let’s insert three additional pages to make your four page newsletter:
Choose Insert Pages from the Page menu.
2. Type 3 to insert three new pages.
3. You can see there are several options for whereto insert the blank
pages. We're currently on the Right Master Page, and we want

the new pages to be inserted after this page. Therefore, click OK
because the current choice is acceptable.

When you insert pages, the first new page is displayed (Page 2 in this
case). There are now four pages for creating the newsletter. NOTE: If we
later decide to make a larger or smaller newsletter we can insert or delete
more pages as needed.

4, ‘Turn back to Page 1 (click the — next to Page 2 at the bottom-left
of the window).
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The Masthead

On Page 1 we'll have a masthead for our newsletter, so we don't need to
show the page number that was entered on the Master Page.

1

Choose Display Master Items from the Page menu to remove the
checkmark. This hides the Master Page items so they will not be
printed on Page 1.

To type the masthead, make sure that 1 column guide is set
(choose Set Column Guides from the Page menu).

Position the center of the X pointer anywhere between the
column guides and click to create a typing frame that extends to
the margins.

Choose Tall Text from the View menu to make it easier to read
what we’re going to be typing.

Type My Newsletter and press Return to go to the next line
(you'll have to lengthen the typing frame in order to see more
than the first line).

Type Volume 3, Number 9, press Tab, then type Fall
Edition. Pressing Tab will make “Fall Edition” line up at a tab
stop (which we will set soon).

Click anywhere in the “My Newsletter” paragraph.

Choose Paragraph from the Edit menu or press Gm. Click Center
under Justification, then click OK. This centers the first line of the
masthead.

Now that we're done typing, choose Actual Size from the View
menu to switch back to the WYSIWYG layout view.
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Lines, Pens, Fills

To draw the border around the masthead, we’'ll choose a line, pen, and fill
for the typing frame. GraphicWriter III initially sets the thinnest line, and a
pen and fill color of None for typing frames.

1. Select the Arrow tool (otherwise your pen color choices will affect
the text color, not the typing frame’s border color). Because you
were editing text in the typing frame, the typing frame stays
selected.

2. Choose different lines and colors from the Line, Pen, and Fill
menus. NOTE: Initially the Pen color is “None,” so a line won’t
appear until you choose a different Pen color.

If you choose a very thick line it might completely fill the typing
frame. If necessary, drag the bottom handle to make the frame
taller. Even after resizing the frame the text might be covered
still—the next section explains how to solve that.

Also note that you won't be able to read the text if you choose
darker colors from the Fill menu.

NOTE: The effects of the “coloring options"—Heavy Paint, Water Color,
and Dye—won’t be apparent until later. For now, leave Heavy Paint
selected.
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Insetting The Text

Depending on the line and pen color you selected, the text in the typing
frame might be covered. Let’s inset the text a little to make sure it's
visible.

The first paragraph is centered so it doesn’t conflict with the left or right
border, but it might need to be moved down so it won’t conflict with the
top border. The second paragraph needs to be inset so it doesn’t conflict
with the left or right borders. To accomplish this formatting:

1

Click the I-Beam to continue typing. Because you are editing text
in this typing frame, you’ll notice that any line, pen, or fill color
you set disappears—this happens temporarily so you can see
what you are typing.

Click before the “M” in “My Newsletter.”

Press Return once or twice to move the text down (make the
typing frame taller as necessary).

Click anywhere in the second paragraph (“Volume...”).

Choose Paragraph from the Edit menu to change the First Line,
Left and Right Indentations so they each are 1/2” (left justification
should be selected already). NOTE: When you open the
Paragraph dialog box, the number in the First Line box is alread)
selected, so just type . 5 to change it (the “in” for inches is not
needed). You can press Tab instead of using the mouse to move to
the next box.

Anytime a button has a double-outline, such as the OK button,
you can press Return or Enter on the keyboard to select that
button. So, after you change the indentations to .5 press Return to
accept the paragraph settings.

Click the Arrow tool to see if the text is inset enough. This redraws the
typing frame with your line, pen, and fill choices. Make any necessary
adjustments to show all the text.
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Tabs

Now that you've formatted the paragraphs within the masthead’s border,
we'll set a tab in the second line to make the words “Fall Edition” align
near the right side of the frame.

1. If the I-Beam tool isn’t already selected, click it to continue
editing.
2. Click anywhere in the second paragraph (“Volume...”).

3. Use the scroll bar on the bottom of the screen to scroll to the right
so you can see the right side of the masthead.

Around the 7-1/2” mark you’ll notice a blue triangle on the top ruler. This
triangle shows where the Right Indentation is. We want “Fall Edition” to
line up at this position, so we'll set a right tab.

At the far left of the top ruler there are four different arrows. The arrows
represent Left, Center, Right and Decimal tabs, respectively. To set a right
tab:

4. Click on the Right tab icon: Jifd

S. Point to the top ruler between 6” and 7” and click on the ruler.
Because the Right tab icon was selected, a right tab is placed
where you clicked. You'll also notice that the right side of “Fall
Edition” is aligned at the tab stop.

6. Drag the tab stop closer to the indentation marker. When you
release the mouse button the text is aligned at the new position.
NOTE: If you drag the tab stop past the indent marker the text will
wrap to the next line.
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Tab Leaders

Let's set a tab leader (pronounced “leeder”). A tab leader is any character
that is automatically repeated before a tab. They are typically used in a
table of contents, such as:

1211 RPN Page Number

Let's set a tab leader in the heading:

1. First, choose Show q from the Edit menu to show the normally
invisible tab and q marks.

2. The tab is displayed as a diamond. Click after the diamond
character (the insertion point will blink just before “Fall”).

3. Choose Set Tab Leader from the Edit menu to specify which
character you want to use:

Tab Leader:

Oother: [

The Set Tab Leader dialog box

4. There are several standard choices, or you can type any character
you want to use as the leader. After you make your choice, click
OK and the tab leader will appear.

5. Choose Show 9q from the Edit menu to hide the paragraph and tab
marks.
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Changing Characters

1. Drag to highlight the “My Newsletter” paragraph.

2. Change the font to Venice, 24 Point. NOTE: If you didn’t turn
Show F marks off you'll notice a hollow box appears instead of a I
symbol. That’s because the Venice font does not have a § symbol
drawn. Turn Show T off and the box will disappear.

3. Choose Bold from the Style menu or press (3-Shift-B to boldface

the letters. NOTE: The keyboard shortcut for all styles is a capital
letter (all other shortcuts are lower case letters). In this manual

we’ll remind you to hold Shift along with G.

While the first line is highlighted, let’s use some interesting features:

4. Choose ALL CAPS from the Style menu. This command converts
all the selected characters into upper case. Also try choosing all
lower case from the Style menu.

5. Choose All Proper Names from the Style menu. This command
capitalizes the first character of every word.
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Character Spacing (Kerning)

Kerning is usually used to adjust the amount of space between individual
letters, but it can also be used on several characters at a time to achieve
some interesting effects.

1. Choose Character from the Style menu.

For spacing and position: The Quick Brown FoxJumps
Over The Lazy Dog {

Spacing (/- pixels)
Position )| (#/-pixels)

(o)

The Character dialog box

At the top of the dialog box is a “Tall Text” sample so you can see how
the adjustments you make will affect the spacing of the letters.

2. Currently Spacing is set to 1. To change this number, type 10 and
press Tab to redraw the sample so you can see the new spacing.

3. Click OK to apply that spacing value to the selected characters.
Notice that the headline is spread out.

4. Now change the font, size, and style of the second paragraph to
Helvetica, 10 Point, Bold (first highlight the “Volume...” line, then
make the appropriate menu selections). NOTE: While selecting
text, the document will scroll automatically if the I-Beam is
dragged outside the viewing area.

Because we've changed the size of the text, some of the text might be
hidden. Click the Arrow tool to show the typing frame with its line and
pen color. Drag the bottom handle down to show any hidden text.
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Guides

Arbitrary Guides

“Arbitrary Guides” are vertical or horizontal guides that can be placed
anywhere to aid in the alignment of objects. That might sound more
complex than it is. Let’s set two guides—one for aligning the masthead
and one for aligning the stories below the masthead.

The first guide will be set at the 1/2” mark on the vertical ruler, so make
sure that you can see this point (use the scroll bar on the right, if
necessary).

1. Point to the orange shaded block above the vertical ruler and drag
down until the guide is over the 1/2” mark. Release the mouse
button to set the guide at the 1/2” mark.

2. Now drag another guide down to the 2” mark and release it.

Now there are two guides set, one at 1/2” and one at 2”. If you want to
move a guide, point to the part of the guide that is on the ruler and drag it
to a new location. To remove a guide completely, drag it past the scroll
bar or back onto the ruler.

Snap To Guides

The Snap To Guides option is used in combination with column and
arbitrary guides. When the option is on, any object that is moved near a
guide will be “snapped” to the guide.

Make sure that the Snap To Guides option is on:

1. Look at the Page menu (point to the Page menu and hold the
mouse down without moving the mouse).

2. If there is not a checkmark next to Snap To Guides, then choose

Snap To Guides to turn the option on (a checkmark means the
option is on).

Now use the Snap To Guides option when positioning the masthead:
3. Click the Arrow tool if it's not already selected.

4. Point to the middle of the masthead, then drag it so the top of it is
near the guide you set at 1/2” (the document will scroll
automatically if you drag outside the viewing area). When you
release the mouse button, the top of the masthead will be
snapped into position under the guide.
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Column Guides
To create and position the three columns on the first page we will use the
Set Column Guides feature.

1. Choose Set Column Guides from the Page menu.

2. Type 3, press Tab and type .25 to set 3 columns with 1/4” space
between.

3. Press Return (or click OK) and guides marking three columns with
1/4" of space between will appear on the page.
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Linking Typi_ng Frames

The first story will consist of three typing frames: One for the story’s
headline, one for the first column, and one for the second column.

The first typing frame spreads across the first two columns, so we will
draw that one by hand instead of just clicking to automatically create one:

1. Select the I-Beam tool (which is used to create typing frames and
type text). NOTE: When you select the I-Beam tool, the masthead
becomes active because GrapbicWriter IIl assumes you are
continuing to edit it. Ignore this now because you are creating a
new typing frame.

2. Be sure you can see the left margin (scroll all the way to the left).
Position the pointer at the intersection of the left margin and the
guide you set at 2” (the pointer is an X, which indicates you will
be creating a new frame).

3. Drag the mouse to the right and down to create a frame that
spans two columns and is about 1/2” high. When you release the
mouse, the new typing frame appears just like others you have
created.

The top of the two typing frames for the columns should start at the same
position, so set a vertical guide at the 2-1/2” mark (you do not have to
choose the Arrow tool to do this—just drag a new guide down).

If the bottom of the headline frame extends below the guide, drag the
bottom handle above the guide.

The two columns of the story go below the headline and extend to the
bottom margin. Just clicking between the column guides would make a
frame that would hold a single line, but because the columns extend to
the bottom margin, let’s do something a little different:

4. Hold the Option key down on the keyboard, position the center
of the X pointer in the middle of the first column, close to the
guide at 2-1/2”, then click. Option-clicking creates a frame that
fits between the column guides (just like clicking without pressing
Option) but it also sets the bottom of the frame on the bottom
margin.

5. Create the second column the same way: Hold Option down,
position the X pointer in middle of the second column close to
the guide at 2-1/2”, then click.
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Let’s look at the whole page to see what you did:

6. Choose Fit in Window from the View menu or press Gw. In this
view you can see the whole page, including the three frames you
just created (the last frame you created is selected). NOTE: All the
guides may be confusing. Choose Show Guides from the Page
menu to get a clearer look at the page. Choose Show Guides again
to re-display the guides.

Put the cursor into the first typing frame so we can begin the story:

7. Move the I-Beam over the first frame (where the headline will go)
and click. NOTE: Until you have more experience with the Fit in
Window you may find it difficult to know which typing frame you
are over. If you find it difficult to click in the beadline frame,
choose Actual Size from the View menu to make it easier see.

When we are typing the story we want the text to automatically flow from
frame #1 to #2 to #3. Fortunately, this is easily accomplished:

8. Move the pointer over the bottom handle of the headline frame
(the handle with # in it). When the pointer changes to an arrow,
click the mouse button (don’t move the mouse; just click).
When you click in the bottom handle without moving the mouse,
you see a new pointer shape! This pointer shows that you are
setting a link.

9. Point anywhere inside frame #2 (the first column of the story) and
click. This establishes a link between the first and second typing
frames—you can see this by looking at the top handle of frame
#2—it has an arrow that shows that text comes into this frame
from somewhere else.

10. Move the pointer over the bottom handle of frame #2 and click
(remember not to move the mouse when you click). NOTE: If
you changed to Actual Size view you'll either bave to scroll to see
the bottom handle or choose Fit in Window from the View menu.

11. Click anywhere within frame #3 to set the link.

The three typing frames are now linked together so text will automatically
flow from frame to frame as you type and edit the text.
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Selecting Multiple Objects

Let's select the three typing frames that you created and linked so we can
see several differences:

1. Select the Arrow tool (used to select, move, and resize objects).

2. Position the pointer over the first typing frame (for the headline,
not the masthead) and click to select it.

The Shift key is used to add the next two frames to the current selection:

3. Hold the Shift key down. Position the pointer over the second
typing frame and click. This extends the selection to include the
second frame.

4. Select the third typing frame (hold Shift down when you click on
iv.

Now the three typing frames are selected and you can see some
differences among them:

e The first typing frame has a blank handle at the top which indicates
that it is the first typing frame. The bottom handle has an arrow
which indicates that the typing frame is linked to another frame. The
first frame is the beginning of a chain of linked frames.

e The second typing frame has an arrow in both the top and bottom
handles. This shows that text enters from one frame and continues to
another frame. The second typing frame is in the middle of a chain of
linked frames.

e The third typing frame has an arrow in the top handle which indicates
that text enters from another frame. The bottom handle has a # which
indicates it is the last frame in the chain of linked typing frames.
NOTE: The last frame can bave either a # or a + in the bottom handle.
A # means all the text is shown; a + means some text is bidden.

In a chain of frames there is only one starting frame and one ending
frame, but there can be many frames in-between.

As an exercise, remove just the first typing frame from the current
selection:
5. Hold Shift and click within the first frame. Now just the second
and third frames are selected. As this demonstrates, Shift can be
used to add or remove specific objects from a selection.
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Importing Text

Instead of typing the first story, we'll import it from an AppleWorks file.
Importing is similar to typing text because the insertion point is placed
where you want text to appear.

1. After selecting the I-Beam tool, click in the first frame of the story
(the headline). NOTE: Actually, you could click in any of the
linked frames because the insertion point would automatically
Jump to the first frame in the chain.

The insertion point is blinking in the headline frame, ready for you to
begin typing. Instead of typing the story,

2. Choose Import from the File menu or press Gi.

Translator:
Appletlorks £  Importing Text
Applebiriter
Bank Street
MouseWrite
Universal

(T
3

The translator display when importing text

The dialog box shows the list of all the available text translators
(GraphicWriter III knows you are importing text because the insertion
point is blinking). A translator converts information from other programs
into a form that GraphicWriter III understands (some translators can even
go the other way—from GraphicWriter III to other programs). All
translators retain as much formatting information as possible, while codes
that don’t apply to GraphicWriter III are ignored. See Appendix D for
complete information on text translators.

3. The file you want to import was typed in AppleWorks, so click to
highlight “AppleWorks,” then click OK.

4. The standard “open file” dialog box is presented so you can
choose which AppleWorks file to import. Find “Story.1” in the
Guided.Tour folder and click to highlight it.

5. Click Open and the file is imported into your document and the
story automatically flows along the chain of typing frames you
created and linked. NOTE: When importing, the original file is
not changed in any way; a copy of the file is placed into the
document.
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6. Choose Tall Text from the View menu or press (32 to get a better
look at the text that was imported. Use the scroll bar on the right
to scroll down and look at the text.

You'll notice that the AppleWorks translator converted boldface,
underlining and other formatting information from the original file—it
even recognized Beagle Bros. SuperFonts commands to change fonts and
point sizes!

If the headline doesn’t fit in the first frame, make the first frame taller so
the headline will fit. If the first typing frame contains the headline and
part of the first paragraph, shorten the first frame enough to “push” the
line into the second frame (so only the headline is shown in the first
frame).
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Importing Graphics

Let’s import a graphic into the second column. Importing paintings is as
easy as importing text—you just tell GraphicWriter III what to import and
where to put it!

Creating a Painting Frame

Just as all typing is done in a typing frame, all painting is done in a
painting frame. A painting frame must be created before a painting can be
imported.

First we'll set some guides to make creating the painting frame easier, then
we'll create the frame.

1. Pull down a guide and set it at the 4” mark (remember, first make
sure you can see the 4” mark, then pull the guide down).

2. Pull another guide down to the 5-1/2” mark.

3. Select any painting-only tool (the Brush, Pencil, Eraser, Marquee
or Magnifying Glass).

When you drag the mouse pointer into the document area you'll see the
pointer change to an X. Like creating a typing frame, the X pointer means
you'll be creating a new frame (in this case it will be a new painting
frame).

4. In the second column (between the guides you just set), drag to
create the painting frame. Remember that you don’t have to
position the mouse pointer exactly on the guides—get it near the
guides and the new frame will be snapped to the guides.

NOTE: The painting frame will cover some of the text in the second
column. This is normal—soon we’ll show how to remedy this.
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Importing a Painting

Like other objects you create, the painting frame is selected after you
create it. Because the painting frame is selected, GraphicWriter III knows
you want to import a painting. :

1. Choose Import from the File menu or press Gi to import a

painting.
Translator:
UKV LCIT I Importing Graphics
Single Double
Super Hires

i

The transiator display when importing graphics

2. 'The picture you want to import is a Super Hires picture, so select
Super Hires and click OK.

3. The standard “open file” dialog box is presented so you can
choose which painting to import.

4, Click the Half Height checkbox at the bottom-left of the dialog
box (this art was enhanced for GraphicWriter IID).

5. Find and click on the “Picture.1” file to highlight it.

6. Click Open and the picture is imported into your document (the
original file that is on the disk is not changed in any way).
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Changing a Painting Frame’s Line, Pen and Fill

A painting frame is created using the preset options shown below the
tools. Initially the preset option is to create objects with a thin line, black
pen color and no fill color.

1. Click the Arrow tool and the painting frame will be shown with its
line, pen and fill. Because there is no fill color, the hidden text
can be seen now.

In Tall Text view, when a painting frame is selected and you choose any
painting tool, the painting frame is displayed without its outline or fill so
you can paint in it. When you click the Arrow tool, GraphicWriter III
remembers any changes you made to the painting and re-displays it with
its line, pen and fill.

Let’s change the outline and fill of this painting frame:

2. With the Arrow tool selected, choose different lines and colors
from the Line, Pen and Fill menus.

Remove the pen and fill color when you are done experimenting:

3. Choose None from the Pen menu.

4. Choose None from the Fill menu.
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Text Wrap

Currently the painting frame is in front of the typing frame. Because the
painting frame does not have any fill color, you can see the text that is
under it. Sometimes this effect is desirable, but in this case we’d rather
have the text automatically wrap around the picture. There are four ways
to do this.

To specify a text wrap option you have to select the object you want to
wrap around. We want to wrap text around the painting frame, and it's
already selected, so we’re ready to continue:

1. Choose Text Wrap from the Object menu or press Gt.

Text Wrap:

== < S@=
None Skip Over  Wrap Around
Standoff:

Left: Top: |ﬂin
Right: Bottom: [Zin ( Cancel )

The Text Wrap dialog box

2. Click one of the wrapping options:
None allows text to run over or under an object. This is the
option that is in effect now.
Skip Over makes the text jump over the painting frame.
Wrap Around makes the text wrap around the outline of the
painting frame. This option will look just like Skip Over because
the painting frame is as wide as the typing frame and there is no
room to wrap text on either side.
Wrap To makes the text wrap to the shape of the painting itself
(and thus is only applicable for painting frames).

3. Click OK to see the effects of the option you selected. NOTE:
The effects will be easier to see in the Actual Size view.

=
s
a
-
—_
o

Cx )

Move the painting frame between the first and second columns so you can
see the difference between the Skip Over and Wrap Around options. By
entering values in the Standoff boxes you can specify how close text
should come to the object. Try entering .25in in each of the Standoff
boxes and see how it affects the text.

When you are done experimenting,

4. Place the picture back where it was originally then choose the
Skip Over option, with @ inches Standoff.
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Locking

The first page of the newsletter is complete except for the third column.
Before we begin working with the third column let’s lock everything
we've done on this page so we won't accidently move or delete any of it!

First we need to select all the objects on the page. Previously, you
selected multiple objects by holding Shift when you clicked on each object
with the Arrow tool. That method is fine for selecting a few objects, but
there is an easier way to select all the objects on a page.

1. Select the Arrow tool.
2. Choose Select All from the Edit menu. This selects all the objects

on the page (the painting frame and the four typing frames—the
masthead, the headline, column one and column two).

If you like, scroll to see that every object has its eight handles showing—
or choose Fit In Window to see everything at once.

Now that all the objects are selected, we'll lock them:
3. Choose Lock from the Object menu.

Although nothing appears to happen, all the selected objects are actually
locked so they cannot be accidently moved, resized, or deleted. You can
still edit text, change the line, pen and fill settings, and so on—you just
can’t move, resize or delete the object. To resize, move or delete a locked
object it must be unlocked by using the Unlock command.

70  Creating A Newsletter: Locking



—_—

Your Turn

It's a good idea to save periodically to prevent losing your work for any
reason. Saving is easy:

1. Choose Save from the File menu or press (s to save the entire
document.

Now it’s your turn to play: Create a typing frame that fills the entire third
column and import the AppleWorks file called “Story.2.” Then create a
painting frame and import the Super Hires graphic named “Picture.2”
(remember to check the Half Height option).

If you need help you can refer to the steps you did earlier. If you have
trouble you can Close the document without saving any changes. Because
you saved before you began experimenting you just need to reopen the
document to try again.

Show/Hide Guides
Several column and arbitrary guides have been set on this page. If you
want to see an unobstructed view of the page, you can hide all the guides:

1. Choose Show Guides from the Page menu to remove the
checkmark before that option.

2. Choose Fit in Window to view the whole page at once.

3. Choose Show Guides from the Page menu to re-display the
guides.

Scale To

So far you have seen several different views of the same page: Tall Text,
Actual Size, and Fit in Window. Those three views are standard scaled
views. There is also an option that lets you scale the page to a custom
size.

1. Choose Scale To from the View menu or press aGa.

2. Under % Width, click Half Size to reduce the width by 50%.

3. Under % Height, click Half Size to reduce the height by 50%.

4. Click OK to view the document at 50% of the actual size.
In the Scale To dialog box, you may have noticed that you can change the
horizontal and vertical scaling factors independently. Normally, you
should specify the same percent for both width and height, but in some

cases it is useful to set two different factors (Tall Text, for instance, sets
height at 200% of actual size and width at 100% of actual size).

Creating A Newsletter: Your Turn 71



More About Linking

Now we'll create the typing frames on the second page. This time let’s
create and link all in one step instead of first creating the typing frames
and linking them together after they are created.

1

Turn to page 2 then choose Actual Size from the View menu.
Notice the “Page 2” heading is displayed from the Left Master
Page.

Select the I-Beam tool and click just below the top margin to
create a typing frame that fits across the entire page.

Choose Set Column Guides from the Page menu to set 2 column
guides with .5in space between them.

Drag an arbitrary guide down to 1-1/2” on the vertical ruler, and
drag another down to 5” (first scroll to see the 5” mark).

Click in the bottom handle of the first typing frame you drew and
the linking pointer appears.

This time, instead of linking to an existing frame, use the tip of
the linking pointer’s down arrow to draw a typing frame in the
first column, between the guides you set. Remember, you do not
have to scroll first—you can drag to create the frame and the
document will scroll automatically when you drag outside the
viewing area.

Click in the bottom of that typing frame to set another link.

Draw the last typing frame in the second column. NOTE: You
don’t bave to create the frame from the top-left to the bottom-
right—just drag from any corner to the opposite corner.

The insertion point is still blinking in the first frame, ready for you to start
typing or import a story (by the way, you aren’t limited to one or the
other—you can freely intermix typing and importing).

9,

Import the MouseWrite story named “Story.3.” This story includes
some color text that’s automatically recognized and displayed in
GraphicWriter IIL.

72
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Linking To Other Pages

Scroll to see the bottom of the text in the second column. It appears that
some of the text is missing. Click anywhere in the second column to
select the typing frame and you'll see a + in the bottom handle which
indicates that some text is hidden.

We can either lengthen the typing frame to show all the text, or link it to
another frame. Conveniently, we’ll show you how to link a frame to
another page!
1. Click in the bottom handle to start setting the link (you’ll see the
linking pointer).
2. At the bottom-left of the window, click the + next to “Page” to
turn to page 3.
3. Choose Set Column Guides from the Page menu and set 2
columns with .5in space between them.
4. Option-click at the top of the first column to create a column that
extends to the bottom margin.

The new typing frame is created, linked, and the text flows automatically
into it from page 2. It is important to note that setting a link from one
page to another is exactly like setting a link on a single page.

Also note that you can do whatever you need to do in order to display the
area where you want the new frame (e.g. insert new pages, jump to
different pages, scroll, etc.).
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More About Objects

In the First Guided Tour you drew a simple rectangle. Let’s experiment
with some other objects. First we'll create some new objects:

1. Turn back to page 2.

2. Select one of the triangle tools and draw a triangle below the
guide you set at 5” (you'll need to scroll down). Choose any fill
color after drawing the triangle.

3. Select the Arc tool and draw an arc that overlaps part of the
triangle. Choose a different fill color.

4. Select the Oval tool (to the right of the Arc tool) and draw an oval
that overlaps part of the triangle and the arc. Choose a different
fill color.

Layering
Each new object you create lays in front of existing objects (the arc is in
front of the triangle and the oval is in front of the arc). You can change
the layering order of objects by either bringing an object to the front or
sending an object to the back.
1. Select the Arrow tool. Click on the oval you drew if it’s not
already selected.
2. Choose Send To Back from the Object menu. Notice that the oval
is now in back of the arc and triangle.
3. Select the other objects and use the Bring To Front and Send to
Back commands until you’re comfortable with their effects.
NOTE: As you use these commands you may notice that sometimes
an object’s handles appear to be left bebind. This is normal—they
will disappear when the window needs to be redrawn (you can
force the window to redraw by choosing Actual Size from the View
menu).

Return the objects to their original positions when you’re done
experimenting:
4. Select the Triangle and choose Send To Back from the Object
menu.
5. Select the Oval and choose Bring to Front from the Object menu.
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Coloring Options

There are three ways to indicate how one object’s color affects the color of
other objects on the page:

Heavy Paint completely covers existing objects. This is the option
currently specified.

Water Color lets dark areas of existing objects show through. Many
interesting effects can be achieved by combining the colors of objects
using Water Color.

Dye colors only the dark areas of existing objects (light areas are not
affected). NOTE: Nothing appears if you draw an object with the Dye
option on an entirely white background—choose a different coloring
option or move the object on top of a black area to see the object.

Select the oval and choose different coloring options from the Fill menu,
as well as choosing different colors, to see the effects of the options.

Object Similarities and Differences

You may have noticed that all objects are created the same way (even
typing and painting frames). Two tools are slightly different:

The Polygon tool (under the Arc tool) is used by clicking to set the
various points of a polygon. To finish creating a polygon you either
click the starting point or click the Polygon tool icon.

The Freehand tool (under the Oval tool) is used by dragging to create
a freehand shape. The freehand shape ends where you release the
mouse button.

Experiment with these tools. After you create a polygon or freehand
shape, the standard gray rectangle encompasses the shape, along with the
handles.
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The Benefits of Using Objects

There are several benefits to using objects instead of paintings. The main
advantage is that objects are shapes that can be stretched or shrunk with
no loss in quality. Objects also provide the best printed output—look at
the following example:

Paint Object

—10©

Stretched

| © | ©

Another benefit is that objects use much less disk and memory space.
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More About Paragraphs

Create three typing frames at the bottom of page 2 to experiment with
more paragraph options:
1. Below the objects on page 2, draw a typing frame that extends all
the way across the page (for a headline).
2. Click in the bottom handle to begin setting a link.

3. Option-click in the first column, below the headline, to create the
first column of the story (you may want to set a guide first).

4. Click in the top handle of the first column to begin setting a link
from that column (notice that you can click the top handle—
clicking either the top or bottom handle will begin the linking
process).

5. Option-click in the second column to create and link to the
second column of the story.

Copy and Paste

Instead of typing enough to fill these typing frames, we’ll use Copy and
Paste:

1. Choose Tall Text from the View menu because you'll be typing.
Select the I-Beam tool if it isn’t selected already.

2. Type a headline and press Return.
Type a several line paragraph and press Return once.

4. Select the whole paragraph, including the Return, and choose
Copy from the Edit menu or press Gc. Copying places the
selected text on the Clipboard (a temporary holding area).

5. Place the insertion point after the paragraph and choose Paste
from the Edit menu or press Gv. The text you previously copied
is inserted at the blinking insertion point.

6. Continue to paste until text fills both the first and second columns.

o
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Space Before Paragraph

Space Before Paragraph lets you specify how much space should be
added before the beginning of a paragraph. If you normally press Return
twice at the end of each paragraph to leave blank space between
paragraphs, the Space Before Paragraph option is for you!

Using Space Before Paragraph is better than pressing Return twice because
you can change the spacing just by adjusting the Space Before Paragraph
value instead of manually removing or adding Returns.

1. Choose Select All from the Edit menu to select all the paragraphs.

2. Choose Paragraph from the Edit menu and enter 5 in the Space
Before Paragraph box. Click OK to see how it affects the
paragraphs. Repeat step 2 to try different values.

Indents

In the masthead we changed the indentation of a paragraph using the
Paragraph command on the Edit menu. This command is useful for
specifying exact measurements, but you can also adjust the paragraph
indentation without using the Paragraph command.

1. Click anywhere in the first paragraph you typed.

Notice that triangles appear in the top ruler. These markers show the first-

line, left and right indentations. The top-half of the triangle on the left

adjusts the indent of the first line of a paragraph. The bottom-half adjusts

the left indentation. The triangle on the right adjusts the right indentation.
2. Full-justify the paragraph to make the changes easier to see.

3. Move the indentation markers to see how the paragraph changes.

The first line of the paragraph begins under the first-line indent

marker; the rest of the lines begin under the left indent marker.
All the lines of the paragraph end at the right indent marker.
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Line Height
The Line Height option determines the vertical space that each line in the
paragraph uses. The line height is always displayed as a point size.
Automatic line height is like single-spacing (the line height is automatically
adjusted so the largest point size will fit).
Measured line height is used to set custom line spacing by entering the
desired point size. For example, a 24 point line height would be double-
spaced if you are using a 12 point font. Likewise, a 36 point line height
would be triple-spaced and 18 point would 1-1/2 space.

1. Choose Paragraph from the Edit menu.

2. Click the Measured option under Line Height and enter 18 in the
box. Click OK to see how it affects the paragraph.
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Find/Change

Finding and changing text is another important feature of Graphic-
Writer III.

1

2.

Turn to page 3 (click on the + next to Page at the bottom-left of
the window).

Use the I-Beam tool and option-click in the second column to
create a full column.

Import the AppleWorks file named “Story.4.”

Choose Find/Change from the Edit menu to open the
Find/Change dialog box:

O Find/Change

Find What: [ |

Change To: | J

[CJuhole Word @ Current Story

Ignore Case ORIl Stories

€ Fod¥ext ) (" Change ) (TChangeAll )
The Find/Change dialog box

Type £irst in the Find What box. Type your first name in the
Change To box.

Click the Whole Word checkbox so GraphicWriter III will only
find the whole word occurrences of “first” (it will not change
“firsthand™).

Leave the Current Story option selected and click the Change All
button. GraphicWriter III changes all the whole word occurrences
of “first” to your first name. A watch pointer appears while
GraphicWriter III changes the words. The Arrow pointer
reappears when it is done changing.

Type last in the Find What box. Type your last name in the
Change To box.

The other options are still set, so click Change All. The Arrow
pointer reappears when GraphicWriter III is done changing.

Click the close box in the upper-left of the Find/Change dialog
box.
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More About Painting Frames

So far, you've created several painting frames and imported paintings into
them. GraphicWriter III has several useful tools for touching up imported
graphics. These tools can also be used to create new paintings.

1. Scroll to the bottom-right of page 3 (the current page).

2. Resize the typing frame in the second column by dragging its
bottom handle up to about 9”.

3. Create a painting frame below the typing frame in the second
column (select a painting-only tool—the Brush, Pencil, Eraser,
Marquee or Magnifying Glass—then drag to create a painting
frame).

4, Make sure you are viewing the document in Tall Text—you can
only paint when you are in Tall Text.

5. Choose different tools and paint inside the painting frame (scroll
down if you want to paint in the bottom of the painting frame).

rou’ll notice the painting-only tools are like the I-Beam tool—unless the
nouse pointer is over an existing frame, you'll see the X pointer which
.ndicates a new frame will be created.

You are not limited to using the painting-only tools in a painting frame—
you can draw lines, rectangles, ovals, and so on. You can also choose
different settings from the Line, Pen and Fill menus to affect the tools you
use (choose the settings first, then paint).

Magnifying Glass

Magnify a portion of the picture for precise editing capability: Select the
Magnifying Glass tool, point to the area of the painting you want to
magnify and click. A new window opens to show you the magnified view
of the area you clicked on. If the Magnified View window covers the area
you clicked on, drag it to a different location (point to the “Magnified
View” window title and drag the window when the pointer changes to an
Arrow). Click again on the area to magnify.

See the Reference section for more information about working with
“dithered” colors in the Magnified View.

Moving the mouse pointer over the Magnified View window displays a
pencil for editing individual dots. This is the method that was used to
enhance some of the clip art supplied with GraphicWriter III.

To magnify a different area, move the mouse pointer over the painting
and click. Click the close box on the Magnified View window when you
are done editing.
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Grouping

Grouping is useful for a variety of purposes. Among these is grouping a
caption to a picture. Let’s add a caption to the picture you just made:

1

2

4.

5.

Select the Arrow tool. You'll see that the painting frame is
redrawn to show its line, pen, and fill.

Drag the bottom of the painting frame up to make room for a
caption between the bottom of the painting frame and the bottom
margin.

Select the I-Beam tool and click below the painting frame to
create a typing frame for the caption.

Type a caption for your picture. Format the caption any way you
like (e.g. center it, change the text to bold and italic, etc.).

Click the Arrow tool.

Both the caption and the picture must be selected in order to group them.
Because the caption is already selected, you just need to add the picture
to the selection:

6.

Hold the Shift key down and click on the painting. Now both the
caption and the painting are selected (notice the handles on each
frame).

Choose Group from the Object menu to group the two objects
together.

Now both objects move when you move either one of them (try it)). You
can also wrap text around the whole group by selecting the group and
choosing Text Wrap from the Object menu.

Changes cannot be made to individual objects in a group of objects. You
must Ungroup in order to alter the painting or edit the text in the caption.
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Checking Spelling
You've been working a while now...let’s save for safety! It only takes a
few seconds and can save you from recreating a lot of work:

1. Choose Save from the File menu or press Gs.

Let's check the Spelling of every story in the document.

2. Choose Spelling from the Edit menu or press Gl (L, not the
number 1).

Choices: Context of Error:

i

Change To: | ]
T (UfsnoreThisne ) ([ Chonge )

{ Possibie Thoiges ) ( Jonere fliSome ) (O AddRewlord )

Check
(@ Current Story

O A1l Stories (_Start ) (C Done )

The Spelling dialog box
3. At the bottom-left of the Spelling dialog box, click the option to

check All Stories. This option will check the text of every story in
the document (a “story” is one chain of linked typing frames).

4. Click Start to begin checking. You will be asked to select the
dictionary if GraphicWriter III cannot find it.
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When GraphicWriter III finds a word it doesn’t recognize, the word will
display in context. There are several things you can do.

If the unknown word is spelled wrong—

Because the unknown word is highlighted in the Change To box, you
can type the correct word or edit it like any other text.

If you aren’t sure how to spell the word, click Possible Choices and
several choices appear in the Choices scroll box. The list is ordered
from most likely to least likely. If a word in the Possible Choices list
is the correct word, click on it to place it in the Change To box.
Finally, click Change to replace the misspelled word with the
corrected word.

If the unknown word is correct—

Ignore This One ignores just this occurrence of the unknown word; if
the word occurs again it still will be shown as unknown.

Ignore All Same ignores all occurrences of the unknown word; if the
word occurs again it will be considered correct.

Add New Word adds the unknown word to the dictionary (be careful
to only add words that are spelled correctly).

NOTE: GraphicWriter III checks words in alpbabetical order. This means
that in the sentence “We went to the zop ans bad fun,” GraphicWriter IIl
will first stop on the misspelled word “ans” then later it will go back and
display “zop” as unknoun. The reason it checks the words in alpbabetical
order is for speed—it’s faster to check all the words beginning with A, then
B, etc. than it is to check the words in a random order.

When the entire document has been checked, the message “Done: No
further errors” appears in the Context box. Click the Done button to close
the Spelling dialog box.
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Your Turn Again

Turn to page 4, choose Save from the File menu to save the document up
to this point, then start playing! Page 4 can be for anything you like—
draw objects, import a story, import some clip art, etc.

If you import art from the Clip Art Disks, use the Super Hires translator
and remember to check the Half Height option.

Have fun experimenting!

Preferences

After completing page 4 you're ready to print the newsletter. If you're
using a color monitor but printing in black and white, you may want to
see a preview of what the printout will look like. Among other
preferences, there is an option to display only black and white on the
screen:

1. Choose Preferences from the Edit menu.

2. Click the Display In Color checkbox to turn that option off.

3. Click OK to see the newsletter in black and white (turn the pages
to see what each page looks like).

To switch back to the full color display, repeat steps 1-3.
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—————————— ]
Printing
Turn on your printer and make sure it has paper and is ready to print.

1. Choose Print from the File menu.

2. If your printer supports color printing (and if you want to print in
color), click the Color checkbox. Make sure your printer has a
color ribbon.

3. The other preset options are satisfactory, so click OK to print your
newsletter.
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Summary

Now that you are done with the newsletter, close it:
1. Choose Close from the File menu and click Yes to save the
changes to your newsletter. Because you already told Graphic-
Writer III the name and location to store the file, it immediately

saves the document and closes its window.

Congratulations! You have completed the guided tours and have used
most of GraphicWriter III's features. Now you should be ready to explore
and begin creating your own great documents.

If you want more practice, return to the beginning of the tour section and
modify the instructions by using other options to see what happens. The
best way to learn is by doing!

Consult the Reference section for answers to any specific questions you
have about a particular feature. The Reference section covers all the
features found in GraphicWriter III, including topics not discussed in the
Guided Tours (such as cropping and resizing paintings).

Enjoy!
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Reference

The Reference section describes every feature found in GraphicWriter III.
This section is organized strictly for reference—use it to learn about a
specific feature or to refresh your memory on how to perform a specific
task. Refer to the Guided Tour section to learn how to use Graphic-
Writer III in logical stages.

A particular topic or command can be found in the Table of Contents or
Index.







Menus

Menus contain all the commands available with GraphicWriter III. The
titles of all the menus are shown in the menu bar at the top of the screen.
To see the commands available in a menu, pull it down by pointing to its
title and pressing the mouse button. When a command is dim it is not
available at the moment.

This section is organized by the menu titles and menu commands.

Command Keys

Many commands have keyboard shortcuts that let you give the command
without using the mouse to pull down a menu and choose the command
name. These shortcuts are listed to the right of the corresponding
commands in the menus. For example, pull down the File menu and you
will see several keyboard shortcuts listed: Gn for New, Go for Open, and
SO on.

To use a keyboard shortcut, hold down the Command key (&) and press
the letter listed on the menu. The Command key has a hollow apple and
a cloverleaf on it and it is located between the Option key and the tilde
key at the lower-left of the keyboard. NOTE: All shoricuts, other than
those on the Style menu, are accessed by bholding the Command key and
typing alower case letter—do not bold the Shift key down unless you are
choosing a Style command (the Caps Lock key is ignored).
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& (Apple) Menu

The ® menu contains the standard About command and New Desk
Accessories.

About GraphicWriter lll

Choose About GraphicWriter III from the % menu or press G? to dlsplay
the version number and copyright information.

Graphickriter I11
U.5. Version 1.0

Copyright 1989 by
Seven Hills Software Corp.
All Rights Reserved

Written by Gary Crandall
Developer and Trademark: DataPak Software, Inc.

The About GraphicWriter III dialog box

Desk Accessories

When you start the computer, each desk accessory uses some memory
that cannot be used by GraphicWriter III.

NOTE: GraphicWriter Il bas been tested extensively. If you experience
strange problems with GraphicWriter III, remove all desk accessories, then
add them back one at a time to see if a particular accessory is causing the
problem. If the problem still exists with no accessories installed, please send
a report to technical support.
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New Desk Accessories

New Desk Accessories (NDAs) you installed appear under the # (Apple)
menu. NDAs are stored in the System/Desk.Accs folder of your startup
disk (filetype $B8).

To use an NDA, choose it from the % (Apple) menu like any other
command. For information about using a particular NDA you must refer
to the documentation that came with it.

Control Panel

Control Panel lets you change various system-related options, including
your printer setup. Refer to the documentation that came with your Apple
IIGS for information about changing the printer type and connection
method.

NOTE: Printer drivers that begin with GW. were written specifically for
GraphicWriter III to give it excellent print quality.
Disk Initializer

Disk Initializer is provided free with GraphicWriter IIl. It allows you to
initialize 3.5” and 5.25” disks without having to quit the program you are
using.

Classic Desk Accessories

To access any Classic Desk Accessories (CDAs) stored in the System/
Desk.Accessories folder of your startup disk (filetype $B9), hold (-Control
down while you press and release Esc.

For information about using a particular CDA you must refer to the
documentation that came with it.

Menus: & (Apple) Menu 93



File Menu

The File menu contains commands relating to the whole document. Use
this menu to create, load, print, and save your documents. This menu also
is used to import text and graphics from other applications and to export
text and graphics for use by other applications.

New

Choose New from the File menu or press Gn to start a new document.
You can have several files open at one time; the total number depends on
available memory. NOTE: To start a document from a template file, do not
choose New. Instead, open the template file (see “Open,” below).

Because of its advanced memory management, GraphicWriter III asks you
to name the document and specify where to save it before you begin
working. See “Standard Dialog Boxes” for information about using the
“Save As” dialog box that is presented.

If you have only one disk drive, you should save documents on the
GraphicWriter III program disk to reduce disk swapping. If you want to
save the new document on a separate data disk, insert the data disk and
click Disk until the data disk name is displayed at the top of the dialog
box.

After you click Save, the first page of the document is displayed. The new
document is created from the preset options for Page Setup, Font, Size,
and so on. Many preset options can be changed by choosing the
appropriate menu item when no document is open.
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Open

Choose Open from the File menu or press Go to open an existing
document or template file that is stored on disk. You can have multiple
files open at one time; the total number depends on available memory

(you will be notified if there is not enough available memory to open
another file).

<3:Program:Graphickriter:
Open GraphicWriter File:

2 Guided.Tour

(3 GW.Translators

2 Samples

OpenFile As: @ Original O Copy

GraphicWriter III’s custom “Open” file dialog box

See “Standard Dialog Boxes” for information about using this “Open”
dialog box to select the file you want to open. Once you find the file to

open you can leave the Original button selected if you want to modify the
original file.

To keep the original file intact (e.g. if it’s a template file), select the Copy
button. When you open a copy of a file, you are asked to name the new
file just as if you were starting the document with the New command.
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Close

Choose Close from the File menu or press Gk to close the document with
which you are working. Another way to close a document is by clicking
the close box in the upper-left corner of the document window.

If you made changes to the document you are asked if you want to save
those changes.

) Save changes to Award

befare closing?
The “Save Changes?” dialog box

e Click Yes to save all the changes you made to the document.

e Click No to discard the changes you made.

e (Click Cancel if you chose Close by mistake.

Save

Choose Save from the File menu or press Gs to save the document with
which you are working.

Saving periodically helps prevent disasters (e.g. if the power goes out you
won't lose all of your work, just the changes you made since the last Save
command). Saving also frees up memory which makes it less likely that
you will encounter an “out of memory” message.

Save As

Choose Save As from the File menu to save a copy of the active document
under a different name. See “Standard Dialog Boxes” for information
about using the “Save As” dialog box.

The file that was originally opened remains as it was the last time you
saved it. The newly created file is as you see it on-screen. After using
Save As you begin working with that newly saved version—if you want to
modify the original file you must open it.
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Export

Choose Export from the file menu to save GraphicWriter III’s text or
graphics in a format that another program can use (for example, you can
export text to standard ASCII files or graphics in a standard format).

Exporting is accomplished by using translators which translate Graphic-
Writer III information into a form that can be used by other programs.
There are several translators provided with GraphicWriter III (individual
translators can be added or removed easily—see the Getting Started
section for more information).

Every translator that supports exporting transfers as much information as
possible. Information applicable to the file format is translated;
information that does not belong is ignored. Some translators have special
options which can be set to allow a smoother translation between
programs.

For complete information about what a specific translator recog-
nizes and ignores, as well as any special options, see Appendix D
or Appendix E.

Exporting Text

To export text, use the I-Beam tool and click anywhere within the typing
frame that contains the text you are exporting. Choose Export from the
File menu and a dialog box listing all the available translators is displayed.

Translator:

ﬂpple\doks it| Exporting Text
fippleWriter |
Bank Street
Mouselrite
Universal

o

The translator display when exporting text

After highlighting which translator to use, click OK and the standard “Save
As” dialog box is displayed so you can specify where to save the file. See
“Standard Dialog Boxes” for information about using the “Save As” dialog
box.
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Exporting Paint Graphics

To export graphics, use the Arrow tool to select the painting frame that
contains the graphic you are exporting. Choose Export from the File
menu and a dialog box listing all the available translators is displayed.

Translator:

(e UPRIUNLE RN Exporting Graphics

Single Double
Super Hires

1
The translator display when exporting graphics

After highlighting which translator to use, click OK and the standard “Save
As” dialog box is displayed so you can specify where to save the file. See
“Standard Dialog Boxes” for information about using the “Save As” dialog
box.

Import

Choose Import from the File menu or press Gi to bring text and graphics
into GraphicWriter III from other programs (for example, you can import
text from AppleWorks and graphics from PaintWorks Gold).

Importing is accomplished by using translators which translate the
contents of a file into the format that GraphicWriter III understands (the
original file that is imported is not modified in any way). There are
several translators provided with GraphicWriter III (individual translators
can be added or removed easily—see the Getting Started section for more
information).

Every translator recognizes and translates as much information as possible.
Information applicable to GraphicWriter III is translated; information that
does not make sense is ignored. Some translators have special options
which can be set to allow a smoother translation between programs.

For complete information about what a specific translator recog-
nizes and ignores, as well as any special options, see Appendix D
or Appendix E.
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Whether you are importing text or graphics, each translator does its best to
display only those files that are applicable. Some translators can
determine immediately from a file “signature” which files it can translate;
other translators cannot.

When you import a questionable file, the translator examines its contents
to determine if it can be supported. Even after examining an “illegal” file,
a translator might not see any problem translating it. In this case the
translator imports the file with no error message, but the resulting
information may be gibberish. If this happens, delete the gibberish and
import a different file.

Importing Text

To import text, click in the typing frame you want to import into (text is
inserted at the blinking insertion point). If a typing frame does not exist,
create one.

Choose Import from the File menu or press Gi and a dialog box listing all
the available translators is displayed.

Translator:
Appletlorks {H Importing Text
Appleliriter |
Bank Street
Houselrite
Universal

fH
The translator display when importing text

After highlighting which translator to use, click OK and the standard
“Open” dialog box is displayed so you can select the file to import. See
“Standard Dialog Boxes” for information about using the “Open” dialog
box.
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Importing Paint Graphics

To import paint graphics, select the painting frame you want to import
into. If a painting frame does not exist, choose a painting-only tool
(Brush, Pencil, Eraser, Marquee, or Magnifying Glass) and create one.

Choose Import from the File menu or press (i and a dialog box listing all
the available translators is displayed.

Translator:
LRSI Importing Graphics
Single Double | g
Super Hires

U

The transiator display when importing graphics

After highlighting which translator to use, click OK and the standard
“Open” dialog box is displayed so you can select the file to import. See
“Standard Dialog Boxes” for information about using the “Save As” dialog
box. .
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Page Setup

Choose Page Setup from the File menu to specify the paper size and
margins for the document with which you are working. If no document is
open, choosing Page Setup allows you to change GraphicWriter III's
preset page options.

Paper:

@ US Letter
QU8 Legal
Oy

OB

(O Custom Size:

Width: I
Height:

Margins;

Top: |.50in .
Bottom: [.50in Pages: [L__| Start On: D
Inside: |.23in Orientation:
Qutside: [.25in | 2]
[JDouble-Sided =! @

The Page Setup dialog box

After setting the various page setup options, click OK to keep your
changes or click Cancel to leave the page setup as it was.

Paper Size

Several standard paper sizes can be chosen by clicking on the appropriate
name:

o

(o]

(o]

US Letter size is 8.5” x 11” (21.59cm x 27.94cm)
US Legal size is 8.5” x 14” (21.59cm x 35.56cm)
A4 size is 8.27” x 11.69” (21.15cm x 29.92cm)
B5 size is 6.93” x 9.85” (17.59cm x 25.01cm)

Custom sizes can be created by entering the width and height of the
paper.
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Margins

Page margins are set by entering values into the Top, Bottom, Inside, and
Outside boxes.

The page margins are used only as a guide to show where to place text
and graphics—you can place objects outside the margins. Page margins
are typically set to show where the main text and graphics will be placed.
Items such as running headers or footers are usually placed outside the
margins.

You can set all the margins to zero if you desire, but most printers cannot
print that close to the edge of the paper. The actual smallest margins you
can use without “losing” the edges of your document depends on your
printer. Most printers can print with .5” top and bottom margins and .25"
inside and outside margins (these are the preset margins that Graphic-
Writer III uses).
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Double-Sided

The check box for Double-Sided determines if there will be a gutter (or
white space) for binding.

N Inside T 1

Page 1 Page 2 Page 3
2 —— outside L 2

If Double-Sided is not checked, the inside and outside margins
do not alternate from page to page.

iy Inside T 31

Page 1 Page 2 Page 3
T O T

If Double-Sided is checked, the inside and outside margins
automatically alternate from page to page.
The Inside margin is on the left side of odd numbered pages
and on the right side of even numbered pages; likewise,
the Outside margin is on the right side of odd numbered pages
and on the left side of even numbered pages.

Orientation

Orientation determines whether a document will be printed Tall (standard)
or Wide (sideways) on the paper.
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Print

Choose Print from the File menu or press Gp to print the document with
which you are working. The specific dialog box that appears depends
upon which printer is currently chosen. See “Standard Dialog Boxes” for
information about a particular printer dialog box.

NOTE: To cancel while printing a document, hold the G key down and
press the Period key.

For the best quality text output on a dot matrix printer, choose the “Better
Text” or “Best” printing option. Also make sure that the point sizes in
your document have a double-sized version drawn. For example, if you
are using a 12 point font make sure that the 24 point is available’. See
“Choose Font” for information on determining which point sizes are
available.

Printing with PostScript Files

If you don’t have a LaserWriter but want to take advantage of LaserWriter
output, there may be local shops that will print your document on a
LaserWriter (for a fee). The problem is that often these shops have
LaserWriters connected only to Apple Macintosh computers and not to an
Apple IIGS. PostScript files are the solution.

NOTE: The process described in this section is provided by Apple’s
LaserWriter driver and is not guaranteed to work in all cases (however, no
problems were noted during testing).

The technical reason: When text is printed high quality, a font twice
the desired size is reduced to the desired size. Reducing this “double-
size” font produces very high resolution characters. If a double-size
font does not exist the single-size font is used, so the result is similar to
standard quality.
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First: Prepare your document for printing.

For the best print quality on a LaserWriter you should only use fonts that
exist in the LaserWriter. If you use a font that doesn’t exist in the
LaserWriter, Courier is substituted.

The original LaserWriter contains four font families: Courier, Helvetica,
Symbol and Times.

The LaserWriter Plus, NT and NTX contain eleven font families: Avant
Garde, Bookman, Courier, Helvetica, Helvetica Narrow, New Century
Schoolbook, Palatino, Symbol, Times, Zapf Chancery and Zapf Dingbats.

Second: Print your document as a PostScript file.

Copy the LaserWriter driver into the System/Drivers folder on your startup
disk. Rename the file “LaserWriter” to “LW.PostScript”. Choose Control
Panel from the ® (Apple) menu and use the DC Printer icon to select
“LW.PostScript” as the printer type.

Choose Print from the File menu. In the LaserWriter’s print dialog box,
hold down the 3 and F keys when you click OK. Release the keys after a
dialog box states the driver is “Creating PostScript file.”

The PostScript file is created in the System/Drivers folder of your startup
disk and is given the name “PostScript.GS##” where ## is the number of
the file being created. You may want to change the name to something
identifiable (e.g. “Newsletter.PS™).

Third: Transfer the PostScript file to the Macintosh.

After the PostScript file is saved to an Apple IIGS disk, the file must be
transferred to the Macintosh for downloading.

One way to accomplish this is using a modem to transfer the file. Another
way is using Apple File Exchange (AFE) with its “default” translation
option. AFE is a program supplied with the Macintosh that lets you
transfer files directly from an Apple IIGS disk. In either case, you'll
probably need the help of someone who knows about the Macintosh.

Fourth: Download the PostScript file to the LaserWriter.

Use a Macintosh program to download the PostScript file to the
LaserWriter. Adobe Systems Incorporated provides a downloading utility
with the fonts that it sells, and there are other downloading programs
available. The site at which you are printing may have such a program.
Refer to the downloading program’s documentation for information on
using it to download the file.
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Quit
Choose Quit from the File menu or press (q to quit GraphicWriter III.

If any documents are open when you choose Quit, each one will be
closed just as if you chose Close from the File menu.

When there are no open documents, GraphicWriter III will quit and the
launching program will re-appear. If the launching program is Out To
Launch, you can shut the computer down by choosing Shut Down from
the File menu.
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Edit Menu

The Edit menu contains commands for using the Clipboard, changing
paragraph related options, finding and replacing text, and for checking
spelling in your document.

The Clipboard is a temporary holding area for text and graphics. Anything
that is cut or copied from a document is held on the Clipboard until
another cut or copy command is issued. Choose Show Clipboard from the
View menu to see what is currently on the Clipboard.

Most Edit menu commands act on the “current selection,” which can be a
variety of things:

— One or more objects or frames can be selected with the Arrow tool.

— All or part of the text in a typing frame can be selected with the I-
Beam tool.

— Part of a painting in a painting frame can be selected with the
Marquee tool.

Undo

Choose Undo from the Edit menu or press (3z to undo the last change you
made to the document. This command is dim when you cannot Undo.

Actions like moving a graphic, deleting text, changing the size of a frame,
and others, are undo-able. You cannot reverse an undo command,
however.

Some actions, such as deleting pages, cannot be undone. For “dangerous”
actions that cannot be undone, the program verifies that you really want to
perform the action.

Cut

Choose Cut from the Edit menu or press Gx to remove the current
selection from the document and place it on the Clipboard.

Copy

Choose Copy from the Edit menu or press Gc to copy the current
selection and place it on the Clipboard (the current selection is not
removed).
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Paste

Choose Paste from the Edit menu or press Gv to paste the contents of the
Clipboard into the document.

The Clipboard contains whatever was last cut or copied. The contents of
the Clipboard dictate when you can choose Paste. For example, if text is
on the Clipboard you can only paste when you are typing.

Clear

Choose Clear from the Edit menu to remove the current selection from the
document without placing it on the Clipboard.

When there is a selection, pressing Delete is a keyboard shortcut for
choosing Clear from the Edit menu.

Select All

Choose Select All from the Edit menu or press Ga to select all text or
objects within the document.

If you are typing, Select All selects all the text in the typing frame that
contains the insertion point. If typing frames are linked together, Select
All selects all the text in all the linked frames.

TIP: To remove all the text in a chain of linked typing frames, choose Select
All then press Delete.

TIP: To move quickly to the beginning or ending of a story, choose Select
All then press the Up Arrow or Down Arrow to move to the beginning or
ending, respectively.

If you are not using the I-Beam tool, Select All selects all the objects on
the page (all typing frames, painting frames, and object graphics).

TIP: To remove all the objects on a page, choose Select All then press Delete.

108 Menus: Edit Menu



Paragraph

Choose Paragraph from the Edit menu or press Gm to change paragraph
related options such as justification, indentations, line height, and space
before paragraphs.

@ Lleft O Clenter
)

Justification —

Right OFull

First Line:

Indentation ——

Left:
Right:

(@ Rutomatic
EHeusured: 2]

Line Height (pt) _T

[

Cancel )

The Paragraph dialog box

The sample paragraphs in the top right of the dialog show the effects of
each option as changes are made.

Each paragraph has its own formatting information.

To change the

formatting of a single paragraph the insertion point must be somewhere
within that paragraph (or text within that paragraph must be selected). To
change the formatting of several paragraphs, all the paragraphs you want
to affect must be highlighted.
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Justification

Click Left, Center, Right, or Full to choose the justification most
appropriate for its purpose.

Left justified aligns the left side of each line with either the first-
line or left indentation mark only; the right side is not aligned.
Left justified is sometimes called “flush left” or “ragged right”
because the left side of the text is aligned while the right side is
ragged. This alignment is normally used because it lends itself
to informal, contemporary documents. Each word is separated
by the same amount of space and the lines generally end
where words end. The irregular line endings create white
space, which lightens a document.

Center justified centers each line of the paragraph between the
specified indentation marks for that line. Centering is
particularly useful for short headlines that are more than one
column wide. Avoid long centered blocks of type, such as
headlines that spread over three or four lines. Centered blocks
are more difficult to read because readers have to search for
the beginning of each line.

Right justified aligns the right side of each line with the right
indentation mark only; the left side is not aligned. Right
justification is sometimes called “flush right” or “ragged left”
because the left side of the text is ragged. Because readers
normally read from left to right, flush right type should be used
with discretion because it forces the reader to slow down.

Full justified aligns the left side of each line with either the first-
line or left indentation mark, and the right side of each line with
the right indentation mark. Equal line length is achieved by
adjusting the space between words. Because white space is
missing at the end of lines, justified columns darken a
document. Many magazines and newspapers use justified text
because the word density is higher, which means fewer pages
and less space are needed to communicate the same amount
of information.
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Indentation

Change the values under Indentation to specify how you want the text in
the selected paragraph(s) indented.

The First-Line and Left indentations are each measured from the left edge
of the typing frame and the Right indentation is measured from the right
side of the typing frame.

To change the indentations without opening the Paragraph dialog box,
drag the indentation marks on the ruler. The top half of the split triangle
adjusts the first-line indentation; the bottom half adjusts the left indentation
of all remaining lines. The right indentation is changed by moving the
triangle on the right.

Line Height

The Line Height option determines the vertical space each line in the
selected paragraph(s) should use. The line height is always displayed as
point size.

o Automatic line height automatically determines the proper line height
for each line in a paragraph. If the paragraph contains various point
sizes, the line height is adjusted so the largest point size will fit on the
line.

o Measured line height lets you set almost any desired line height so
you are not limited to just single or double spacing. If you are using a
10 point font, you can double space by setting 20 point line height.
Likewise, a 30 point line height will triple space, and 15 point is one-
and-a-half space. NOTE: Measured beight determines the minimum
line beight. For example, if 24 point line spacing is specified and you
use a 36 point font, the line beight will be increased so the point size
will fit on the line.

Space Before Paragraph

Space Before Paragraph lets you specify how much white space should be
added above the selected paragraph(s).

If you were typing a single-spaced document but wanted a blank line
between each paragraph you could press Return twice to make that blank
line. But if you later decided that you didn’t want the extra space
between each paragraph, you would have to manually remove each of the
extra Returns you entered. By using Space Before Paragraph, you can
increase or decrease the space between paragraphs just by changing a
number.
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Set Tab Leader

Choose Set Tab Leader from the Edit menu to specify a character to repeat
before a Tab.

Typically, tab leaders are used in a table of contents, such as:
=] | A PR Page Number

In this case, the tab leader is a period (). GraphicWriter III lets you use
any character for a tab leader.

Setting and Removing Tabs

Before a tab leader can be set, a tab must be set on the ruler. Different
tabs and tab leaders can be set for each paragraph. To change the tabs in
a single paragraph, the insertion point must be somewhere within that
paragraph (or text within that paragraph must be selected). To change the
tabs in several paragraphs, all the paragraphs you want to affect must be
highlighted.

At the top-left of the document window (under the close box) are the four
different tabs that are available in GraphicWriter III: Left, Center, Right,

and Decimal:
I ] 1 &
Left Tab Center Tab Right Tab Decimal Tab.
12345678.90 12345678.90 12345678.90 12345678.90
Hello.There Hello.There Hello.There Hello.There

The tab that is selected in the top-left of the document window will be the
tab that is placed on the ruler. If the type of tab you want to set is not
selected already, click on the desired tab type.

To set a tab, point to the ruler at the location where you want to set the
tab and click. You can move this tab to another location by dragging it.

To remove a tab, drag it up off the ruler and release the mouse button
while pointing above the ruler.

TIP: When dragging a tab to a new location, drag down into the document
window and point exactly where you'd like the tab set.
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Setting a Tab Leader

After setting a tab, press the Tab key to move the insertion point under it.
If text is already typed, place the insertion point after the tab (turn Show q
on to make it easy to see the tab mark).

Introduction @ I1

Choose Set Tab Leader from the Edit menu, then specify which leader
character you want to use.

Tab Leader:

O ther: [_]

The Set Tab Leader dialog box

None, dots and dashes are commonly used. To set any other character,
type the character. Click OK to apply your choice.

Introduction @.......1

Show |

Choose Show q from the Edit menu or press Gy to show tab and
paragraph marks.

Tab and paragraph marks are normally invisible.

Tab@ and paragraph marks are normally invisible.q
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Find/Change
Choose Find/Change from the Edit menu or press Gh to find and change

text.

O Find/Change

FindWhat: [ Il
Change To: | ]

[Cwhole Word (®) Current Story

<] Lanore Case (Ol Stories

{ Find¥ext ) (" Chonge ) ((ChangeAIT )

The Find/Change dialog box

Type the text you want to find in the box next to Find What. If you want
to change the text when you find it, type the new text in the Change To
box.

Click Find Next to find the next occurrence of the text you specified.
Click Change to change the selected text to the text you specified.

Click Change All to change all the occurrences of the text in the Find What
box to the text you specified (Change All cannot be undone, so be sure
you are changing the proper text).

Searching Options

Whole Word determines whether all occurrences of the Find What text is
found, or whether only whole word occurrences are found. For example,
if Whole Word is checked, finding “first” would not find “firsthand.”

Match Case determines whether the search should be case sensitive, or
whether the capitalization of the Find What text is not important. For
example, if Match Case is checked, finding “first” would not find “First.”

If Current Story is selected, just the chain of linked typing frames you are
typing in is searched.

If All Stories is selected, all the typing frames on all the pages are
searched.
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Spelling
Choose Spelling from the Edit menu or press Gl (the letter L, not the
number 1) to check the spelling of the text in your document.

Choices: Context of Error:

i

Change To: | |

T (lseorethistne ) @ Chonge )

(Possibie Choteas ) ( lgnore At Seme ) ( Add Rewlard )

Check
@ Current Story (
ORI Stories

Start ) ( Done )

The Spelling dialog box

At the bottom-left of the dialog box you can specify what text should be
checked. Current Story checks just the chain of linked typing frames you
are typing in; All Stories checks all the typing frames on all the pages.

To start checking the spelling, click Start at the bottom of the dialog box
to load the dictionary and begin checking the words. If GraphicWriter III
can’t locate the dictionary, it asks you to select the dictionary.

When a word cannot be found in the dictionary the text surrounding the
word is displayed in the Context of Error box and the unknown word is
highlighted. The word is also highlighted in the Change To box. NOTE:
GraphicWriter III checks words in alphabetical order. This means that in
the sentence “We went to the zop ans bad fun,” GraphicWriter III will first
stop on the misspelled word “ans” then later it will go back and display
“zop” as unknown. The reason it checks the words in alphabetical order is
for speed—it’s faster to check all the words beginning with A, then B, elc.
than it is to check the words in a random order.
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If the Unknown Word is Spelled Wrong

Because the unknown word is highlighted in the Change To box, you can
type the correct word, or edit it like any other text.

If you aren’t sure how to spell the word, click Possible Choices and
several choices appear in the Choices scroll box. The list is ordered from
most likely to least likely. If a word in the Possible Choices list is the
correct word, click on it and it is placed in the Change To box.

To replace this occurrence of the misspelled word with the corrected
word, click Change.

If the Unknown Word is Correct

If GraphicWriter III doesn’t recognize a valid word, there are several
options:

Ignore This One ignores just this occurrence of the unknown word,; if the
word occurs again it will be shown as unknown.

Ignore All Same ignores all occurrences of the unknown word.

Add New Word adds the unknown word to the dictionary, so be careful to
only add words that are spelled correctly.
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Preferences

Choose Preferences from the Edit menu to customize several options.

Preferences
— Measurement ——
® lnchgs (in) Display InColor
Q Centimeters (cm) [ Show Typing Frames
() Points (pt) CJAuto-save
(O Picas (ps)
The Preferences dialog box
Measurement

Measurement determines which measurement system will be displayed on
the ruler and used in dialog boxes. When entering numbers in a dialog
box, the preferred measurement is assumed. For example, if the preferred
measurement is inches, dialog boxes display values in inches. To set 4
inches you just need to type 4 (4in or 4 in is also acceptable).

You can override the preferred measurement system by using the
abbreviation for a different system. For example, to set 4 centimeters, type
4cm or 4 cm.

Display In Color

Display In Color lets owners of a color monitor turn the color off to
preview how the document will look when printed in black and white.

Show Typing Frames

Show Typing Frames draws a thin dotted line around all the typing frames
so you can see where the frames are without having to select them. The
dotted line is just for on-screen display; it does not appear when the
document is printed.

Auto-Save

Auto-Save gives GraphicWriter III permission to automatically save all the
open documents whenever available memory is low.

Normally, when memory is desperately needed, a dialog box notifies you
that memory is low and asks permission to save your files. If this dialog
box interrupts your work frequently, check the Auto-Save option and your
files will be saved automatically. See “Working With a Basic System” in
Appendix A for more information about working with low memory.
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Font Menu

The Font menu allows you to apply different fonts and sizes to a selection
of characters. If no characters are selected (i.e. the insertion point is
blinking) any font/size changes will appear when you begin typing. If
you make selections from the Font menu while you are using the Arrow
tool, the font and size you set becomes the default font and size that is
used whenever you create a new typing frame and begin typing.

Choose Font

Choose the Choose Font command from the Font menu to choose any
font or point size available in the System/Fonts folder of the startup disk.
This command also lets you customize the Font menu so it contains just
the fonts and sizes you desire.

Font: Helvetica
Shaston ¥ Times
Helvetica —1 ( #ddFant) ) | Venice
Times 9 Point
Yenice 10 Point

|| 12 Point

= 1§ oint AR
Point Size: 24 Point

v 36 Point

@ fdd Poiat )

o —

The Choose Font dialog box

The fonts and point sizes available via Choose Font are located in the
System/Fonts folder of the startup disk. If available disk space is a
concern, you can delete unused fonts from this folder. Different fonts can
be added by copying them into the System/Fonts folder and restarting the
computer.

There are many fonts and point sizes provided with GraphicWriter IIT and
more are available from Seven Hills Software. Also, Seven Hills publishes
Font Factory GS, a powerful font editing program that is used to create
new point sizes of existing fonts and to create totally new fonts or
individual characters.
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Font

In the scroll box under Font, click on the name of the font you want to
use.

Clicking OK applies the highlighted font to the current text selection (or to
the blinking insertion point).

Clicking Add Font adds the highlighted font to the menu. Add Font is
active only if there is room to add the font (any combination of up to 16
fonts and sizes can be placed on the Font menu). The sample Font menu
is updated as you make changes. When the sample menu contains the
fonts and sizes you desire, click OK.

Point Size

When a font is highlighted, the sizes in the scroll box under Point Size
indicate the sizes in which the chosen font is drawn.

Either click on the point size you want to use or type the desired size in
the Other box (located below the Point Size scroll box). Clicking on a
point size copies that size into the “other” box. Any point size from 1 to
170 can be used, but keep in mind the limitations of your printer.
Depending on the font you've chosen, the smallest point size you should
use with an ImageWriter is about 8 point; on a LaserWriter the smallest
size is about 4 point.

If you are using a dot matrix printer, choosing a size from the scroll box
yields better printed results than entering a custom size. To achieve the
best quality printed output, make sure that a double-sized version of the
font is available. For example, if you are using 12 point make sure that 24
point is listed in the scroll box". NOTE: If you are printing on the
LaserWriter, any point size will print well.

Clicking OK applies the chosen point size to the current text selection (or
to the blinking insertion point).

Clicking Add Point adds the selected point size to the menu. Add Point is
active only if there is room to add the size (up to 16 fonts and sizes can be
placed on the Font menu). The sample Font menu is updated as you
make changes. When the sample menu contains the fonts and sizes you
desire, click OK.

The technical reason: When text is printed high quality, a font twice
the desired size is reduced to the desired size. Reducing this “double-
size” font produces very high resolution characters. If a double-size
font does not exist the single-size font is used, so the result is similar to
standard quality.
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Removing Fonts and Point Sizes from the Font Menu

To remove a font or point size from the Font menu, highlight the font or
size in the sample menu and click the Remove button.

Click OK when the sample menu contains the fonts and sizes you desire.

Fonts and Point Sizes on the Font Menu

The fonts and sizes listed below the Choose Font command are chosen by
you. The list can be modified at any time by using the Choose Font
command.

If you choose a font or point size from the menu, a checkmark appears
beside the item. The point sizes that are drawn for the chosen font are
outlined, so choosing an outlined point size will look better than a point
size that is not outlined (see “Point Size,” above).
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Style Menu

The Style menu allows you to apply different styles to a selection of
characters. If no characters are selected (i.e. the insertion point is
blinking) style changes will appear when you begin typing. If you make
selections from the Style menu while you are using the Arrow tool, the
style you set becomes the default style that is used whenever you create a
new typing frame and begin typing.

There are keyboard shortcuts for choosing most character styles while you
are typing (so you don’t have to choose the style with the mouse). Be
careful when typing the shortcuts for the Style menu—make sure you hold
both the Command and Shift keys down, then press the command letter.
Without the Shift key down you'd be typing a regular Command, which
might be confusing (e.g. 3-Shift-P applies the Plain style, but Gp displays
the Print dialog box).

Plain

Choose Plain from the Style menu or press G-Shift-P to remove all other
styles (bold, italic, etc.) from the selection.

Bold

Choose Bold from the Style menu or press G-Shift-B to boldface the
selection. If the entire selection is already bold, the bold style will be
turned off.

Italic

Choose Italic from the Style menu or press G-Shift-I to italicize the
selection. If the entire selection is already italic, the italic style will be
turned off.

Underline

Choose Underline from the Style menu or press G-Shift-U to underline the
selection. If the entire selection is already underlined, the underline style
will be turned off.

NOTE: Due to conditions in the Apple IIGS ROM, underline style does not
appear on some fonts (e.g. Shaston 8 point).

Menus: Style Menu 121



Outline

Choose Outline from the Style menu or press (3-Shift-O to outline the
selection. If the entire selection is already outlined, the outline style will
be turned off.

Shadow

Choose Shadow from the Style menu or press G-Shift-S to shadow the

selection. If the entire selection is already shadow, the shadow style will
be turned off.

Superscript

Choose Superscript from the Style menu to SUPETSCIpt the selection. If
the entire selection is already superscript, the superscript style will be
turned off.

Subscript

Choose Subscript from the Style menu to gyhscript the selection. If the
entire selection is already subscript, the subscript style will be turned off.

ALL CAPS

Choose ALL CAPS from the Style menu to convert the selection into ALL
CAPITAL LETTERS. This command is dim unless text is selected.

all lower case

Choose all lower case from the Style menu to convert the selection into all
lower case letters. This command is dim unless text is selected.

All Proper Names

Choose All Proper Names from the Style menu to convert the selection
into All Proper Names (the first letter of each word is capitalized). This
command is dim unless text is selected.
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Character

Choose Character from the Style menu to change the character spacing
and position.

For spacing and position: The Quick Brown FoxJumps
Over The Lazy Dog.

Spacing (#/- pixels)

Position )| (+/~ pixels)

(o) (Tancel)
The Character dialog box

Spacing

Every font has a pre-defined amount of space after each character and
sometimes it is desirable to add to or subtract from that pre-defined space.
Adjusting the space between individual letters is called kerning.

Kerning is especially useful for large point sizes where letter spacing is
more obvious than for smaller sizes. For example, you can adjust the
space between “AV” to bring the letters closer together. Usually kerning is
used to adjust the spacing between certain pairs of letters as opposed to a
selection of characters, but you can expand or condense a whole selection
of characters to achieve a different look.

To change the amount of space between two characters, or between
characters in a selection, enter the number of pixels you want to add or
subtract (positive numbers increase the space, negative numbers decrease
the space). Press the Tab key to see the spacing change in the sample
text.

When printing on an ImageWriter, letters are nicely spaced with 1 extra
pixel spacing. On a LaserWriter, @ extra pixels for spacing looks best (&
means that no space is added to or subtracted from the pre-defined
character space).

Position

Character Position determines how to place characters vertically. You can
raise characters (superscript) by entering a positive number. Likewise, you
can lower characters (subscript) by entering a negative number.
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Object Menu

The Object menu allows you to change object oriented options.

Bring to Front

Choose Bring to Front from the Object menu or press Gf to move selected
objects to the front layer.

As you create typing frames, painting frames and object graphics, each
object is placed in a layer. If you draw a circle, then draw a square, the
square appears in front of the circle. If you want the circle placed in front
of the square, select the circle and choose Bring to Front.

Send to Back

Choose Send to Back from the Object menu or press (b to move selected
objects to the back layer.

As you create typing frames, painting frames, and object graphics, each
object is placed in a layer. If you draw a circle, then draw a square, the
square appears in front of the circle. If you want the square positioned in
back of the circle, select the square and choose Send to Back.

Group

Choose Group from the Object menu or press (g to combine selected
objects into a single object.

Sometimes you want to treat several objects as if they were a single object.
Instead of shift-clicking to select the objects every time you want to move
them, you can use Group then so GraphicWriter III considers them a
single object. Dragging one object in a group moves all the objects in the
group. Likewise, changing the line, pen, or fill affects all the objects in the

group.
To make changes to an individual object within a group, you must
Ungroup the objects, change the individual object, then Group again. For
example, when a typing frame is grouped with another object, you cannot
edit the text. Ungrouping allows you to edit the text as usual.

TIP: If you have a graphic and a caption, select them both and choose
Group. When you move the graphic the caption stays with it. You can also
wrap text around the whole group (see “Text Wrap”).
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Ungroup

Choose Ungroup from the Object menu or press Gu to ungroup objects
previously grouped together.

To make changes to a single object in a group you must Ungroup first.

Lock

Choose Lock from the Object menu to lock selected objects so they cannot
be moved, resized, or deleted.

To move, resize, or delete a locked object you must Unlock it first.

Unlock

Choose Unlock from the Object menu to unlock objects you previously
locked with the Lock command.

Align Objects

Choose Align Objects from the Object menu or press Ce to align selected
objects.

Align Objects
Horizontal Vertical

@NoChange | | @ Na Change
O Left Sides | [ Tops 0

O Centers O Centers
O Right Sides | | O Bottons

The Align Objects dialog box

Objects can be aligned horizontally and vertically by clicking the
appropriate buttons. The effects of the alignment options are represented
in the example.

Make Same Size

Choose Make Same Size from the Object menu or press G= to make the
selected objects the same size.
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Rotate Right

Choose Rotate Right from the Object menu or press Gr to rotate selected
graphic objects (painting and typing frames cannot be rotated).

Text Wrap

Choose Text Wrap from the Object menu or press (3t to specify how text
should wrap around the selected objects.

Text Wrap:
— | & | 25| |=E
None Skip Over Wrap Around Wrap To
Standoff: ) !
Left: Top: [in__| e+
Right: Bottom: |0in ( Concel )
The Text Wrap dialog box

There are four ways to wrap text around an object:
e No Wrap—Text flows through the object.

e Skip Over—Text flows to the top of the rectangluar frame of the
object, skips over the object and continues after the object.

e Wrap Around—Text is wrapped around the rectangular frame of the

object.

e  Wrap To—Text is wrapped to the shape of the painting (applicable

only to painting frames).

The Standoff measurements are used to indicate how close the text should
come to the selected object. Standoff measurements of zero will let text

touch the object.
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Line Menu

Choose different line thicknesses from the Line menu to change the
outline of any object (including typing and painting frames). Line
thickness also determines how big the brush is when using the Brush tool.

When one or more objects is selected, making a selection from the Line
menu applies the chosen line to all the selected objects.

When no objects are selected, making a selection from the Line menu
changes the line thickness that will be used for new objects you draw.

When no document is open, making a selection from the Line menu
changes the preset option that will be used for objects you draw in new
documents.
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Pen Menu

Choose a coloring option or color from the Pen menu to change the pen
color:

— While typing, Pen color changes the text color. Because colors are
“dithered” some parts of text seem to disappear from the screen
because the color partly consists of white or yellow dots (the printout
is not affected). See “Dithering” for more information about dithered
colors.

— While drawing with the Brush, pen color changes the color used for
painting.

— While using the Arrow tool or drawing with a graphic tool, pen color
changes the color used for drawing the outline of the selected object.
To remove the pen color from an object, select None.

When no objects are selected, making a selection from the Pen menu
changes the pen settings that will be used for new objects you draw.

When no document is open, making a selection from the Pen menu
changes the preset option that will be used for objects you draw in new
documents.

Coloring Options

There are three ways to indicate how one object’s color affects the color of
other objects on the page:

e Heavy Paint completely covers existing objects.

e Water Color lets dark areas of existing objects show through. Many
interesting effects can be achieved by combining the colors of objects
using Water Color.

e Dye colors only the dark areas of existing objects (light areas are not
affected). NOTE: Nothing appears if you draw an object with the Dye
option on an entirely white background—choose a different coloring
option or move the object on top of a black area to see the object.

Coloring options can also be set for the fill color by using the Fill menu.
Filled objects are drawn by first filling the object, then by drawing its
outline with the selected Line and Pen settings. Thus, the pen coloring
options combine with the fill colors to give an even wider variety of Pen
colors.
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Fill Menu

Choose a coloring option or color from the Fill menu to change the color
which is used to fill the inside of all objects (including typing and painting
frames). To remove the fill color from an object, select None for the Fill
color.

When one or more objects is selected, making a selection from the Fill
menu applies the chosen fill to all the selected objects.

When no objects are selected, making a selection from the Fill menu
changes the fill settings that will be used for new objects you draw.

When no document is open, making a selection from the Fill menu
changes the preset option that will be used for objects you draw in new
documents.

Coloring Options

There are three ways to indicate how one object’s color affects the color of
other objects on the page:

e Heavy Paint completely covers existing objects.

e Water Color lets dark areas of existing objects show through. Many
interesting effects can be achieved by combining the colors of objects
using Water Color.

e Dye colors only the dark areas of existing objects (light areas are not
affected). NOTE: Nothing appears if you draw an object with the Dye
option on an entirely white background—choose a different coloring
option or move the object on top of a black area to see the object.
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Page Menu

The Page menu contains options relating to whole pages.

Set Column Guides

Choose Set Column Guides from the Page menu to specify the number of
column guides and space between them.

Number of Columns:
Distance Between:

The Set Column Guides dialog box

In the box next to Number of Columns, type the number of columns you
want. In the box next to Distance Between, enter the amount of space to
allow between each column.

Column guides are used to create, size and align typing frames evenly.
One way to create a typing frame is by positioning the mouse between
two column guides and clicking. If you don’t want a typing frame to be
created this way, you can set Number of Columns to @& (if there are no
column guides a new typing frame will have to be drawn because clicking
won't create one).

Setting Number of Columns to 1 makes one wide column that starts at the
left margin and ends at the right margin.

To move an existing column guide, point at the portion of the column
guide that is in the ruler and drag it to the new location.
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Show Guides

Choose Show/Hide Guides from the Page menu to show or hide any
guides on the page.

Guides are used to help align objects at a specific point on a page. There
are two types of guides: Column Guides and Arbitrary Guides. Column
Guides are discussed above.

Arbitrary Guides (both vertical and horizontal) are set by dragging from
the Guide Area (the intersection of the rulers) to the point where you
want to align objects. As you drag, the guide is shown on the screen.
When you release the mouse button, the guide stays in position until you
move it.

To move an existing guide to a different location, point at the portion of
the guide that is in the ruler and drag it to the new location. To remove a
guide completely, drag it out of the area where the document is shown
(drag it onto the ruler, or past the scroll bar).

Snap To Guides

Choose Snap To Guides from the Page menu to turn the snap to option on
and off. When Snap To Guides is on there is a check before the name.

Guides help align objects visually but snap to makes alignment even
easier. When this option is turned on, guides (both column and arbitrary)
act like magnets after you create or move an object near them.
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Jump To Page

Choose Jump To Page from the Page menu or press (3j to go to a specific
page.

Select Page:
Page L - Left Moster {H

Page R - Right Master
Page 1

0]
Page Title: | |

N Jump To Page )} (“Set Title ) (_ Cancel )

The Jump To Page dialog box

To jump to a specific page, click on the page number in the scroll box,
then click Jump To Page (or double-click on the desired page number).

Page Titles

Each page can have a title associated with it for easy reference. For
example, you can title one page “Editorials” and another “Classified Ads”
and you won't have to remember on which page number they were
located (especially difficult if you've inserted or deleted pages).

To add a title, click on the page number in the scroll box, type the title in
the box next to Page Title, then click Set Title. The title appears next to
the page number.
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Insert Pages
Choose Insert Pages from the Page menu to add pages to your document.

Insert Page(s):

O Before Current (O At Beginning
(@ Rfter Current O At Ending

Number Of Pages:
ok )
The Insert Pages dialog box

Any number of new, blank pages can be inserted at a variety of locations:

o Before Current inserts pages before the page number displayed at the
bottom-left corner of the document window.

o After Current inserts pages after the page number displayed at the
bottom-left corner of the document window.

o At Beginning inserts pages before page 1.
o At Ending inserts pages after the last page in the document.

After choosing the location for the blank pages, type the number of pages
to insert and click OK.

The column and arbitrary guides for the new pages are copied from the
appropriate master page.
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Delete Pages

Choose Delete Pages from the Page menu to delete pages from your
document. This command is dim if there is only one page in the
document.

Delete Page(s) (T)
From E T2 | -

The Delete Pages dialog box

In the boxes next to From and To, type the range of page numbers to
permanently remove from your document. Initially, the number of the
current page appears in both boxes.

Because Delete Pages cannot be undone, after you click OK a second
dialog box asks you to verify that you really want to delete the specified
range of pages.
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Display Master Items

Choose Display Master Items from the Page menu to display the items that
were placed on the master page. A check appears before this item when
the option is on.

Master Pages

Master pages contain items that are common to most pages. They are the
foundation for regular pages—it’s as if the master pages have been printed
on paper already and you are just adding additional text or graphics to
them. You can hide the master items from a particular page (perhaps a
title page) by choosing Display Master Items on the Page menu.

The master pages are optional, but if your document has items that repeat
on many pages you would save time by placing them on a master page.
To place items on a master page, choose Jump To Page from the Page
menu and go to either Page L or Page R. When a document is double-
sided, items on the Left Master page appear on even numbered pages and
items on the Right Master page appear on odd numbered pages. If a
document is not double-sided the Right Master page is used for all the

pages.
A header or footer is a typical use for a master page—instead of repeating
“This is page number X” on every page, a typing frame with the page
number varable can be placed on a master page.

Another use for the master pages is for setting column and arbitrary guides
that you want repeated on several pages. First set the desired guides on
the appropriate master page, then insert new pages. The guides will
appear on the new pages you insert, just as if you manually set the guides
on each page.

Enter Page Variable

Choose Enter Page Variable from the Page menu or press G# to insert the
page number variable at the blinking insertion point.

The page number variable automatically changes according to the page it
appears on. This is meant for automatically numbering the pages in your
document—by placing the page number variable on a master page, each
page will display the proper page number.
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View Menu
The View menu controls different screen display options.

NOTE: In some views, text in wide typing frames or large point sizes will
display in gray (it will still print correctly).

Tall Text

Choose Tall Text from the View menu or press (32 to set the horizontal
scaling factor to 100% and the vertical scaling factor to 200%.

With these scaling factors, the page “stretches” so it is taller and makes the
text on-screen most readable.

NOTE: The ruler changes to remain accurate as the page is reduced and
enlarged.

Actual Size

Choose Actual Size from the View menu or press G1 to set horizontal and
vertical scaling factors to 100%.

In Actual Size the placement of text and graphics is shown as it will print,
so this is the What-You-See-Is-What-You-Get view (WYSIWYG). The term
WYSIWYG is slightly misleading because the printed output (“What-You-
Get”) is actually much better than the screen display (“What-You-See”).

In Actual Size view, text is reduced to half its height (just as when it is
printed). Choose Tall Text to make the text more readable.

NOTE: The ruler changes to remain accurate as the page is reduced and
enlarged.

Fit in Window

Choose Fit In Window from the View menu or press QW to set the
horizontal and vertical scaling factors to reduce the entire page so it fits in
the window.

This command allows you to get a quick overview of what the whole
page looks like. It is most useful for creating layouts and for coarse
placement of objects (typing is possible but not practical). Use Actual Size
or Tall Text view for more exact positioning.

NOTE: The ruler changes to remain accurate as the page is reduced and
enlarged.
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Scale To

Choose Scale To from the View menu or press 3@ to scale the page to a
custom size you prefer.

Scale To:

% Width:
COFit in Window

O Half Size {=
@® fctual Size

() Double Size

% Height:

O Fit in Window
O Half Size
® Actual Size
() Double Size

(%)
The Scale To dialog box

Scale To allows you to specify different scaling factors for the vertical and
horizontal axis. Usually you will scale both width and height to the same
percentage, but in some cases you might want to use different percentages
(such with the Tall Text command which scales to 100% width, 200%

height).

Several buttons allow you to set “standard” percentages for each

dimension:

o Fit In Window calculates the percentage needed to fit the page in the
window.

o Half Size enters 50%.

o Actual Size enters 100%.

o Double Size enters 200%.

The sample is changed to represent the size of the page as you change the
scaling. The page also can be scaled by clicking within the page on the
sample and dragging to expand or shrink it. If you size the sample page
to equal the screen size, the whole page will not actually be displayed on-
screen because part of the screen is used for the menu bar, tools, and

scroll bars.

NOTE: The ruler changes to remain accurate as the page is reduced and
enlarged.
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Show Clipboard

Choose Show Clipboard from the View menu to display the current
contents of the Clipboard (whatever was last cut or copied). Click the
Clipboard’s close box to close the Clipboard window.

Document Titles

The title of each open document is listed at the bottom of the View menu.
The active document window has a check before its title. To activate
another document, choose its name from the View menu, or click
anywhere in the window of the document you wish to activate. Eight
open documents can be listed on the menu. To activate an open
document that is not listed on the View menu you must click within the
window of that document.

You can also move and resize each window. To move a window to a
new location, point to the document title in the top-center of the window,
then drag. To resize a window, drag the size box located in the bottom-
right corner of the window.
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Tools

Using the tools available with GraphicWriter III you can type, paint, draw,
position and size objects to your liking. The tools are displayed at the left
side of each document window so they are always available.

NOTE: If you resize the window to make it shorter, some tools may be
bidden past the bottom of the window. To use the bidden tools you must
resize the window so it is tall enough to display them.
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Arrow Tool k

The Arrow tool is used to select, resize, or move objects in a document.

Selecting Objects

To select an object, move the arrow pointer over it and click. Selected
objects are shown with a gray outline and eight handles.

Not Select Secte

When you click to select an object, other objects are de-selected. Another
way to select several objects is to point where there are no objects, push
the mouse button down and drag. As you drag, a gray selection box
appears. All objects within the selection rectangle are selected when you
release the mouse button.

To select several objects, select the first object you want, then hold the
Shift key down and click on the additional objects to select. The object is
de-selected if you are holding Shift when you click on an object that is
already selected. Choose Select All from the Edit menu to select all the
objects on the page.

Resizing Objects

To resize an object, first select it, then drag the appropriate handle in the
direction you want to resize. The handles at the corners of the object
allow movement of two sides of the object. To move just one side, drag
the handle on the side you want to move.

If you hold Shift before dragging the bottom-right handle, the size will be
constrained to equilateral (all sides will be equal). For example, if you
hold Shift and resize an oval, the result will be a circle; hold Shift and
resize a rectangle, the result will be a square. NOTE: If you are not
working in Actual Size view it will appear that the object is not square, but
if you switch to Actual Size view you will see it is square.
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Resizing a Painting Frame

Dragging a handle on a painting frame resizes the drawing area. Any
painting contained in the frame is still positioned at the same relative
distance from the top-left corner of the frame.

After resizing a painting frame, the graphic is still positioned
the same relative distance from the top-left of the frame.

To move the painting within the frame, see “Moving a Painting Within Its
Frame.”

Stretching/Shrinking a Painting

The painting itself can be stretched and shrunk along with the painting
frame by holding 3 down before you drag a handle on the painting
frame. When you release the mouse the new image is painted into the
painting frame.

Moving Objects

To move an object, point to it and drag it into position. To move several
objects at once, select all the objects you want to move, then drag one of
the objects into position and the others will follow. NOTE: If the selected
objects should always be moved together, choose Group from the Object
menu to group them as a single object.

To position objects exactly you can set an arbitrary guide and turn on the
Snap To Guides option.

Moving A Painting Within Its Frame

A painting is positioned relative to the top-left corner of the painting
frame. You can “slide” a painting around within its frame to change its
position. Using any painting tool, hold the Option key down, point at the
painting, then drag the painting to a new location within the frame. When
you release the mouse, any part of the painting that was slid above or to

the left of the frame is lost.

Use any painting tool and 7501 the abptz’on key down
to slide a painting within its frame.
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Setting Preset Options

You can change object-related options when objects are selected. Some
object options (such as Line, Pen, and FilD) can be chosen even when no
objects are selected. Choosing these items alters the preset options which
are used when new objects are created.

Many menu items are still active when no document is open. Choosing
these menu items when no document is open allows you to change the
preset options that are used every time you begin a new document. For
example, initially GraphicWriter III's preset options for the Page Setup
item are US Letter with 1/2” space all the way around the page, not
double-sided. If most of your documents are legal size with 2” margins,
you can choose Page Setup when no document is open and change those
settings. From then on, every time you start a new document you'll be
working on US Legal size paper with 2" margins!
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I-Beam Tool I

Click the I-Beam tool to create typing frames and to type or import text.
All typing is done in a typing frame. When you create a new document
there are no frames drawn, so one must be created before you begin
typing. See “Typing Frames” for information about creating typing frames.

Moving the pointer over a typing frame changes the pointer to an I-Beam.
If the pointer is not an I-Beam, it is not over a typing frame. To show a
light outline of typing frames when they aren’t selected, you can turn on
the Show Typing Frames feature (see “Preferences”).

Typing Text

When you create a new typing frame the insertion point blinks to show
where text will appear. To type text in an existing typing frame, position
the I-Beam where you want to begin typing and click. The typing frame
is temporarily filled with white so you can type without disrupting other
parts of the layout. The typing frame is restored to its original color when
you click in a different typing frame or select a tool other than the I-Beam.

GraphicWriter III scrolls the screen so the insertion point is always visible
as you type. You can type past the bottom of a typing frame. If the frame
is not linked to another frame, the insertion point will not be visible. If
the frame is linked elsewhere, the insertion jumps automatically to the
next frame (turning the page and scrolling the screen as necessary).
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Option Keys

Besides typing with the usual keyboard characters, another full keyboard
of characters is available by holding the Option or Option-Shift keys
down. NOTE: Some fonts do not contain special characters. If a character
does not exist in a font, a “missing symbol” character will be displayed
(usually a rectangle). Additional characters or whole fonts may be created
or changed using Font Factory GS, a font editor from Seven Hills Software.

Intelligent “key translations” can be done when using Apple’s System
Software version 5.0 and later (e.g. pressing option-p displays ®). In order
for key translations to take place, choose Control Panel from the ®
(Apple) menu, select the Alphabet icon, and set the Translation option to
Standard. Without the standard key translation, finding a special character
would be difficult (e.g. to display © you would press option-9, which isn’t
very logical).

Special Character Looks Like | Press
Opening double quote . Option-[
Closing double quote i Option-Shift-[
Opening single quote ; Option-]
Closing single quote ’ Option-Shift-]
Bullet . Option-8
Degree o Option-Shift-8
Trademark s Option-2
Registered Trademark ® Option-r
Copyright © Option-g
Pounds £ Option-3
Cents ¢ Option-4

Pi T Option-p
Section mark § Option-6
Paragraph mark 9 Option-7
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Minus Sign—A hyphenated word such as “lower-left” can be divided after
the dash. To keep from dividing after a hyphen, enter the minus sign by
typing Option-Hyphen (useful to keep fractions such as “1-1/2” together
on a single line).

Sticky Space—Normally individual words can be split after the space
from one line to the next. To prevent two words from being divided,
enter the sticky space by typing Option-Spacebar (useful for words like
“GraphicWriter III").

Em Dash—Instead of two hyphens (--), one long “em-dash” (—) can be
entered by typing Shift-Option-Hyphen.

Foreign Characters—Including diacritics above some foreign letters
involves two keypresses while other foreign characters are typed with one
keypress. The first table below shows common diacritics that are accessed
with two keypresses (e.g. you type Option-e then press a to display ).
The second table shows some characters that are entered with a single
keypress.

To Add | Over Press
* aeiou A Option-' then the letter
aéi6u E Option-e then the letter
A aeiod Option-i then the letter
~ 4R 0 AN O | Option-n then the letter
" aéiouy AOU | Option-uthen the letter

The first column in each box below shows the special character and next
to it is the key to press while holding Option or Option-Shift (e.g. the key
to produce A is capital Y, so you would press Option-Shift-Y).

A Y|E Il g|O LU X|Y ~|a '|i 1
A R|E T|I] 8|0 H|U Z £ "l ?
4 a|E uUll D[O J ¢ c| B s
A A i F G C
® q
E Q
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Selecting Text

As you are typing and formatting a story, the I-Beam tool can be used to
select text several ways:

Drag to select the text.
Double-click on a word to select it.

Double-click on a word and hold the mouse button down on the
second click, then drag the mouse to highlight by words.

Click before the text you want to select, then hold Shift down and
click at the end.

Click in a typing frame and choose Select All from the Edit menu to
select all the text in the story.

There are several things that can be done with text that is selected:

Move it to another location—Choose Cut from the Edit menu, position
the insertion point where you want text to appear, then choose Paste
from the Edit menu. Choose Copy from the Edit menu if you want to
leave the original text intact.

Delete it—Press Delete or choose Clear from the Edit menu.

Replace it with new text—Type the new text (the selected text is
deleted automatically and the new text appears in its place). You can
also replace the selected text by pasting text from the Clipboard.

146 Tools: |-Beam Tool



Formatting Text

To change the formatting of a text selection, choose commands from the
appropriate menu. Most commands also act on the insertion point.

— Choose Paragraph from the Edit menu to change paragraph alignment,
indentation and spacing. Changes affect all the selected paragraphs
(for paragraph-oriented options the whole paragraph is considered
selected even if just a portion of it is selected).

— Choose the Choose Font command from the Font menu to change the
font or point size of the selected text.

— Choose commands from the Style menu to change the style, spacing,
or position of the selected text. ALL CAPS, all lower case, and All
Proper Names convert selected characters, so these are not available
unless text is selected.

— Choose a color from the Pen menu to change the text color. The
painting options (Heavy Paint, Water Color, and Dye) and the pen
color of None are not applicable to text. NOTE: Colored text might be
difficult to read on the screen. We suggest changing to colored text
after you are done editing the text.
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Brush Tool E'Eﬂ

Click the Brush tool to create painting frames and to paint with the brush.
All painting is done in a painting frame. When you create a new
document there are no frames drawn, so one must be created before you
can begin painting. See “Painting Frames” for information about creating
and working with painting frames.

Moving the pointer over a painting frame changes the pointer to a square
dot. If the pointer is not a square dot, it is not over a painting frame.
NOTE: You must be in Tall Text view in order to paint.

Position the brush over the area you want to paint, press the mouse
button, then drag the mouse. Hold the Shift key down before you press
the mouse button to brush in straight vertical or horizontal lines.

The size of the brush is determined by the setting on the Line menu. The
brush color and paint mode (Heavy Paint, Water Color, Dye) is
determined by the settings on the Pen menu.
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Pencil Tool f

Click the Pencil tool to create painting frames and to paint with the pencil.
All painting is done in a painting frame. When you create a new
document there are no frames drawn, so one must be created before you
can begin painting. See “Painting Frames” for information about creating
and working with painting frames.

Moving the pointer over a painting frame changes the pointer to a pencil.
If the pointer is not a pencil, it is not over a painting frame. NOTE: You
must be in Tall Text view in order to paint.

Position the pencil over the area you want to paint, press the mouse
button, then drag the mouse. Hold the Shift key down before you press
the mouse button to paint in straight vertical or horizontal lines.

The Pencil always paints either black or white. If you click on a white dot
to start painting the pencil paints in black, otherwise it paints in white.
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Eraser Tool =2

Click the Eraser tool to create painting frames and to erase parts of a
painting. All painting is done in a painting frame. When you create a
new document there are no frames drawn, so one must be created before
you can begin painting. See “Painting Frames” for information about
creating and working with painting frames.

Moving the pointer over a painting frame changes the pointer to a square
eraser. If the pointer is not a square eraser, it is not over a painting frame.
NOTE: You must be in Tall Text view in order to paint.

Position the eraser over the area you want to erase, press the mouse
button, then drag the mouse. Hold the Shift key down before you press
the mouse button to erase in straight vertical or horizontal lines.

Another way to erase is to choose the Brush tool and draw using the
White Pen color (this also allows you to change the size of the eraser, as
well as the color used to erase).
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Marquee Tool

Click the Marquee tool to create painting frames and to select part of a
painting. All painting is done in a painting frame. When you create a
new document there are no frames drawn, so one must be created before
you can begin painting. See “Painting Frames” for information about
creating and working with painting frames.

Moving the pointer over a painting frame changes the pointer to a dotted
crosshair. If the pointer is not a dotted crosshair, it is not over a painting
frame. NOTE: You must be in Tall Text view in order to paint.

To select a portion of a painting, position the crosshair at one corner of
the area you want to select and drag to the other corner. When you
release the mouse button the selection is surrounded by a marquee
(*marching ants”).

There are several things that can be done with a marqueed area:

— Move it to a new location in the same painting: Position the pointer
within the marqueed area. When it changes to an arrow, drag the
selection to a new location.

— Move it to a different painting frame: Choose Cut or Copy from the
Edit menu to place it on the Clipboard, then select the other painting
frame and choose Paste from the Edit menu. NOTE: The pasted
marquee erases anything it covers so you might want to paste it into a
particular spot (see below).

— Paste a painting from the Clipboard into it: Choose Paste from the
Edit menu and the painting on the Clipboard is stretched or shrunk to
match the size of the marqueed area, then it is pasted into the
marquee.

— Remove it from the painting frame: Choose Clear from the Edit menu
or press Delete.

— Stretch or shrink it: Position the pointer inside the marqueed area.
When it changes to an arrow, hold the G key down and drag. You
will see the painting stretch and shrink as you resize the marquee.

— Fill it with a color: Make sure the desired fill option (Heavy Paint,
Water Color, Dye) is correct, then choose a fill color from the Fill
menu.

TIP: To “colorize” a black and white graphic, marquee the graphic, choose
Dye from the Fill menu, then choose the desired color from the Fill menu.
Dye will fill the black parts of the graphic with the chosen color. To fill the
white areas only you could choose Water Color from the Fill menu then fill
with a color, but it’s easier if you select the Arrow tool then change the fill
color of the painting frame itself.
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Magnifying Glass Tool @

Click the Magnifying Glass tool to create painting frames and to magnify a
portion of a painting.  All painting is done in a painting frame. When
you create a new document there are no frames drawn, so one must be
created before you can begin painting. See “Painting Frames” for
information about creating and working with painting frames.

Moving the pointer over a painting frame changes the pointer to a
Magnifying Glass. If the pointer is not a Magnifying Glass, it is not over a
painting frame. NOTE: You must be in Tall Text view in order to
paint.

Position the Magnifying Glass over the area you want to magnify and
click. A window with the magnified image appears—drag the window to
a new location if it covers part of the area you want to edit. :

To magnify different portions of the painting you don’t have to close the
Magnified View window—just move the pointer over the new area you
want to magnify and click. You can also use different tools to paint into
the painting frame without closing the Magnfied View window. Click the
close box on the Magnified View window when you are finished.

Drawing in the Magnified View is similar to drawing with the pencil in the
normal view—you click colored dots to change them to white, or white
dots to change them to the selected Pen color.

The Magnified View may be confusing because colors are generated by a
process called “dithering”—different “pure” colors are mixed or combined
to create the illusion of a solid color. When clicking on a white dot seems
to have no effect, either the Pen color is White or the color you are using
is made by mixing white dots with colored dots. See “Dithering” for more
information.
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Line Tool /

Click the Line tool to draw lines. Lines can be object-oriented (highest
print quality) or they can be painted into a painting frame.

To draw a line, position the crosshair within the document window and
drag. Holding Shift before you drag constrains the line to either vertical or
horizontal. Line thickness and color are determined by the settings on the
Line and Pen menus.
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Triangle Tools
(Isosceles and Right)

AN

L

Click one of the Triangle tools to draw triangles. Triangles can be object-
oriented (highest print quality) or they can be painted into a painting

frame.

To draw a triangle, position the crosshair within the document window
and drag. Holding Shift makes the triangle’s width and height equal. Line
thickness and color are determined by the settings on the Line and Pen
menus. The fill color is determined by the Fill menu settings.
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Rectangle Tools

(Square- and Round-Corner)
Click one of the Rectangle tools to draw rectangles. Rectangles can be
object-oriented Chighest print quality) or they can be painted into a
painting frame.

To draw a rectangle, position the crosshair within the document window
and drag. Holding Shift constrains the rectangle so it only draws squares.

Line thickness and color are determined by the settings on the Line and
Pen menus. The fill color is determined by the Fill menu settings.
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Click the Arc tool to draw arcs. Arcs can be object-oriented (highest print
quality) or they can be painted into a painting frame.

Arc Tool

To draw an arc, position the crosshair within the document window and
drag. Holding Shift makes the arc’s width and height equal. Line
thickness and color are determined by the settings on the Line and Pen
menus. The fill color is determined by the Fill menu settings.
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Oval Tool O

Click the Oval tool to draw ovals. Ovals can be object-oriented (highest
print quality) or they can be painted into a painting frame.

To draw an oval, position the crosshair within the document window and
drag. Holding Shift constrains the oval so it only draws circles. Line
thickness and color are determined by the settings on the Line and Pen
menus. The fill color is determined by the Fill menu settings.
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Polygon Tool LS

Click the Polygon tool to draw polygons. Polygons can be object-oriented
(highest print quality) or they can be painted into a painting frame.

To draw a polygon, position the crosshair within the document window
and click to set the starting point, then click each additional point on the
polygon. To finish the polygon either click on the starting point or click
the polygon tool. Line thickness and color are determined by the settings
on the Line and Pen menus. The fill color is determined by the Fill menu
settings.
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Freehand Tool ﬁ

Click the Freehand tool to draw freehand shapes. Freehand shapes can be
object-oriented (highest print quality) or they can be painted into a
painting frame.

To draw a freehand shape, position the crosshair within the document
window and drag. Line thickness and color are determined by the settings
on the Line and Pen menus. The fill color is determined by the Fill menu
settings.
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Pointer Shapes

The shape of the mouse pointer changes to keep you informed of exactly
what you are doing.

R
X

B 4 —

+ 4 + O

The Arrow pointer appears whenever you can select, resize, or
move something.

The X pointer appears when you are using either the I-Beam tool
or any of the Painting tools (Brush, Pencil, Eraser, Marquee, or
Magnifying Glass) and the tool is not over an existing typing or
painting frame. If you draw a rectangle with the X pointer, a new
typing or painting frame will be created.

The I-Beam pointer appears when the I-Beam tool is over a
typing frame.

The Linking pointer appears when you are linking one typing
frame to another.

The Square pointer (actual size depends on the line thickness set
on the Line menu) appears when the Brush tool is over a painting
frame.

The Pencil pointer appears when the Pencil tool is over a painting
frame. The Pencil pointer also appears when a pointer is over the
Magnified View window (opened with the Magnifying Glass tool).

The Eraser pointer appears when the Eraser tool is over a painting
frame.

The Marquee pointer appears when the Marquee tool is over a
painting frame.

The Magnifying Glass pointer appears when the Magnifying Glass
tool is over a painting frame.

The Crosshair pointer appears when you are using any of the
graphic tools: Line, Isosceles Triangle, Right Triangle, Square-
Corner Rectangle, Round-Corner Rectangle, Arc, Oval, Polygon,
and Freehand Shape.

The watch pointer appears whenever GraphicWriter III is working
on a lengthy process.

Pointer Shapes 161







Typing Frames

All typing is done in a typing frame. Individual typing frames are created
for each separate text area in a document (e.g. a headline, a column, a
caption, etc.). Each frame can be linked together so text flows
automatically from one frame to another (e.g. from a headline to column
one to column two, etc.).

This section describes how to create and work with typing frames. For
information about typing within a frame see “I-Beam.”
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Creating Typing Frames

Choose the I-Beam tool to create a typing frame. When the pointer is
positioned within the document window it changes to an X to indicate a
frame will be created. There are three ways to create a typing frame:

— Position the center of the X pointer at one corner of the desired frame
then drag to create the frame. This creates the frame to exactly the
size you want. Hold Shift before dragging to create a square typing
frame.

— Position the pointer between two column guides and click. This
creates a short typing frame that fills the width of the column (the top
of the frame is aligned where you clicked).

— Position the pointer between two column guides, hold the Option key
down and click. This creates a typing frame that fills the width of the
column and extends the bottom of the frame to the bottom margin
(the top of the frame is aligned where you clicked).

NOTE: If you bave @ column guides set, a typing frame will not be created
by clicking or option-clicking. Also make sure the Show Guides option is
on. See “Set Column Guides” for information about setting column guides

X
X

Bottom Margin

The three dlg'ﬁ'erent way§ to creaté a typing fréme——
Dragging, clicking, and option-clicking.

Like all the other objects you create, the typing frame you create is initially
selected (its handles are visible). If you wish to de-select the typing
frame, do not click because you will just create another typing frame! To
de-select the typing frame, choose the Arrow tool and click in the
document window where there are no objects.

To show a light outline of typing frames when they aren’t selected, you
can turn on the Show Typing Frames feature (see “Preferences”).
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Linking Typing Frames

Linking typing frames establishes the flow of text from one typing frame to
any other typing frame. Typically linking is used so the text of a story will
flow from the headline to column one to column two, and so on.

To begin setting a link, click the bottom handle of the typing frame you
are flowing from. When you click the bottom handle, the pointer changes
to indicate you are flowing text somewhere (if the pointer does not
change, be sure to click without moving the mouse). There are two ways
to complete the link between two typing frames:

e To link to an existing typing frame, click anywhere within the
destination frame. NOTE: Typing frames are easy to see if the
Preferences/Show Typing Frames option is on.

e To link #0 a new typing frame, use the tip of the linking pointer arrow
to create a new typing frame (all the options described in Creating
Typing Frames, above, are applicable). After the new frame is created
it will be linked automatically.

While you are establishing a link you can do whatever is necessary in
order to set the link where you need it—scroll the document with the
scroll bars, use Fit in Window to see the entire page, go to another page,
insert pages, and so on.
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Handles On Typing Frames

The top and bottom handles on typing frames change to indicate different
conditions:

A blank top handle indicates that the typing frame
is the first (or only) typing frame. Text is stored in
this frame.

An arrow in the top handle indicates that another
typing frame is linked to this one (text flows into
this typing frame from another frame).

A # in the bottom handle indicates that the typing
frame is the last, or only, frame and all the text is
displayed.

A + in the bottom handle indicates that the typing
frame is the last, or only, frame and some of the
text is not shown (expand the frame or link it to
another frame to show the hidden text).

An arrow in the bottom handle indicates that the
typing frame is linked to another frame.
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Copying and Deleting Typing Frames

Use the Arrow tool to select the typing frame you want to copy, cut or
delete. Copying, cutting and deleting a typing frame is straightforward
when it is not linked to another frame, but when frames are linked these
functions might be confusing unless you know the rules.

All the text that appears in the linked frames is stored in the first typing
frame (the one with a blank top handle).

Copying the first typing frame copies the text that appears in all the
frames. Copying a subsequent frame does not copy any text. In either
case the frame dimensions and its line/pen/fill settings are copied but no
link is retained.

Cutting or deleting a typing frame removes the frame from the linked
chain of frames. Removing the first typing frame removes the text and the
display frame. Removing a subsequent typing frame in a chain removes
only the display frame, not the text within the display frame.

®..=2
This is an happens middle
example £ whenyou typing
of what delete a frame.
i &

1 2 3 4
This is an happens middle
example when you typing
of what delete a frame.

1 2 3 4

After deleting the selected frame, the text flows 1-3-4
(note that none of the text was deleted).
If the first frame was deleted the flow would have been 2-3-4
and no text would remain.
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Painting Frames

All painting is done in a painting frame. One painting frame is created for
each picture in a document. This section describes how to create and
work with the painting frames. See the Tools section for further
information about painting within a frame.
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Creating Painting Frames

To create a painting frame, choose one of the painting-only tools (Brush,
Pencil, Eraser, Marquee or Magnifying Glass). When the pointer is
positioned within the document window it changes to an X to indicate a
frame will be created. Position the center of the X pointer at one corner
of the desired frame then drag to create the frame. Hold Shift before you
drag to create a square frame.

The maximum size for a painting frame is 8” wide by slightly over 5-1/2”
high. This does not present a problem for most graphics, but some
graphics might be taller than this. For graphic formats that might exceed
this size, the import translator will have an option that lets you specify
which part of the picture you want to import.

To display a full page graphic, create a maximum-size painting frame and
import the first part of the graphic. Create a second maximum-size frame
under the first frame and import the second part of the graphic.

Use the Arrow tool to select both frames, then choose None from the Pen
menu to remove the borders. Stack the two painting frames to simulate
one large graphic. When the frames are in postion, select them both and
choose Group from the Object menu (to prevent accidently moving one
and not the other).
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Painting Inside Painting Frames
You must be in Tall Text view in order to paint inside a painting frame.

While it may seem strange to paint pictures in this view, it provides the
opportunity to create superb printed output. In typical programs a single
dot on the screen prints out as a tall dot on the printer, thus producing
“chunky” printer output. With GraphicWriter III, however, a single screen
dot represents a single dot on the printout.

To take advantage of the extra printing resolution you must improve the
quality of the original graphic. This can be done by either importing
graphics at half their original height or by using the Magnifying Glass to
smooth out rough edges of a normal imported graphic.

If you paint from scratch in GraphicWriter III remember to paint
everything twice as tall as it should be. To check the perspective, choose
Actual Size from the View menu.

TIP: Instead of painting everything twice as tall as it should be, paint at
regular beight (you still need to be in Tall Text view). Then to exactly
double the beight of the painting, use the Super Hires translator to first
Export the painting with the Half Height option not checked, then Import
the file with the Half Height option not checked. The end result is a
painting that is exactly twice as tall as it siarted (and you can touch it up
Sfurther).
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Painting Versus Objects

All the tools below the Arrow and I-Beam tools can be used to paint
inside a painting frame. While the Brush, Pencil, Eraser, Marquee, and
Magnifying Glass tools can be used only in a painting frame, the other
graphic tools can be used both inside and outside a painting frame. Why?

A painting frame is an area where you can turn individual dots on and off
by painting with various tools. Using a “double-duty” graphic tool, such
as the Arc tool, in a painting frame just fills in a pattern of dots so the arc
becomes part of the painting. Using the Arc tool outside a painting frame
creates an entirely separate entity that can be resized, moved, deleted, or
otherwise altered any time. To change the arc in the painting would
require erasing it and redrawing

Whenever practical you should use “Object-Oriented” graphics in the
document instead of paintings for three primary reasons: 1) You can
manipulate objects as separate entities, 2) Objects take much less memory
and disk space, and 3) Objects print at the best resolution possible
(paintings are limited to the resolution they were painted). While there’s
not much difference on a dot-matrix printer, the difference on a
LaserWriter is very noticeable.

Below is an example of the difference between painted graphics and
object graphics. As you can tell, there is quite a difference, especially
when the graphic is stretched and shrunk.

Paint Object

—T0©

Stretched

Shrunk @ @
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Dithering

Colors in GraphicWriter III are displayed and printed by a process called
“dithering” in which different “pure” colors are mixed or combined to
create the illusion of a solid color. For example, deep red is made of red
and black dots, and light blue is made of white and blue dots.

Knowing how colors are printed helps you make better color choices
when you are painting. For example, because printing deep red prints
black and red dots, this often yields almost a total black instead of a deep
red color (especially when printing in best quality). By examining how
the different colors are mixed you can usually use a different screen color
to produce a printed color that is closer to the one you want.

For example, the purest red that could be printed would be done by just
using the red part of the ribbon and no other parts. Examining the
“Dithered Color Combinations” table shows that color #47 consists of only
red and white dots (thus only the red ribbon would be used). Referring to
the menu you can see where to choose color #47.
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Color Numbers

To find how a particular color is mixed, find the color number below then
look on the next page to see what colors are used. Likewise, if you want
to use a particular color combination found in the “Dithered Color
Combinations” chart, use the color number to see where to choose it from
the menu.

Heavy Paint
W ater Color
Dye

None
1/2[3[4|5|6

7(8(9(10{11(12
13|14(15(16|17|18
19/20|21(|22|23|24
25(26(27|28(29|30
31(32(33|34/35|36
37/38/39|40 41|42
43|44
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Dithered Color Combinations

1 black | black | black | black 2 5 white | yellow | green | yellow
black | black | black | black green | yellow | white | yellow

2 white | black | green | black 26 white | yellow | white | yellow
green | black | white | black white | yellow | white | yellow

3 white | black | black | black 27 white | yellow | white | white
black blrafk w:ite E:act white | white | white | yellow

green | white [ white ac white | white | white | white

4 white | black | green [ white 28 white | white | white [ white
5 white blapk white blapk 29 white | white | green | white
black | white | black | white green | white | white | white

6 black | white | white | white green | white | green | white
white | white | black | white 30 green | white | green | white

7 white | white | white | blue 31 black | yellow | white | yellow
white | blue | white | white white | yellow | black | yellow

white | blue | white | blue red | yellow | white | yellow

8 wh!te blue | white | blue 32 white | yellow | red | yellow
9 white | blue green blue 33 red | yellow | green | yellow
green | blue | white | blue green | yellow | red [ yellow

10 g::: g:ue green g:ue 3 4 blzgk ye::ow b|I'edk ye::ow
ue | green ue r “yellow | black | yellow

11 black | white | black | blue 35 red | yellow| red | yellow
black | blue | black | white red | yellow| red [ yellow

12 | rocn | tioe | eer | oo | | 36 | red | 'mack | rod | yolow
r ue r a re yellow

13 black | blue | black | black red | yellow | black | black
black | black | black | blue 37 black | black red | yellow

1 4 black | blue | black | blue 38 black | yellow | black | yellow
black | blue | black | blue black | yellow | black | yellow

1 5 green | blue | black | blue 39 black | yellow | black | black
black tl))lluek %rlee: g:ue black | black | black yelllow

reen ac acl ue een | black d black

16 gblack blue | green | black 40 g:'ed blzgk g:::en black
17 black | black | green | black 41 red black | white | black
green | black | black | black white | black red black

green | black | green | black red black | black | black

18 green | black | green | black 42 black | black red black
19 green | yellow | green | black 43 red | black | red black
green | black | green | yellow red black red black

20 green | white | green | blue 44 red blue | white | blue
green | blue | green | white white | blue red blue

21 green | black | green | white 45 red blue red blue
green | white | green | black red blue red blue

22 green | yellow | biack | yellow 46 red | white red blue
black | yellow | green | yellow red blue red | white

23 green | yellow | green | yellow 47 red | white red | white
green | yellow | green | yellow red white red white

24 green | yellow [ green | white 48 red white | white | white
green | white | green | yellow white | white red white
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Standard Dialog Boxes

Several commands present “standard” dialog boxes that are used by many
Apple IIGS programs. This section describes the use of some of those

dialog boxes.

Most standard dialog boxes are supplied by Apple in their “system
software.” As a result, the physical appearance of the dialogs may change
slightly in different versions of the system software but the features will be
the same.
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“Save As”

The “Save As” dialog box is used when saving a new file and exporting
text.

<= :Progrom:Graphiclriter:

222 free of 800 k. (W_)

s Brophichriber 143 ("New Folder
) Guided.Tour

£ B B otionery

6 Mo -

0k Proferonces B
L8 B Resouroes
Start New File As: C Save )

Iﬂwurd |

Apple’s “Save As” dialog box

Disk
Click Disk to change the disk name that is displayed in the upper-left of
the dialog box. Clicking Disk shows each disk that is in a disk drive.

If the disk you want to save onto is not in a disk drive, insert it (removing
another disk as necessary). After you insert the desired disk you must
click the Disk button until the name of the newly inserted disk is shown.

New Folder

If you want to create a new folder, type the name for the folder and click
New Folder.

Open
To save into an existing folder, click on the name of the folder then click
Open to open it.

Close
Click Close if you open the wrong folder.
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Save

After specifying where to save the file, type the file name and click Save.
If you enter the name of a file that already exists on the disk you will be
asked if you want to replace the existing file.

e Click Yes to delete the old file and replace it with the new one.

e Click No to keep the file that already exists. If you click No you will
be given a chance to enter a different name for the new file.

Cancel

Click Cancel if you decide not to Save As.
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The “Open” dialog box is used when opening an existing Graphic-
Writer III document and when importing a file from another program.
Some of the “Open” dialog boxes shown in GraphicWriter III have special
additions that are described in the appropriate section (see “Open,”
Appendix D or Appendix E).

Select file to open:
Program:
[ GraphicWriter
0 Icons

Apple’s “Open” dialog box

Disk

Click Disk to change the disk name that is displayed in the upper-left of
the dialog box. Clicking Disk shows each disk that is in a disk drive.

If the disk you want to open a file from is not in a disk drive, insert it
(removing another disk as necessary). After you insert the desired disk
you must click the Disk button until the name of the newly inserted disk
is shown.

Open

When you find the file you want to open, click on its name then click
Open. If the desired file is located in a folder, click on the name of the
folder then click Open to see its contents.

Close
If you open the wrong folder click Close.

Cancel

Click Cancel if you decide not to Open a file.
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“Print”

The standard “print” dialog box that appears when printing depends on
which printer is chosen. This section describes the options of each
standard print dialog box.

All the dialogs have the standard “OK” and “Cancel” buttons. Clicking OK
proceeds with the printing process and clicking Cancel aborts the print
request and returns you to the document with which you were working.
These buttons are not described in the specific sections below.

Standard Dialog Boxes: “Print” 181



Epson, ImageWriter and ImageWriter.LQ

“Epson” is for Epson FX-compatible printers.
“ImageWriter” is for Apple’s ImageWriter I, II and LQ printers.
“ImageWriter.LQ” is for Apple’s ImageWriter LQ printer.

NOTE: When printing on the Apple ImageWriter you have a choice of
printer drivers. We recommend using the custom GW.ImageWriter driver
because it prints faster and provides better quality output.

Imagellriter/Printer vi.0
Quality: (O Better Text

(® Better Color

(O Droft

Page range:

@nll
Ofrom[ |1 ]
Copies:

Paper Feed:(® Automatic O Manual

Ccolor

The ImageWriter driver dialog box
(the Epson and ImageWriter.LQ print options are identical)

Quality: Better Text is used for the final printed output. Better Color is
used for quicker printouts of the entire document. Draft is used to print
only the text of the document and is faster than the other two modes
because no graphics are printed and the text is printed using the printer’s
built-in font.

Page Range: Page Range determines which pages of the document will
be printed. All the pages are printed when the All radio button is on. By
entering numbers in the From and To boxes you can print specific pages.
For example, From 2 To 3 prints pages 2 and 3. From 2 To (blank) prints
page 2 through the last page in the document.

Copies: Enter a number in the Copies box to print more than a single
copy of the document.

Paper Feed: Automatic paper feed is used with form-feed paper. Manual
feed is used when you are printing on individual sheets of paper and must
be prompted to insert each sheet.

Color: Check the Color checkbox if you want to print in color with a
color ribbon (some printers do not support this feature).
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GW.ImageWriter

*GW.ImageWriter” is GraphicWriter III's custom printer driver for use with
Apple’s ImageWriter I, II and LQ printers that are directly connected to the
Apple IIGS (i.e. not via AppleTalk).

G ImogeWriter v1.0

Quality: O Best @ Faster

PageRange: @Al OfFrom |
Pages: @Al Q0dd Olven

CIColor [TJManual Feed Copies:

The GW.ImageWriter driver dialog box

Quality: Best is used for the final printed output. Faster is used for
quicker printouts.

Page Range: Page Range determines which pages of the document will
be printed. All the pages are printed when the All radio button is on. By
entering numbers in the From and To boxes you can print specific pages.
For example, From 2 To 3 prints pages 2 and 3. From 2 To (blank) prints
page 2 through the last page in the document.

Pages: All, Odd, or Even lets you print All the pages, just the Odd pages,
or just the Even pages. This allows you to produce double-sided printouts
by first printing all Odd pages on one side of the paper, then turning the
paper over and printing all Even pages.

It is important to note that the first printed page is considered “Odd,”
regardless of the on-screen page number. Thus, if you specify a Page
Range and also want to specify only Odd or Even pages, make sure an
odd number is entered in the “Print From” area.

Color: Check the Color checkbox if you want to print in color on the
ImageWriter II with a color ribbon.

Manual Feed: Check the Manual Feed checkbox if you are not using
form-feed paper and must be prompted to insert each sheet of paper.

Copies: Enter a number in the Copies box to print more than a single
copy of the document.
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LaserWriter
“LaserWriter” is for Apple’s LaserWriter printers (all models except SC).

LaserWriter vi.0
Pages: @RIl

O From: lj To: [_—|
Copies:

Paper Source:

(® Paper Tray
(O Manual Feed

(
The LaserWriter driver dialog box
TIP: If your final document will be printed on a LaserWriter you should

change the preset option for character spacing from 1 to @ extra pixels. &
extra pixel spacing produces nicer output. See “Character” for more

information.

Page Range: Page Range determines which pages of the document will
be printed. All the pages are printed when the All radio button is on. By
entering numbers in the From and To boxes you can print specific pages.
For example, From 2 To 3 prints pages 2 and 3. From 2 To (blank) prints
page 2 through the last page in the document.

Copies: Enter a number in the Copies box to print more than a single
copy of the document.

Paper Source: Paper Tray is used when using the paper tray. Manual
Feed is used when you want to manually insert each sheet of paper into
the LaserWriter.
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Appendix A
Tips and Techniques

This appendix contains tips and techniques for using GraphicWriter III to
its fullest.

Tips and Techniques A-1



Optional Files

To save disk space you can customize your working disks by adding or
removing additional files (restart the computer after adding or removing
files for the changes to take effect).

To actually add or remove files, you will need to use a program that lets
you copy and delete files, such as Apple’s Finder. For information on
using Apple’s Finder, you must refer to the manuals that came with your
computer. Also, your local dealer or user’s group may be able to provide
assistance.

NOTE: In the sections below, reference is made to the “startup
disk.” This is either the 3.5” disk band-labeled Startup, or it is your
bard disk drive.

Desk Accessories

Desk Accessories are located in the System/Desk.Accs folder of the startup
disk. Copying desk accessories into the Desk.Accs folder makes them
available in GraphicWriter III. Removing unused desk accessories from
the Desk.Accs folder saves disk and memory space.

For information on using a particular desk accessory, you must refer to the
documentation that came it.

Fonts

Fonts are located in the System/Fonts folder of the startup disk. Copying
fonts into the Fonts folder makes them available in GraphicWriter III.
Removing unused fonts from the Fonts folder saves disk space.

Many fonts are supplied on Font Disk Number 1. To use a particular font,
copy it from your disk hand-labeled Fonts.1 into the System/Fonts folder
of the startup disk.

Translators

If you never import a particular file format (say, AppleWriter), you can
remove the translator from the GW.Translators folder to save a little space.

Additional translators are planned for the future. As you acquire new
translators you wish to use, simply copy the translator into the
GW.Translators folder.
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Tour Files and Samples

After completing the Guided Tour in this manual you can delete the
Guided.Tour folder (either on the disk hand-labeled Program or on your
hard drive). Likewise, if there are some samples you don’t want, you can
remove them from the Samples folder.
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Working With A Basic System

Below are some tips for using GraphicWriter III with a basic computer
system (such as a 768K Apple IIGS with one disk drive).

One Disk Drive

If you are using a computer with only one disk drive, you can minimize
disk swapping by saving new documents onto the Program disk instead of
a third data disk (thus swapping would only be between the Startup and
Program disks). When you are finished working with a file, copy it to
another disk then remove it from the Program disk.

If you have a 5.25” disk drive you can use it for storing the files you create
(you would still be swapping between the Startup and Program disks, but
you wouldn’t have to worry about moving finished files off the Program
disk).

Using a RAM Disk

If you have more than 768K memory, you can create a small RAM disk on
which to store the GraphicWriter III program. Using a RAM Disk has two
benefits: disk swapping is virtually eliminated, and the program loads
faster because a RAM Disk is faster than a 3.5” disk. NOTE: A 5.25” disk
drive further reduces disk swapping because you can use it to store the files
you create.

Using a RAM Disk requires a little more work each time you start the
computer, but the benefits may be worth it!
First you need to create a RAM Disk for storing the program:

e Start the computer with a disk that contains the Finder.

e Use the Finder to figure the total size used by the Graphic-
Writer III program files and translators.

e Use the text-based Control Panel to create a RAM Disk just large
enough to hold the GraphicWriter III program files and translators.

e Turn off the computer for the RAM Disk change to take effect.

Whenever you turn on the computer to begin using GraphicWriter III:
e Start the computer with a disk that contains the Finder.

e Copy the GraphicWriter IIl program files and translators to the
RAM Disk.

e Restart the computer (don't turn it off) with your disk hand-
labeled Startup.

e When Out To Launch appears, click the Launch Other button to
launch GraphicWriter III from the RAM Disk.
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Low Memory

When available memory becomes low (even on a computer with lots of
memory) GraphicWriter III notifies you and asks your permission to save
all your open documents to try to find more memory. NOTE: To bypass
this message and automatically save your documents whenever Graphic-
Writer III needs more memory, turn on the Auto-Save option (see
“Preferences”).

If you click Yes GraphicWriter III will save the documents and will most
likely be able to proceed with the action you requested. NOTE: It is
strongly recommended that you click Yes.

If you've altered a document but don’t want to save the changes, click No
and GraphicWriter III won’t save the open documents. If you click No, it
is likely that GraphicWriter IIl won'’t be able to proceed with the action
you requested and you'll see the second (and fina) out-of-memory dialog
box that lets you know it could not complete the requested operation.

If you see this final message even after saving the changes to the open
documents, it means that there is just not enough memory available to
complete the requested action. At this point you could close any other
open documents and try again. If the action still fails with just the one
document open, quitting and restarting GraphicWriter III might help.

Painting Frames

Because paintings take a lot of memory, there is a special provision that
allows them to be saved to disk and not displayed. When memory is low,
a painting frame is displayed in gray with an X through it. This is a
placeholder for the graphic and takes up virtually no memory.

To display or edit a painting that is gray, first make sure you are in Tall
Text view, then select the painting with the Arrow tool. When you click
on one of the painting-only tools (Brush, Pencil, Eraser, Marquee or
Magnifying Glass) the painting will be loaded into memory and displayed.

The larger a painting the more memory it takes. On low memory
machines there may be times when you won't be able to import a new
painting or even edit a painting that is already on a page. For this reason
it is recommended that when you begin a new page, first create or import
any paintings for that page, then import or type the text for that page.
Importing or editing a graphic on an otherwise blank page should not be
a problem, but once you add text with various fonts and sizes, less
memory is available to edit graphics.
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Design Tips

This section gives some general guidelines to follow when designing
good-looking page layouts. None of these suggestions is the “final
word”—don’t be afraid to experiment!

For other design tips, refer to the following books or publications:

The Desktop Publishing Newsletter. Sage Productions, 5677
Oberlin Drive, Suite 102, San Diego, CA 92121. (619) 455-7513.

Looking Good in Print by Rodger Parker (Ventana Press). An
excellent book with lots of examples. We highly recommend
this book.

Fonts

Don’t mix more than three fonts in one document. A good combination
of fonts is to use a serif font (letters have “tails” on them) for the body
copy and a sans-serif font (no “tails”) for headlines, page headers/footers,
and other special text. Two commonly used fonts which go together well
are Times or New York (serif) and Helvetica or Geneva (sans serif).

Tables and other tabular material look good in a sans serif font.
For captions, italicize the same font used for the body copy.

Use decorative fonts such as London, Venice, or Script only for special
items.

If you are printing on a LaserWriter, only use the fonts built into the
LaserWriter (Times, Helvetica, Courier, Symbol, ITC Avant Garde Gothic,
ITC Bookman, New Century Schoolbook, New Helvetica Narrow, Palatino,
ITC Zapf Chancery, and ITC Zapf Dingbats). NOTE: LaserWriter fonts
print fine on an ImageWriter.
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Point Sizes

Select legible fonts and sizes, keeping the limitations of your printer in
mind. For example, 10 point Times is easy to read if it is printed with the
LaserWriter but it is difficult to read if printed with the ImageWriter. You
can choose a suitable font and size knowing on which printer you are
printing the final copy.

Body copy should be between 8 and 12 points.

Headlines should be three times the body copy size (for 12 point body
copy, use 36 point headlines). Larger sizes are acceptable but avoid
anything smaller. Type declares its importance by its size. Don’t make a
headline smaller than the body copy but don’t make them so large that
they dominate everything else on the page.

The ideal point size for large-cap initial letters is around three times the
body copy size.

If you are printing on an ImageWriter use point sizes which also have the
“double-size” drawn. For instance, use 12 point type if the 24 point size is
available. In GraphicWriter III you can tell which sizes a particular font is
drawn in by choosing Choose Font from the Font menu and clicking on
the name of the font. The sizes that are listed in the Size scroll box are
the sizes that the chosen font is drawn in. On an ImageWriter, these are
the sizes that look best because they don’t have to be “scaled.”

Writing and Typing

Good headlines are five to seven words with at least one key word. A
story without a picture has only the headline to sell it. Therefore, take
special care with these headlines.

To import text from a program that is not supported directly by Graphic-
Writer III, you must save the file in ASCII format. ASCII files lose all
formatting information, such as margin, indents, boldface, underline, and
so on, so don’t do a lot of formatting in an unsupported word-processor.

Use margin settings or indentation features (not tabs or spaces) to indent
paragraphs. This makes changing the copy easier.

Use tabs (not spaces) to line up tables and other tabular material. When
using the proportional fonts, unequal character widths make it almost
impossible to line up words or numbers with spaces.

Watch for “widows” and “orphans”—these single lines or words that are
alone on a line can be removed by hyphenating, by rewriting a sentence,
or by adjusting kerning.
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Graphics and Pictures
Avoid overuse of rules, lines, and boxes.

Use thin lines or rules to separate unrelated blocks of copy. Thin lines
can also go around graphics or photos.

Don't use copyrighted art without permission from the artist. The clip art
supplied with GraphicWriter III may be used in your publication with no
permission needed.

Choose art that enhances or clarifies the copy, rather than distracting from
it.

Everyone sees pictures first.

Mugshots (photos of someone’s head) don't need to be larger than 17
wide by 1-1/2” deep.

All pictures (except mugshots) have some internal movement. Use these
movements to lead readers to other pictures, to captions, blurbs, or the
optical center.

Color
Use a second color for clarification, not decoration.

Black and brown inks are good “people colors” in printing, but greens,
blues and reds are not.

When you use two colors, one of which is black, you have seven possible
combinations: 1) Black in full strength, 2) The color in full strength,
3) Black in all shade variations, 4) The color in all tint variations, 5) Black
and the color combined, 6) Black over the color, and 7) reverses in both
black and the color.
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Layout

Don’t use very small margins—use at least 1/4” margins all the way
around the page (some computer printers may require larger margins).
1/2” to 17 margins are common.

If you are going to punch holes for binding, use a bigger inside margin.
Leave at least 1/4” white space between columns.

In general, columns are hard to read if they are wider than about 5” or
smaller than about 2”.

If you justify text, check for large white gaps on a line, which indicates
you should hyphenate.

You don’t need to fill every area of the page with text or artwork—leave
white space!

Draw a box around tables and other tabular material.

Don’t use more than two large-cap initial letters on a page (three or more
tend to spell words).

Miscellaneous

Grammar and spelling errors will detract from your document no matter
how attractive it is. Use GraphicWriter III to check the spelling in your
document and proofread diligently. If possible, have people unfamiliar
with the copy proofread it (the more you are familiar with the copy the
more you tend to read with your mind and not your eyes).
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Appendix B
Sample Page Layouts

This appendix describes how to use the sample page layouts that are
provided with GraphicWriter IIl. Even if you don't find an immediate use
for the sample layouts they should give you several ideas for either layout
or how to use a particular feature in GraphicWriter III.

To prevent modifying an original sample page layout, always open a copy
of it by selecting the Copy button when you open the document. Another
option is to open the original document then immediately choose Save As
from the File menu to create a new document.

When you open a sample layout supplied with GraphicWriter III you can
see all the objects on each page by selecting the Arrow tool, then
choosing Select All from the Edit menu (this selects every object on the
current page). Typing frames have the large top and bottom handles,
painting frames have been filled with light gray (using the Fill menu), and
object graphics are anything else.

Stories can be imported into the existing typing frames by selecting the I-
Beam tool and clicking within the typing frame you want to import into.
Choose Import from the File menu and you can select the story to import.
Once a story is imported you can change fonts and sizes (if necessary)
and adjust the layout to suit your particular needs.

Paintings can be imported like stories—use the Arrow tool to select the
painting frame, then choose Import from the File menu. The painting you
import will appear in the painting frame.
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Some Sample Uses
The Word.Processing document simulates a word processor.

Each page has a large typing frame on it and the typing frames are linked
together from one page to the next. Thus, text automatically flows from
page 1 to 2 to 3 to 4, just like a word processor.

The Right master page contains a typing frame that displays the current
page number at the bottom of each page.

The Calendar document contains a calendar for 1990.

The basic lines of the calendar are drawn on the Right Master Page so they
are automatically repeated for each month. This is also convenient for
changing the color of the lines—if you wanted a different color you'd just
have to change the lines once on the Master Page instead of twelve times
(once for each month).

Guides were set on the Right Master Page to aid the creation of the typing
frames for the name of the month and for each day of the month.

Choose Jump To Page from the Page menu and you'll see that the Set Title
option was used to title each page.
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Appendix C
Preset Options

File Menu

Page Setup:
US Letter
1/2” top and bottom
1/4” inside and outside
Normal orientation
Double-sided is not checked
1 page, start numbering at 1

Line Menu
The thinnest line

Pen Menu
Heavy Paint
Black

Edit Menu

Paragraph:
Left Justify
Indents all zero
Automatic line height
No space before paragraph

Show ¢ is off (not checked)

Preferences:
Inch measurement
Display in color
Show Typing Frames

Font Menu
No fonts

Point sizes: 9, 10, 12, 14, 18, 24,
36

Fill Menu

Heavy Paint

None

Page Menu

Set Column Guides:
1 column
.25" space between

Show Guides is checked
Snap to Guides is checked
Display Master Items is checked

Style Menu

Plain is checked
Character
Spacing is 1 pixel
Position is @ pixels

View Menu
Tall Text is checked
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Appendix D
Text Translators

This appendix describes the text translators supplied with Graphic-
Writer IIL

Each section describes the functions of a particular translator. Each
wmanslator converts as much formatting information as possible from the
original file. The intent of all the translators is to match the other
program’s printed output as close as possible.

Commands in a word processing file fall into one of four categories:

e Fully Translated Commands—Commands that have a GraphicWriter III
equivalent.

e Partially Translated Commands—Commands with no exact equivalent
in GraphicWriter III, but some conversion is done.

e Unsupported Commands—Commands with no equivalent in Graphic-
Writer III are ignored. Unsupported commands are either not shown
at all or are displayed as regular text.

e Specially Treated Commands—Commands that may or may not be
fully supported, depending on certain conditions.

Translator Page
APPLEWOTKS: (CLASSIC 1.vonrionorns s s mummmmssmssmmsmmsss s ssssss 2
AppleWiiter (and PIEAWIIEL) v smussesmmmmssamsmmmmssssmmsssms oy 5
Bank; STEet .. o sowevssam cvuvssmsvssons oo e s s Res 0y S T VOSSR RS RR AR5 7
MOUSEWIE; o cosonsvvssssssssnnvsmmesmsnsssig ooy ss Sy S8y Ao R SR NS eSS 8
TOMEVIETSAL cumowessamsrosvimmmessmosismnrs vossnssn Foy o s s U S EH SO oY RS VAR E s SRt 10
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AppleWorks (Classic)
This translator was written by Steve Stephenson.

This translator imports Claris’ AppleWorks Classic (not AppleWorks GS)
files into GraphicWriter III. It also recognizes and translates Beagle Bros’
SuperFonts commands, including font changes! It does not support
exporting files.

When this translator is selected, only files with filetype $1A (AWP,
AppleWorks Word Processor) can be chosen.

When translating AppleWorks files, any left, right, or first-line indents you
set from within GraphicWriter III are overridden by the AppleWorks file.

Options When Importing
|| B<] Convert quotes ||
The AppleWorks translator’s importing options

“Convert quotes” intelligently converts ordinary single (") and double (")
quote marks to their “curly” equivalents (“ and “”). These are also called
printer’s quotes.

Fully Translated Commands

AppleWorks

LM, RM, IN (Left Margin, Right Margin, Indent after first line)

JU, UJ, CN, RJ (Full Justified, Left Justified, Center Justified, Right Justified)

SS, DS, TS (Single Space, Double Space, Triple Space)

SK (Skip Lines) Carriage return(s) sent.

BB, BE (Boldface Begin, Boldface End)

+B, +E (Superscript Begin, Superscript End)

—B, —E (Subscript Begin, Subscript End)

UB, UE (Underline Begin, Underline End)

PP (Print Page)

Option-Spacebar or GSpacebar (Sticky Space)

SuperFonts

NOTE: If SuperFonts’ rules are not followed, the command is treated as

normail text.

<IB>, <IE> (Italic Begin, Italic End)

<OB>, <OE> (Outline Begin, Outline End)

<SB>, <SE> (Shadow Begin, Shadow End)

<RJ> (Right Justified)

<X#> (Extra Chars) Translated into option/special characters

<T##.#> (Tabs in the range 0-99.9) Creates a tab marker at the specified
position and replaces the command with the TAB character.

D-2 Text Translators: AppleWorks (Classic)




Partially Translated Commands

AppleWorks

HE (Header) Substitutes AHEADERA.

FO (Footer Begin) Substitutes AFOOTERA.

EK (Enter Keyboard) Substitutes AENTER-KEYBOARDA.

MM Mail Merge) Substitutes AMAIL-MERGEA.

PD (Print Date) Substitutes APRINT-DATEA.

PT (Print Time) Substitutes APRINT-TIMEA.

SC# (Special Code, # is a number 1-6) Substitutes ASPECIAL-CODE-#A,

Unsupported Commands

NOTE: Unsupported commands are not displayed unless noted otherwise.
AppleWorks

PW (Platen Width)

{ (Chars per Inch)

21. P2 (Proportional-1, Proportional-2)

PL (Paper Length)

™™ BM (Top Margin, Bottom Margin)

I (Lines per Inch)

NP (New Page)

GB, GE (Group Begin, Group End)

PN (Page Number)

Pt PH (Pause Each page, Pause Here)

M (Set a Marker)

2eserved and unknown commands are replaced by a caret (A).
SuperFonts

<NB> (Inverse Begin) Passed as normal text.

<NE> (Inverse End) Passed as normal text.

<®#=PictureName> (Load Picture) Passed as normal text.
<P#> (Print Picture) Passed as normal text.
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Specially Treated Commands

SuperFonts

<##=FontName.Size> (Load Font) The font name and point size is
determined and compared to the list of fonts available to Graphic-
Writer III. If there’s a match, the font is stored for possible use and
any remaining characters on the line are lost. If no match was found,
the line is displayed as normal text.

<##> (Change Font) If the font was defined, the visible command is
removed and the font and point size is applied. If the font wasn’t
defined (by Load Font, or if the font defined in Load Font isn’t
available to GraphicWriter III) the command is passed as normal text
(and no change is made to the font or point size).

<< (Print <) If SuperFonts is known to be in use (by virtue of a valid
SuperFonts command having been processed) then only one bracket
is passed. If SuperFonts is not known to be in use, then both brackets
are passed.
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AppleWriter (and FrEdWriter)

This translator was written by Steve Stephenson.

Thes translator imports AppleWriter and FrEdWriter files into Graphic-
Wmter I It does not support exporting files.

When this translator is selected, only files with filetype $4 (TXT, ASCII
Text) can be chosen.

Because a file with type $@4 is a generic text file, some files may be listed
that are not actually AppleWriter or FrEdWriter files. After you choose a
e o import, this translator examines it for any characters that it cannot
mamslate. If it finds “illegal” characters, it aborts the translation and no text
appears in GraphicWriter III. If this happens, the file was not created by
AppleWriter or FrEdWriter (you can use the Universal translator to import
the file).

When translating AppleWriter or FrEdWriter files, any justification, line
kesght, or indents you set from within GraphicWriter III are overridden by
the file.

Symbols used in the descriptions below:

# means a number between 0 and 255

% means a number either 0 or 1 (boolean)

§ endoses items that are optional to the AppleWriter command
+— means either plus or minus sign may be used

x means a character or free form string.

NOTE: AppleWriter ignores any characters between the last required
character of a command and the next Return. This translator does the
same by removing all characiers o the end of the line/paragraph.

Options When Importing

“ =] Convert quotes I l
The AppleWriter translator’s importing options

*Convert quotes” intelligently converts ordinary single () and double (")
quote marks to their “curly” equivalents (* and “”). These are also called

printer’s quotes.
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Fully Translated Commands

.FJ, 1], .RJ, .CJ (Full Justified, Left Justified, Right Justified, Center Justified)

.LI# (Line Interval) Sets single space, double space, etc.

IM{+-}# (Left Margin) Each # = 1/10".

.PM+-# (Paragraph Margin) This is Indent/Outdent relative to LM, but is
not allowed to be less than zero.

.UTx (Underline Token) The following character is established as the
underline toggle and used next time it is encountered.

Partially Translated Commands

RM{+-}# (Right Margin) In AppleWriter, # is measured from the left edge
of the paper, but in GraphicWriter III the Right Margin is an offset
from right edge of the typing frame, so: If a relative amount is given,
a difference is calculated from last known RM,; if a new absolute is
given, GraphicWriter III's RM is reset to zero.

Unsupported Commands

NOTE: Unsupported commands are not displayed unless noted otherwise.

.FF{#} (Form Feed)

.TM#, .BM# (Top Margin, Bottom Margin)

.PN# (Page Number)

.PL# (Printed Lines)

.PI# (Page Interval)

.PD# (Print Destination)

IN{xxx} (Insert Note)

.SP% (Single Page)

.CR% (Carriage Return)

.EP% (Enable Printer) Passed as normal text

TL{xxx} (Top Line) Passed as normal text

.BL{xxx} (Bottom Line) Passed as normal text

.PAGE (New Page in FrEdWriter)

Because AppleWriter and FrEdWriter can include embedded “control”
characters. These control characters are passed as their visible, normal
text equivalent, preceded by a caret (A). For example, an embedded
“control-Y” would appear as AY.
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Bank Street

This translator was written by Steve Stephenson.

This translator imports Bank Street Writer files into GraphicWriter III. It
does not support exporting files.

When this translator is selected, only files with filetype $@6 (BIN, Binary)
can be chosen.

Because a file with type $@6 is a generic binary file, some files may be
listed that are not actually Bank Street Writer files. After you choose a file
to import, this translator examines the file for any characters that it cannot
translate. If it finds “illegal” characters, it aborts the translation and no text
appears in GraphicWriter III. If this happens, the file was not created by
Bank Street Writer (you can use the Universal translator to import the file).

When translating Bank Street Writer files, any justification, left, right, or
first-line indents you set from within GraphicWriter III are overridden by
the Bank Street Writer file.

Options When Importing
Il <] Convert quotes I l

The Bank Street translator’s importing options

“Convert quotes” intelligently converts ordinary single () and double ()
quote marks to their “curly” equivalents (* and “”). These are also called
printer’s quotes.

Fully Translated Commands

—CENTER— (Center) Next paragraph returns to left justified.

—MARGIN— (Move first-line and left indents in 1/2”) Next paragraph
returns to first-line and left indents to 0”.

—QUOTE— (Move first-line, left, and right indents in 1/2”) Next
paragraph returns to indents to 0”.

—A— (Printer code; pre-defined as Underline Begin)

—B— (Printer code; pre-defined as Underline End)

—C— (Printer code; pre-defined as Bold Begin)

—D— (Printer code; pre-defined as Bold End)

Partially Translated Commands
—E— through —P— (Printer codes) Substitutes <E> through <P>.

Unsupported Commands

—PAGE— (New Page)

—OPEN— (Frozen Text Begin) The associated text passed as normal text.
—CLOSE— (Frozen Text End) The associated text passed as normal text.
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MouseWrite
This translator was written by Steve Stephenson.

This translator imports MouseWrite files into GraphicWriter III. It does not
support exporting files.

When this translator is selected, only files with filetype $F1 (User-Defined
File Type #1) can be chosen.

Because a file with type $F1 may be used by applications other than
MouseWrite, some files may be listed that are not actually MouseWrite
files. After you choose a file to import, this translator examines the file for
any characters that it cannot translate. If it finds “illegal” characters, it
aborts the translation and no text appears in GraphicWriter III. If this
happens, the file was not created by MouseWrite (you can use the
Universal translator to import the file).

Because MouseWrite files contain screen line oriented text, it is likely that
the text will contain unused spaces between the last character on the line
and the end of the line. The translator removes these extra spaces,
effectively converting from “line” mode to “paragraph” mode, which better
approximates the original intent of the file. The rules for removing these
spaces are:

e If the line ends in a Return (or any formatting command) then all
spaces are removed.

e If the line ends in a character, then one space is left for word spacing.

e If the line ends in a period, then two spaces are left for sentence
spacing.

Options When Importing

|I =] Convert quotes ||

The MouseWrite translator’s importing options

“Convert quotes” intelligently converts ordinary single (") and double (")
quote marks to their “curly” equivalents (" and “”). These are also called
printer’s quotes.

Fully Translated Commands

Full, Left, Right Justify (Paragraph Alignment)

Single, Double, Triple Space (Paragraph Line Height)
Bold, Underline, Superscript, Subscript (Styles)

Red, Blue, Yellow, Orange, Green, Purple (Colors)
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Partially Translated Commands

Narrow (Narrow Print) Substitutes ANARROWA,

Wide (Wide Print) Substitutes AWIDEA.

Extra Style 1 (Extra Style 1) Substitutes AEXTRASTYLEIA.

Extra Style 2 (Extra Style 2) Substitutes AEXTRASTYLE2A.

Page (New Page) Substitutes a Return.

Footnote (Footnote text) Substitutes a Return, AFOOTNOTEA (following
text is unaltered).

Custom Font (Loads custom font) Substitutes ACUSTOMFONTA (following
text is unaltered).

Unsupported Commands

Pause
Reserved or otherwise unknown commands are not displayed.
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Universal
This translator was written by Steve Stephenson.

Usually this translator is used to import ASCII text with GraphicWriter III
(ASCII text consists of keystrokes only—there is no formatting
information). The translator is named “Universal” instead of “ASCII Text”
because it also provides the ability to import any file into Graphic-
Writer III. The Universal translator can also export ASCII Text files.

When you import a non-ASCII text file, it's likely that you’ll see a
combination of normal text and “gibberish” where formatting codes are.
This gibberish can be deleted using the normal text editing procedures to
leave the good text. While this process is time-consuming, you can at
least import files from other programs that are not supported directly by a
translator.

If there is a particular program you use that we do not support, please let
us know as we are interested in adding support for more programs.

NOTE: The default import and export options are the common settings for
plain ASCII text files. If you don’t know you need a particular option, just
accept the default options.

Options When Importing

Import Options

=] Choose from TEXT files only

<] Convert lines to paragraphs

Replace CR/LF with just CR

Convert all characters to low ASCII
Remove unnecessary control characters
E=] Convert quotes

ICuncelI (i 0K i@

The Universal translator’s importing options

“Choose from TEXT files only” lets you specify whether you want to
display just the ASCII text files or all the files on the disk. If you choose
Text, then only files with filetype $@4 (TXT, ASCII Text) can be chosen.

“Convert lines to paragraphs” converts text from line mode (a Return at
the end of every line) to paragraph mode (a Return only at the end of a
paragraph). This option works by substituting a solitary Return with a
space and two consecutive Returns are left unaltered.

D-10 Text Translators: Universal



“Replace CR/LF with just CR” replaces each Carriage Return/LineFeed
combination (often found in IBM files and files from communication
programs) with just a Return. If this option is off, then the LF is subject to
the “Remove unnecessary control characters” option.

“Convert all characters to low ASCII” converts high ASCII characters (used
in some programs) to low ASCII characters (the standard keyboard
characters) by removing the “high bit.” If this option is off and a file
contains high ASCII characters, special characters will appear in Graphic-
Writer III.

“Remove unnecessary control characters” removes all control characters
except Tab and Return from the text. If the option is off, control
characters in the range 128-159 ($8@3-$9F) are passed as-is, and those in
the range 0-31 ($@@-$1F) are displayed as a caret followed a standard text
character (e.g. Control-C in the text would appear as AC).

*Convert quotes” intelligently converts ordinary single () and double (")
quote marks to their “curly” equivalents (“ and “). These are also called
printer’s quotes.

Notes for “Techies”

If you have characters in the range of $8@3-$9F that you wish to keep, you
must uncheck both the “Convert all characters to low ASCII” and “Remove
unnecessary control characters” options.

In order for “Replace CR/LF with just CR” to remove a CR/LF combination,
the CR and LF must be of the same variety (that is, $@D/$PA or
$8D/$8A). If the “high bit” of the linefeed is different from the Return,
then it is handled as an ordinary control character.
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Options When Exporting

Export Options

[IConvert to lines of characters
[IReplace CRwith CR/LF

[CIReplace tabs with E spaces
Convert all characters to low ASCII

Convert quotes

( Concel ) ﬂ 0K i’

The Universal translator’s exporting options

“Convert to lines of ### characters” inserts a Return at the end of every
line of ### characters. If possible, the Return replaces the space
immediately preceding the word that wouldn't fit on the line. If a word is
longer than ###, it is split at the # point.

“Replace CR with CR/LF” replaces each Carriage Return with a Carriage
Return/LineFeed combination (often found in IBM files and files from
communication programs).

“Replace tabs with ## spaces” replaces each Tab character with the
specified number of spaces (replacing tabs with 0 spaces removes the Tab
character completely).

“Convert all characters to low ASCII” converts high ASCII characters (the
“option” characters in GraphicWriter III) to low ASCII characters (standard
keyboard characters) by removing the “high bit.”

“Convert quotes” intelligently converts ordinary single () and double (")
quote marks to their “curly” equivalents (* and “”). These are also called
printer’s quotes.
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Notes for “Techies”
The output file is always a generic text file.

Tab expansion is done prior to line mode handling, therefore the
expanded spaces count as characters toward the line’s maximum length
(and therefore may be involved in a line split).

Sticky spaces are converted back to regular spaces because most word
processors don't support this feature, and those that do often use a
different implementation. This conversion is done prior to line mode
handling, so “glued together” words may be split to insert a line break on
a word boundary.
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Appendix E
Paint Graphic Translators

Thss appendix describes the paint-type graphic translator programs
sepphed with GraphicWriter III. Each section describes the functions of a
sarmaular translator, what it recognizes, and any translator-specific options
¥ar can be set

Translator Page
2mar Shop and Print Shop GS ... 2
Smgle and Double Hites ..........cs0000m asmmmsmsnnsasmssamnmassmsiss 3
SPEE HITES .......ocoorenerenenonn oo staissssssss 85585 00360658434 4T858 5543 4395 RS IROFERESATH 4753 4
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Print Shop PSGS

This translator was written by Tom Dorris.

This translator imports files from Brgderbund’s Print Shop and Print Shop
GS into GraphicWriter IIl. It does not support exporting files. NOTE:
Files from the original DOS 3.3 Print Shop must be converted to ProDOS in
order to be recognized.

When this translator is selected, the following files can be imported:
e Files of type $06 or $F8 that are 572, 576, or 1716 bytes long

Options When Importing
| Ot heiahe ||

The Print Shop PSGS translator’s importing options

“Half Height” (when checked) imports the picture and makes it half its
original height. Because of the way GraphicWriter III supports pictures,
no picture quality is lost when this option is on.

What Is Translated

The entire graphic is translated into GraphicWriter III. Regular Print Shop
files are imported in black and white, and Print Shop. GS files are
imported in color.
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Single Double

Thas translator was written by Tom Dorris.

Thes wanslator imports Single and Double High-Resolution (Hires) graphic
fide formats. It does not support exporting files.

Sangle and Double Hires graphics are usually created with software that is
mot IGS-specific. These graphics are not as high a resolution as the
“Super Hires” screen on the IIGS, but there are many excellent pictures in
this format and they are widely available.

®hen this translator is selected, the following files can be imported:
* Files of type $06 that are 17 or 33 blocks long
» Files of type $08 with auxtype of $4000 or $4001

e Files of type $08 with an auxtype less than $3FFF that are 17 or 33
blocks long.

Below is a partial list of programs that produce files that can be imported
with the Single Double Hires translator.

816 Paint (Baudville)

Deluxe Paint IT (Electronic Arts)
MousePaint (Apple Computer)
Publish-It! (Timeworks)

Options When Importing
“ [ Half Height O tolor ”

The Single Double transiator’s importing options

“Half Height” (when checked) imports the picture and makes it half its
original height. Because of the way GraphicWriter III supports pictures,
no picture quality is lost when this option is on.

*Color” (when checked) lets you specify whether the picture is in color or
black and white (the single and double hires formats do not indicate this).
The option is initially not checked so the picture will appear as black and
white (if the picture was in color originally, check the Color option).

What Is Translated

The entire Single or Double Hires picture is imported into Graphic-
Writer III. If the Color option is on, intelligent color translation is done in
order to best approximate the picture’s original colors.
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Super Hires
This translator was written by Tom Dorris.

This translator imports most Super High-Resolution (Hires) graphic file
formats and it exports Apple Preferred files.

Most, if not all, IIGS-specific painting programs save their pictures in one
of the standard Super Hires formats. If you have a Super Hires painting
program that isn’t supported, please let Seven Hills Software know about
it!

When this translator is selected, the following files can be imported:
¢ Files of type $CO
e Files of type $06 or $C1 that are 65 blocks long

Below is a partial list of programs that produce files that can be imported
with the Super Hires translator.

816/Paint (Baudville)
AppleWorks GS (Claris)
GraphicWriter III (Seven Hills)
Medley (Milliken)

PaintWorks Gold (Activision)
Thunderscan (Thunderware)

Options When Importing
|I CIHalf Height ] Bottom Half ”

The Super Hires translator’s importing options

“Half Height” (when checked) imports the picture and makes it half its
original height. Because of the way GraphicWriter III supports pictures,
no picture quality is lost when this option is on. NOTE: Check this option
when importing any of the art supplied with GraphicWriter III.

“Bottom Half” lets you import the bottom half of a tall picture. Because of
the way GraphicWriter III supports pictures, a full size super hires picture
may not fit into one painting frame. If you import a picture into a full size
painting frame and the bottom part is missing, create another painting
frame and import the same graphic with the Bottom Half option checked.
NOTE: The Bottom Half option is dim when Half Height is checked because
the entire picture will fit.

E-4 Paint Graphic Translators: Super Hires



What Is Translated

The color palette of the selected graphic is examined and intelligent color
wanslations are made in order to best approximate the picture’s original
codors (GraphicWriter III's color paletie never changes).

Options When Exporting
|[ 2] Hal f Height ||

The Super Hires transiator’s exporting options

*Half Height” shrinks the height of the picture so it will not be stretched
ot in other programs. This option is normally checked because Graphic-
Writer 11 pictures are twice the height of pictures in other programs.
NOTE: If you touch up a graphic in GraphicWriter IIl and want to retain
#he improved resolution, make sure this option is not checked.
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Appendix F—
Out To Launch

Out To Launch is a simple “program launcher” that is meant to replace the
program-launching function of Apple’s Finder, thus saving a lot of disk
space. It can launch applications and it provides access to the New Desk
Accessories on the ® (Apple) menu. This is especially useful with an
NDA such as Disk Access, which provides all the functions of the Finder,
plus other functions such as Find File and Show File.

Out To Launch  F-1
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Reference

Out To Launch uses about 7K on disk and in memory, and it requires an
Apple IIGS with at least 512K memory (ROM 01 or higher) and GS/OS. It
should be named Start and placed in the System folder of your startup disk
(it is possible to run it from another launcher, but that would defeat its
purpose).

The Menus

¢ (Apple) Menu

About Out To Launch—Shows version number, credits, and general
information.

File Menu

Shut Down—Ejects all “ejectable” disks and shows the message “You may
now switch off your Apple IIGS safely.” This shut down is configured so
it will not reset RAM disks in case you decide to Restart.

Quit—Quits Out To Launch and returns to the previous program
(presumably another launcher). If there is no previous program, then the
System launches Out To Launch again.

Edit Menu

This menu is provided for desk accessories.
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The Command Buttons

Launch ltem

Launch Item launches the highlighted item, unless it is a “dummy line” (a
lme with no application attached—see Add ltem).

Launch Other

Lanch Other displays the standard “get file” dialog box for you to choose
2 program to launch (only Folders, P8 System files, and GS/OS

applications are displayed).
Add ltem

Add Item displays the standard “get file” dialog box for you to choose an
application to add to the list (only Folders, P8 System files, and GS/OS

applications are displayed).

Afer selecting an application, a second dialog box appears to let you
asstomize the name of the application as it appears in the list (this does
mot rename the file). See Edit Item for information.

You can create a “dummy line” for filler or spacing by holding down the
Option key when you click the Add Item button. This skips the file
selection and goes directly to the editing dialog box.

Remove Iltem
Remove Item deletes the highlighted item from the list.

Edit tem

Edit Item opens a dialog box to let you edit the name of the highlighted
#tem as it appears in the list. You are allowed up to 31 characters of free-
form entry (anything you can type is acceptable). The items in the list are
sorted in ascending ASCII order.

The optional code is not displayed in the list. It is used if you want to
group items together on the list (for example, to group graphic
applications together you could code each application with a “g”).

Clicking the OK button (or pressing Return) stores any changes. Clicking
the Cancel button aborts the process.
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Error Handling

Out To Launch requires GS/OS, otherwise a “GS/OS required” message
will be shown.

The boot disk must be available at program startup and shutdown to load
and save your list. If it can’t find */System, then you will be prompted to
insert the System disk.

Any disk error while loading your custom list of applications presents a
message “Problem loading. Error $####” (it is not an error to have no list
at al). It is possible to get a memory error during the load,; if so, an “out
of memory” message is shown and the remainder of the load is aborted.

When saving the list, if the disk is write-protected you will get a message
and a chance to try again. Any other disk error presents a message
“Problem saving. Error $####.”

The program you are trying to launch is verified to be available, otherwise
you get a “Can't find program” message and a chance to swap disks.

If there’s not enough room to add an item you will get an “out of
memory” message, and the item is not added to the list.
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Glossary

A

activate: To make a nonactive window active by clicking anywhere inside
it.

active window: The frontmost window on the desktop; the window
where the next action will take place. An active window’s title bar is
highlighted.

American Standard Code for Information Interchange: See ASCIL
Apple key: See Command key, Open Apple key, Solid Apple key.

Apple menu: The menu farthest to the left in the menu bar, indicated by
an Apple symbol, from which you choose desk accessories such as Disk
Initializer and Control Panel.

AppleTalk: The system of network software and hardware used in various
implementations of Apple’s communications network.

arrow Kkeys: The four directional keys in the lower-right corner of the
keyboard. You can use the arrow keys to move the insertion point while
typing text.

arrow pointer: A general purpose pointer for choosing menu items,
moving and resizing objects, etc.

ASCII: Acronym for American Standard Code for Information Interchange
(pronounced “ASK-ee”). a standard that assigns a unique binary number
to each text character and control character. ASCII code is used for
representing text inside a computer and for transmitting text between
computers or between a computer and a peripheral device. See also high
ASCII characters, low ASCII characters.

aspect ratio: The ratio of an image’s width to its height.
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backspace: To move to the left in a line of text, erasing the character or
selection; thus synonymous with delete.

body copy: The main portion of text in a document.

boot: Another way to say start up. A computer boots by loading a
program into memory from an external storage medium such as a disk.
Starting up is often accomplished by first loading a small program, which
then reads a larger program into memory. The program is said to “pull
itself up by its own bootstraps”™—hence the term bootstrapping or booting.

button: A pushbutton-like image in dialog boxes where you click to
designate, confirm, or cancel an action.

C

camera-ready: Final output that is ready to be printed or photocopied.

Cancel button: A button that appears in a dialog box. Clicking it cancels
the command.

Caps Lock key: A key that, when engaged, causes subsequently typed
letters to appear in uppercase; its effect is like that of the Shift key except
that it doesn’t affect numbers and other nonletter symbols.

caption: Text directly below a picture or illustration that refers to that
graphic. Also called a “cutline.”

case sensitive: Able to distinguish between uppercase characters and
lowercase characters.

character key: Any of the keys on a computer keyboard—such as letters,
numbers, symbols, and punctuation marks—used to generate text or to
format text; any key except Caps Lock, Command, Control, Esc, Option,
and Shift. Character keys repeat when you press and hold them down.

check box: A small box associated with an option in a dialog box. An X
in the box means the option is on or selected; an empty box means the
option is off.

choose: To pick a command by dragging through a menu. You often
choose a command after you've selected something for the program to act
on; for example, selecting a disk and choosing the Open command from
the File menu.
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Clear: A command in the Edit menu that removes selected material
without placing it on the Clipboard. You can use the Undo command
immediately after using Clear to reverse the action. The Delete key serves
the same function.

click: (v.) To position the pointer on something, and quickly press and
release the mouse button. (n.) The act of clicking.

Clipboard: The temporary holding place for what you last cut or copied;
a buffer area in memory. Information on the Clipboard can be inserted
(pasted) into documents.

close box: The small white box on the left side of the tiﬂe bar of an active
window. Clicking it closes the window.

Command key: A key that, when held down while another key is
pressed, causes a command to take effect. The Command key is marked
with a propeller-shaped symbol and an open Apple symbol (3).

composition: A rough sketch of a graphic or page layout. Also called a
comp.

control key: See modifier key.

Control Panel: A desk accessory that lets you change the speaker
volume, the keyboard repeat speed and delay, mouse tracking, color
display, and other features.

copy: To copy something by selecting it and choosing Copy from a menu.
What you copy is placed on the Clipboard.

cut: To remove something by selecting it and choosing Cut from a menu.
What you cut is placed on the Clipboard.

cut and paste: To move something from one place in a document to
another in the same document or a different one. It's the computer
equivalent of using scissors to clip something and glue to paste the
clipping somewhere else.
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D

decimal tab: A tab, represented by a decimal tab marker, that aligns
columns of numbers at the decimal point position (or columns of words to
the left of the tab).

decimal tab marker: An arrow with a dot on it that indicates the ruler
position to which the insertion point will move when you press Tab.

default: See preset option.

delete: To remove something, such as a character or word from a
document. Keys such as the Delete key can remove one character at a
time by moving to the left. The Cut command removes selected text and
places it on the Clipboard; the Clear command removes selected text
without placing it on the Clipboard.

Delete key: A key that moves the insertion point backward, removing the
previously typed character, or that removes the current selection.

desk accessory: A mini-program (such as Disk Initializer or Control
Panel) that is available from the Apple menu.

desktop: Your working environment on the computer—the menu bar and
the blue area on the screen. You can have a number of documents on the
desktop at the same time. At the Finder level, the desktop displays the
Trash and the icons (and windows) of disks that have been accessed.

desktop publishing: A system providing you with the ability to produce
documents with integrated text and graphics. An Apple IIGS computer
with GraphicWriter III provides this capability.

dialog box: (1) A box that contains a message requesting more
information from you. Sometimes the message warns you that you're
asking your computer to do something it can’t do or that you're about to
destroy some of your information. (2) A box that GraphicWriter III
displays to request information or to report that it is waiting for a process
to complete.

dimmed: Used to describe words or icons that appear in gray. For
example, menu commands appear dimmed when they are unavailable.

disk drive: The device that holds a disk, retrieves information from it, and
saves information to it.
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dithering: A technique for alternating the values of adjacent dots or pixels
to create the effect of intermediate values. In printing color or displaying
color on a computer screen, the technique of making adjacent dots or
pixels different colors to give the illusion of a third color. For example, a
printed area of alternating cyan and yellow dots appears to be green.
Dithering can give the effect of shades of gray on a black-and-white
display, or more colors on a color display.

document: Whatever you create with an application program—
information you enter, modify, view, or save. See also file.

document window: The window that displays a document.

double click: (n.) Two clicks in quick succession, interpreted as a single
command. The action of a double click is different from that of a single
click. For example, clicking an icon selects the icon; double-clicking an
icon opens it.

double-click: (v.) To position the pointer where you want an action to
take place, and then press and release the mouse button twice in quick
succession without moving the mouse. (The act of doing a double click.)

Double Hi-Res: An Apple II high-resolution display mode, consisting of
an array of points 560 wide by 192 high, with 16 available colors.

draft printing: The printing of graphic text in which the printer driver
sends ASCII codes to the printer which it prints using its internal fonts.
Draft printing is the fastest way to print a document, but it does not
reproduce on paper the appearance of the characters on the screen.

drag: To position the pointer on something, press and hold the mouse
button, move the mouse, and release the mouse button. When you
release the mouse button, you either confirm a selection or move an
object to a new location.

drop-cap: A large capital letter that begins a paragraph at the start of an
article or main section. An illuminated drop-cap is a capital letter
enhanced with graphics or design.

E

eject: To remove a disk from a disk drive.

Enter key: A key that confirms an entry or sometimes a command.
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F
file: Any named, ordered collection of information stored on a disk.
Application programs and operating systems on disks are examples of
files. You make a file when you create text or graphics, give the material

a name, and save it to disk; in this sense, file is synonymous with
document.

file management: A general term for copying files, deleting files, and
other chores involving the contents of disks.

filename: The name that identifies a file. The maximum character length
of a filename and the rules for naming a file vary under different operating
systems. Compare pathname.

Finder: The application that maintains the IIGS desktop and starts up
other programs at your request. You can use the Finder to manage
documents and applications, and to get information to and from disks.
You normally see the Finder desktop upon starting up your computer. A
more convenient alternative to the Finder is Disk Access, a new desk
accessory published by Seven Hills Software.

5.25-inch disk: A flexible plastic disk measuring 5.25 inches in diameter
and having a thin, flexible paper or plastic jacket. Compare hard disk,
3.5-inch disk.

fixed-width font: A font whose characters all have the same width
(sometimes called monospaced). For example, in Courier font the letter M
is the same width as the letter I. Thus, MMMMM takes up the same space
as IIIII. Compare proportional font.

folder: A holder of documents, applications, and even other folders on
the desktop. Folders act as subdirectories, allowing you to organize
information in any way you want.

folio: Page number.

font: A complete set of characters in one design, size, and style. In
traditional typography usage, font may be restricted to a particular size
and style or may comprise multiple sizes, or multiple sizes and styles, of a
typeface design. See also font family, font scaling. Font Factory GS,
published by Seven Hills Software, provides an easy way to modify and
create new fonts for use with GraphicWriter III and other similar
applications.
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font family: A complete set of characters for one typeface design,
including all styles and sizes of the characters in that font. For example,
the Geneva font family includes 9-point to 36-point characters in italic,
bold, outlined, and other styles.

font scaling: A feature that allows GraphicWriter III to create all sizes of a
font from one size. Scaled fonts in larger sizes are usually not as attractive
as a size that is drawn.

font size: The size of a font of characters in points. Examples of font size
are 12 point and 18 point.

font style: A set of stylistic variations other than size, such as italic, bold,
and underline.

footer: Text that appears at the bottom of all or most of the pages in a
document. Footers are usually placed on a master page.

format: (n.) (1) The form in which information is organized or presented.
(2) The general shape and appearance of a printer’s output, including
page size, character width and spacing, line spacing, and so on. (v.) To
divide a disk into tracks and sectors where information can be stored.
Blank disks must be formatted before you can save information on them
for the first time; synonymous with initialize.

G

graphics: (1) Information presented in the form of pictures or images.
(2) The display of pictures or images on a computer’s display screen.
Compare text.

guide area: The area at the intersection of the horizontal and vertical
rulers. Vertical and horizontal guides can be set by dragging from this area
into the document window.

H

handle: Small gray squares on the corners and each side of a selected
object.

hard disk: A disk made of metal and sealed into a drive or cartridge. A
hard disk can store very large amounts of information compared to 3.5-
inch or 5.25-inch disks.

hard disk drive: A device that holds a hard disk, retrieves information
from it, and saves information to it. Hard disks made for microprocessors
are permanently sealed into the drives.
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header: Text that appears at the top of all or most of the pages in a
document. Headers are usually placed on a master page.

headline: The title at the beginning of an article.

highlight: To make something visually distinct. For example, when you
select a block of text, the selected text is highlighted—it appears as light
letters on a dark background, rather than dark-on-light. Highlighting is
usually accomplished by inverting the display (white on a black
background).

high ASCII characters: ASCII characters with decimal values of 128 to
255. Called high ASCII because their high bit (first binary digit) is set to 1
(for om) rather than O (for off). In GraphicWriter III, high ASCII characters

display as “special” characters (created by holding Option down when you
press another key). Compare low ASCIHI characters.

Hi-Res: A high-resolution display mode on the Apple II family of
computers, consisting of an array of points, 280 wide by 192 high, with six
colors.

I-beam: A tool with a pointer shaped like the capital letter “I” used in
entering and editing text.

icon: An image that graphically represents an object, a concept, or a
message. Each tool at the left of the document window is an icon.

indentation marker: A black triangle on each side of the ruler that can
be moved to mark the left indent, first-line indent, or right indent of text.

initialize: (1) To set to an initial state or value in preparation for some
computation. (2) To prepare a blank disk to receive information by
organizing its surface into tracks and sectors; same as format.

initialized disk: A disk that has been organized into tracks and sectors by
the computer and is therefore ready to store information.

insertion point: The place in a document where something will be
added, represented by a blinking vertical bar. You select the insertion
point by clicking where you want to make the change in the document.

Installer: A utility program that lets you choose an Installation script for
creating customized working copies of GraphicWriter III.

invert: To highlight by changing white pixels to black and vice versa.
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J

justify: The horizontal placement of lines of text relative to the edges of
the rectangle in which the text is drawn.

K

kern: To increase or descrease the space between letters.

keyboard shortcut: A keystroke that you can use instead of a mouse
action to perform a task. For example, pressing the Command and the X
keys at the same time is the same as choosing the Cut command from the
Edit menu.

L

layout: Arrangement of text and graphics on a page.

Lo-Res: The lowest-resolution graphics mode on the Apple II family of
computers, consisting of an array of blocks 48 rows high by 40 columns
wide, with 16 available colors.

low ASCII characters: Characters with decimal equivalents between 0
and 127, inclusive. Called low ASCII because the high bit (leftmost binary
digit) is set to O rather than 1. The low ASCII characters make up the
standard ASCII character set. Compare high ASCII characters.

master page: A page where you put text and graphics you want repeated
on every left or right page in a publication. It allows for consistency and
eliminates the need for repetitive placement of text or graphics. The
master page is displayed or not displayed for a particular page by
choosing Display Master Items from the Page menu.

menu: A list of choices presented by a program, from which you can
select an action. Menus appear when you point to and press menu titles
in the menu bar. Dragging through the menu and releasing the mouse
button while a command is highlighted chooses that command.
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menu bar: The horizontal strip at the top of the screen that contains
menu titles (a word in the menu bar that designates one menu. Pressing
on the menu title causes the title to be highlighted and its menu to appear
below it.)

modem port: One of two serial interface ports on the IIGS. May be
marked by a telephone handset icon.

modifier key: A general term for a key that doesn’t generate a character
of its own, but changes the meaning of other keys or mouse actions; for
example, Caps Lock, Command, Control, Apple, Option, and Shift. When
you hold down or engage a modifier key while pressing another key, the
combination makes that other key behave differently. Compare character
key.

monospaced font: See fixed-width font. Compare proportional font.

mouse: A small device you move around on a flat surface next to your
computer. The mouse controls a pointer on the screen whose movements
correspond to those of the mouse. You use the pointer to select
operations, to move data, and to draw within graphics programs.

mouse button: The button on the top of the mouse. In general, pressing
the mouse button initiates some action on whatever is under the pointer,
and releasing the button confirms the action. Compare button.

o)

object: Any individual element in your page layout. The frame that
contains text or a painting is an object, and a rectangle, oval, or other
object-graphic is an object. Objects can have a separate Line, Pen, and Fill
pattern, and they can be moved and resized at will. Each object is placed
in a layer, meaning you can place an object on top of, or underneath,

other objects.
OK button: A button that appears in a dialog box. Clicking it confirms
the command.

open: To make available. You open files or documents in order to work
with them. A file may not be read from or written to until it is open.

Open Apple key: See Command key.

Option key: A modifier key that gives a different meaning or action to
another key you press or to mouse actions you perform. For example,
you can use it to type foreign characters or special symbols contained in
the optional character set.
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P

paste: To place the contents of the Clipboard—whatever was last cut or
copied—at the insertion point.

pathname: The complete name of a document beginning with the name
of the disk (also called the volume name), the name of the subdirectory
it's in (f it’s in one), and the name of the document. The pathname
begins with a slash and the parts of the pathname are separated by
slashes. It’s called a pathname because it describes the route (or path) to
the document. Compare filename.

pica: A unit of measure, approximately 1/6 of an inch. One pica equals
12 points.

pixel: Short for picture element; the smallest dot you can draw on the
screen. Also a location in video memory that corresponds to a point on
the graphics screen when the viewing window includes that location.

point: A typesetting measurement that equals 1/72 of an inch. Typically
used in vertical measurement of a font size.

pointer: (1) A small shape on the screen that follows the movement of
the mouse or shows where your next action will take place. Some
common pointers are an arrow, an I-beam, a crossbar and a wristwatch.

port: A socket on the back panel of a computer where you plug in a
cable for connection to a network or a peripheral device.

preset option: A value, action, or setting that a program assumes, unless
you give an explicit instruction to the contrary. Preset options prevent a
program from stalling or crashing for lack of a value.

printer driver: A program that controls the exchange of information
between a printer and the computer. You must have a separate printer
driver for each type of printer that you want to use.

printer port: A socket on the back panel of the computer marked by a
printer icon. In addition to being a connection for a printer, a printer port
also serves as the usual attachment point for a LocalTalk or AppleTalk
connector.

press: (1) To position the pointer over something on the screen and then
hold down the mouse button without moving the mouse. (2) To push a
key down and then release it; you hold a key down only if you want to
repeat a character or if you are using a modifier key with another key.

proof: A copy of the “final” printed output used for correction purposes.
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proportional font: Any font in which different characters have different
widths; thus, the space taken up by words having the same number of
letters may vary. For example, in the typeface used here the letter M is
wider than the letter I, so that MMMMM takes up more space than IIIIL
Compare fixed-width font.

pull down menu: A menu that is hidden until you move the pointer to its
title and press the mouse button.

R

resolution: The degree of clarity of your display or printed output.
Resolution is usually specified in dots per inch (dpi). The higher the
value, the finer the detail of the image.

Return key: A key that causes the cursor or insertion point to move to the
beginning of the next line. It is also used in some cases to confirm a
command.

rule: A line.

ruler: A graphic representation of a ruler on which you set the format for
the document, such as paragraph indentations and tabs. Rulers are
marked in inches, centimeters, points, or picas.

S

save: To store information by transferring it from main memory to a disk.
Work not saved disappears when you switch off the computer or when
the power is interrupted.

scroll: To move a document in its window so that a different part of it is
visible.

scroll arrow: An arrow at either end of a scroll bar. Clicking a scroll
arrow moves information one line. Pressing a scroll arrow moves
information continuously.

scroll bar: The rectangular bar along the right and bottom of a window.
Clicking in the scroll bar causes your view of the document to change.

scroll box: The white box in a scroll bar. The position of the scroll box
in the scroll bar indicates the position of what’s in the window relative to
the entire document. Dragging the scroll box causes your view of the
document to change.
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select: (v.) To designate where the next action will take place. To select
using a mouse, you click an icon or drag across information. You can also
select items in menus by using a combination keypress.

Select button: A button on a printer that determines whether the printer
should accept data from the computer or instructions from other buttons
on the printer control panel (such as the line-feed button or form-feed
button).

selection: (1) The information or items that will be affected by the next
command. The selection is usually highlighted. (2) A series of characters,
or a character position, at which the next editing operation will occur.
Selected characters in the active window are inversely highlighted (white
on a black background).

Select light: A light on the control panel of the ImageWriter printer that
indicates that the printer can receive data from a computer. None of the
other control panel buttons work when the Select light is on. When the
Select light is off, all buttons work, but the printer cannot print.

serial ports: The connectors on the back panel of the computer for
devices that use a serial (as opposed to parallel) interface. See also
modem port and printer port.

Shift-click: A technique that allows you to extend or shorten a selection
by positioning the pointer at the end of what you want to select and
holding down the Shift key while clicking the mouse button.

Shift-drag: A technique that allows you to drag the selected objects either
vertically or horizontally, depending on which direction you start dragging.

Shift key: A key that, when pressed, causes the subsequent letter you
type to appear in uppercase or the top symbol on a two-character key to
be produced. The Shift key can also modify mouse actions. See Shift-
click, Shift-drag.

size box: A box in the lower-right corner of some active windows.
Dragging the size box resizes the window.

Space bar: The long, unlabeled bar along the bottom of the keyboard that
you press to generate a space character.

space character: A text character whose printed representation is a blank
space. You generate the character when you press the Space bar.

start up: To get the computer system running. Starting up is the process
of first reading an operating-system program from the disk and then
running an application program. Synonymous with boot.

startup disk: A disk with all the necessary program files to set the
computer into operation. Sometimes called a boot disk.
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startup drive: The disk drive from which you started your application.

subscript: A letter or number printed lower than the base line of the text
that surrounds it; for example, in the value 24, the 4 is a subscript.

Compare superscript.

Super Hi-Res: Either of two high-resolution Apple IIGS display modes.
One consists of an array of pixels 320 wide by 200 high, with 16 available
colors; the other is an array 640 wide by 200 high, with 16 available colors
(with restrictions), or more with dithering.

superscript: A letter or number printed higher than the base line of the
text that surrounds it; for example, in the value 24, the 4 is a superscript.

Compare subscript.

system disk: A disk that contains the operating system and other system
software needed to run applications.

T

tab area: The area above the tools to the left of the horizontal ruler that
hold left, center, right, and decimal tabs.

Tab key: A key that, when pressed, generates the horizontal tab character.
The key’s action is to move the insertion point or cursor to the next tab
marker, or, in a dialog box with more than one place to enter information,
to the next text box. The Tab key thus works essentially like a typewriter
tab key.

tab marker: An arrow on the ruler that marks the position to which the
Tab key will move the insertion point. You get additional tabs by
selecting the tab type in the tab area, then clicking on the ruler.

template: A predefined set of contents (text, graphics, etc.) for a
document, designed for some specific purpose or task—for example, a
newsletter template.

text: (1) Information presented in the form of readable characters.
(2) The display of characters on a display screen. Compare graphics.

text box: The place or places in any dialog box where you can type
information.

text file: A file that contains information stored in the form of readable
characters encoded using the ASCII format. They are known as Text Only
documents or TXT files.

text file format: The Apple IIGS standard format for text files and
program source files.
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3.5-inch disk: A flexible, plastic disk measuring 3.5 inches in diameter
and having a hard-shell plastic jacket. In spite of the hard cover, 3.5-inch
disks are often called floppy disks as contrasted with hard disks. Two-
sided 3.5-inch disks can store almost six times more data than single-sided
5.25-inch disks. Compare 5.25-inch disk, hard disk.

title bar: The horizontal bar at the top of a window that shows the name
of the window’s contents. You can move the window by dragging the
title bar.

tool: (1) An implement you use to do work. GraphicWriter III has tools
for moving objects, typing text, creating graphics, and so on. (2) See
toolbox, tool set.

toolbox: A collection of built-in routines that programs can call to perform
many commonly needed functions. Functions within the Apple IIGS
Toolbox are grouped into tool sets.

tool set: A group of related routines (usually in firmware) that perform
necessary functions or provide programming convenience. They are
available to applications and system software. The Memory Manager, the
System Loader, and QuickDraw II are Apple IIGS tool sets.

translator: A program that GraphicWriter III uses to translate a document
created with another application into a form that can be used by Graphic-
Writer III. Translator files are stored in the GW.Translators folder.

type: (v.) To produce characters by pressing keys on a keyboard.
(n.) Printed or typewritten characters.

typeface: See font.

\'}

version: A number indicating the release edition of a particular piece of
software. You can determine the version number of most Apple IIGS
software by choosing the About command from the Apple menu.

volume: A general term referring to a storage device or to part of a
storage medium formatted to contain files; a source of, or a destination for,
information. A volume can be an entire disk or only part of a disk. A
volume has a name and a volume directory with the same name. Its
information is organized into files.
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w

window: The area that displays information on a desktop; you view a
document through a window. You can open or close a window, move it
around on the desktop, change its size, scroll through it, and edit its
contents.

word processor: A program designed to make writing and editing easier
and faster.

word wrap: The automatic continuation of text from the end of one line
to the beginning of the next. Word wrap lets you avoid pressing the
Return key at the end of each line as you type.

wrap: Flow around; usually refers to wrapping around a graphic.

write-protect: To protect the information on a disk. You write-protect a
5.25-inch disk by covering the write-enable notch with a write-protect
tab, preventing the disk drive from writing any new information onto the
disk. You write-protect a 3.5-inch disk by sliding the small tab in the left
corner on the back of the disk toward the disk’s edge (thus making the
hole see-through).

write-protect tab: (1) A small adhesive sticker used to write-protect a
5.25-inch disk by covering the write-enable notch. (2) The small plastic
tab in the corner of a 3.5-inch disk jacket. You write-protect the disk by
sliding the tab toward the edge of the disk; you unlock the disk by sliding
the tab back so that it covers the rectangular hole.

WYSIWYG: Pronounced “wizzy-wig.” An abbreviation for What You See
Is What You Get meaning that what you see on the computer screen will
be what you get on the printer. In GraphicWriter III, this term is a little
misleading because the resolution of the final printed output is much
better than what you see on the screen.

yA

zone: (1) One or more networks, collectively identified by a zone name,
that are part of a larger, interconnected network. Users in a zone can
easily share network services such as printers or servers. (2) A network in
a series of interconnected networks, joined through bridges.
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