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Board of Directors
mini'app'les members welcome.
Byerly's
7171 France Ave. S., Edina
Bruce Thompson, 612-546-1088
AppleWorks SIG
Washburn Library
5244 Lyndale Avenue S, Mpls
John Hunkins, Jr., 651-457-8949

Telecommunications SIG
Epiphany Lutheran Church
1414 East 48th Street S, Mpls
Bert Persson, 612-861-9578

Apple ll/GS Main SIG
Augsburg Park Library
7100 Nicollet, Richfield
Tom Gates, 612-789-6981

Microsoft Word SIG
2850 Metro Drive Rm 124, Blmgtn
Tom Ostortag, D 612-951-5520 E
651-488-9979
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Macintosh Main
Washburn Library;
5244 Lyndale Avenue S, Mpls
Power On Software
Denis Diekhoff, 612-920-2437
Fourth Dimension SIG
8200 Humbolt Ave South
2nd Fir. Conference Rm. Blmgtn
David Ringsmuth, 612-853-3024

Apple II Novice SIG
Ramsey County Library
2180 Hamline Avenue, Roseville
Tom Gates, 612-789-6981

Photoshop-Digital Imaging
Washburn Library
5244 Lyndale Avenue S, Mpls
Denis Diekhoff. 612-920-2437

Macintosh Consultants SIG
Embers
7525 Wayzata Blvd
St. Louis Park
Bob Demeules, 612-559-1124
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Quicken/Investment SIG
2850 Metro Drive, Rm 124
Bloomington
Dale Strand, 612-835-5872

Macintosh Novice SIG
Merriam Park Library
Marshall & Fairview, St Paul
Tom Lufkin, 651-698-6523

Meet Your Macintosh SIG
Merriam Park Library
Marshall & Fairview, St Paul
Brian Bantz, 612-956-9814

FileMaker Pro SIG
Partners, Suite 5
1410 Energy Park Drive, St Paul
Steve Wilmes, 651-458-1513

NEW ResEdit/Programming
Washburn Library
5244 Lyndale South, Mpls
Lisa Huston 612-825-1245
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612-546-1088
bthompson@macconnect.com

Vice President Denis Diekhoff
612-920-2437

Secretary Jacqueline Miller
612-890-2071
jm@jmillerassociates.com

Treasurer Don Walz
651-426-5602

Marketing Director Brian Bantz
bdbantz@bitstream.net
612-956-9814

Publications Director John Hunkins, Sr
651-457-8949
jhunkins@tcilink.com

SIG Director Bert Persson
612-861-9578
bpersson@isd.net

Past President Eric Jacobson
651-603-9111
ej@jatex.com

Coordinators:

Membership Erik Knopp
Mac Software Bryan Lienke
Apple II Owen Aaland

Introduction - This is the Newsletter of mini'app'les,
the Minnesota Apple Computer Users' Group, Inc., a
Minnesota non-profit club. The whole newsletter is
copyrighted © by mini'app'les. Articles may be repro
duced in other non-profit User Groups' publications
except where specifically copyrighted by the author.
(Permission to reproduce these articles must be given by
the author.) Please include the source when reprinting.

Questions - Please direct questions to an appropriate
board member. Users with technical questions should
refer to the Members Helping Members section.

Dealers - mini'app'les does not endorse specific
dealers. The club promotes distribution of information
which may help members identify best buys and ser
vice. The club itself does not participate in bulk pur
chases of media, software, hardware and publications.
Members may organize such activities on behalf of
other members.

Advertisers - For information, see Newsletter Ad
Rates box within this issue.

Newsletter Contributions - Please send contributions
directly to our Post Office, Box 796, Hopkins, MN
55343 or upload them to our BBS at 612-595-9404.

Deadline for material for the next newsletter is the 1st
of the month. An article will be printed when space
permits and, if in the opinion of the Newsletter Editor
or Manager, it constitutes material suitable for
publication.
Editor/Publisher: Tom Ostertag 651-488-9979

Newsletter Layout: John Hunkins

mini'app'les BBS -612-595-9404, (co-located on
Twin City Interlink BBS), 24 hrs. Settings: 8- 1-O.Call
in with FirstClass® Client software or any text-based
terminal program.

mini'app'les Voice Mail - 651-229-6952

mini'app'les WWW site: http://www.miniapples.org

The mini'app'les Newsletter is an independent publication not affiliated, sponsored, or sanctioned by Apple Computer, Inc. or any other computer
manufacturer. The opinions, statements, positions, and views herein are those of the author(s) or editor and are not intended to represent the
opinions, statements, positions, or views of Apple Computer Inc., or any other computer manufacturer. Instead of placing a trademark symbol at
every occurrence of a trade-marked name, we state that we are using the names only in an editorial manner, to the benefit of the trademark
owner, with no intention of infringement of the trademark.
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Members Helping Members
Need Help? Have a question the manual doesn't answer? Members Helping Members is a group of volunteers

who have generously agreed to help. They are just a phone or (or an e-mail) away. Please call only during the appro
priate times, if you are a member, and own the software in question.

Apple II / IIGS Software & Hardware 1,6,9
ClarisDraw 3
ClarisWorks 2,8, 9, 10
FileMaker Pro 2
FirstClass 2
HyperCard 12
MacWrite Pro 2
Microsoft Excel 3,6,7
Microsoft Word 6
MYOB 7
PhotoShop 4
Quicken 3,7
QuickBooks and QuickBooks Pro 7
Mac OS 7 9
Mac OS 8
WordPerfect 5

Classic Macs 12
Cross-Platform File Transfer 6
iMacs
Networks 12
New Users 11,12
PowerBooks 12

1. Les Anderson 651-735-3953 DEW
2. Brian Bantz 612-956-9814 DEW
3. Mike Carlson 218-387-2257 D
4. EricJacobson 651-645-6264 D
5. Nick Ludwig 612-593-7410 DEW
6. Tom Ostertag 651-488-9979 EW
7. Ardie Predweshny 612-823-6713 DEW
8. Owen Strand 612-427-2828 D
9. Bruce Thompson 612-546-1088 EW
10. Pam Lienke 651-457-6026 EW
11. Tom Lufkin 651-698-6523 EW
12. Ben Stallings 612-870-4584 DEW

D: Days, generally 9 a.m. to 5 p.m.
E: Evenings, generally 5 p.m. to 9 p.m.
W: Weekends, generally 1 p.m. to 9 p.m.

Please call at reasonable hours, and ask if it is a convenient time for them. By the way, these volunteers can also
be contacted on our BBS. We appreciate your cooperation.

If you would like to be a Members Helping Member volunteer, please send an e-mail message to John Hunkins,
Sr. on our BBS, or call him at 651-457-8949, with your name, telephone number, contact hours, and the software or
hardware areas you are willing to help others.

Newsletter Ad Rates

1/12 page 2.25" Width x 2.5" Height $5 Outside back cover . 7-1/2" Width x 7-1/2" Height .. $50
1/6 page 2.5" Width x 5" Height .. $10 Inside back cover.... 7-1/2" Width x 10" Height ... $60
1/3 page.... 2.5" Width x 10" Height Vert or 5.5 H.. $20 A „ „Hc m rt. .. . . .„. .r ° ° A l l a d s m u s t b e p r e p a i d a n d s u b m i t t e d o n
!/2 Pa8e 7-5" w»dth x 5" Height (save 5%).... $30 electronic media. Ads of $20 and under must run for
2/3 page 5" Width x 10" Height (save 7%) $40 a minimum of three months.
Full page ... 7-1/2" Width x 10" Height (save 15%).. $60 Mail inquiries t0: p0 Box 796, Hopkins, MN, 55343

Phone inquiries to: John Hunkins, Sr. 651-457-8949
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Mac eDOM #988 - Useful Utilities
Copyright © 1999 Mini'app'les
February 1999
submitted by Bryan Lienke

SwitchRes

SwitchRes is an utility built
'around a Control Panel and

an Extension. It will allow you to
control and automate the resolutions
of all your monitors. It is distributed
with a Control Strip Module and a
Contextual Menu Item, so that it's
always available everywhere. It is
completely configurable. SwitchRes
allows you to define which resolu
tions are really accessible, and which

Mac. Games 99
by David M. Peck

After viewing the precipice, the
huge media attention and sales of
the little iMac has brought Mac
games back in a big way. Since our
source of games is in most cases
ports from the PC world, I read one
prominent rag called PC Gamer. I
don't think they give a hoot about
the Mac, but they do provide an
excellent source of Intel. They often
talk about the pile of junk games
that are out there but mostly focus
on the good ones. Recently they
announced their annual awards for
best games. I'm happy to see that
most of the award winners that I
care about are coming to the Mac.

Game of the Yean Halflife-
Supposed to be a tremendous FPS
(first person shooter) about an exper
iment that goes wrong and unleash
es a horde of nasty aliens, through
some kind of a portal, into a govern
ment research center. Your a scien
tist trying to get out alive.
Reportedly good multiplayer. There
has been no official statement (I've

will require a confirmation. You can
also save the position of the icons on
your desktop, independently from
one resolution to the other, unlike
the Finder; the position of the icons
is restored at startup. You can also
create 'display sets' which will allow
you to change the resolution and the
depth of all your monitors with one
click. SwitchRes allows you to assign
a specific set to an application, so
that every time you use this applica
tion, your Mac will automatically
switch to predefined resolutions.
SwitchRes requires a Mac with at
least MacOS 8. SwitchRes is fully

seen) regarding Halflife coming to
the Mac, but there's a very strong
rumor from the people at
MacGamer's Ledge who say they've
seen an alpha version of the game
for the Mac.

Best Action Game: Rainbow
Six- On the Mac list. This game rede
fined the meaning of "shooter". You
control a special ops team in hostage
situations where one shot kills are
the goal. Tactics by far outweigh fire
power. This game has huge potential
for multiplayer joint efforts and
adversarial matches.

Best Adventure Game: Grim
Fandango-1 believe this is on the Mac
list. You play Manny Calaera, travel
agent for the Dept. of Death. Done
in Southwestern and Aztec themes
and delivered in a film noire style,
with witty dialog and nicely integrat
ed puzzles. (PC Gamer's words).

Best Real-Time Strategy
Game: StarCraft-1 have been anx
iously waiting for the Mac version to
be released.

Best Simulation: Falcon 4.0-

March Telecommunications Meeting
by Bert H. Persson

For the March telecommunica
tions meeting we will explore the
web browser, Netscape. Since
Netscape is used by many Macintosh

users, we thought it would be help
ful to share information on this
product. If you are presently using
Netscape and know of any special
tips or tricks, please come and share

compatible with MacOS 8.5 and will
use all its specificities (Navigation
Services, theme-switchable
Appearance, PowerPC version of its
Control Strip Module...). SwitchRes
is distributed as a $9 piece of share
ware.

fileWRANGLER
This easy to use file manager util

ity lets you enable, disable, or delete
Apple Menu Items, Control Panels,
Control Strip Modules (CSM),
Contextual Menu Modules (CMM),
Extensions, and Preferences all in
one interface. 68k and PPC compati
ble.

Due in the first quarter 99 from
Microprose and ported to the Mac by
MacSoft. Thirty training missions
and a campaign mode. A lot of con
trol over the difficulty settings. What
more could you ask for? <g>

Best Role playing Game:
Baldur's Gate- Don't know if this is
on the Mac list or not.

Best Multi-player Game:
Rainbow Six- The fatal shot comes
when you least expect it. I'm excited
about this one.

Special Achievement in
Innovation: Battle Zone- On the
Mac list. An outer space game that
combines first person shooter (only
by controlling vehicles as far as I
know) and real time strategy game
which includes resource gathering,
and base building. Great potential
for multiplayer.

Special Achievement in
Graphics: Unreal- Who hasn't heard
about this game. I saw it running on
a 604 machine with a voodoo2 card
and it blew me away!.

them with us at the Epiphany
Lutheran Church (1414 E 48th St.
So, Minneapolis) on Thursday,
March 4, at 7:00 P.M.
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All About ACTION Files
by Deborah Shadovitz
deb@maccentral. com
Contributing Editor and Columnist
December 22,1998, 6:00 am ET

(Layout Editor's note: MacCentral.com
has granted mini'app'les the exclusive
privledge to reprint this article because
Power On Software will be the featured
presenters at the March Mac Main SIG.
Power On Software will demonstrate
ACTION Files and their other products.
You may download a trial version of
ACTION Files from our BBS or from
http://www.actionutilities.com)

The votes came in after last
week's column so here it is, a col
umn all about ACTION Files, a sim
ple utility so helpful you won't want
to work without it once you're used
to it. I love this utility and highly
recommend it for anyone who has
many projects or folders. As you
know, I am a huge advocate of logi
cal document filing. ACTION Files
makes this task a cinch. Last week I
talked about the Documents folder
option in General Controls. That's
nothing compared to this. Since
ACTION Files demo version is fully
functioning, you might want to
download and install the demo, then
come back here and read this article,
trying each feature as I talk about it.
(Or better, read it first, then get
ACTION Files, then read this again.
We love having you here.)

I warn you: this is about three
times longer than my column
should be. I considered splitting it
up but I didn't want to be a tease.

Inside the dialog box

Open any folder and notice what
you see (to remind yourself what a
Finder window looks like). Now, if
ACTION Files is installed, open
SimpleText, start a new document,
and start a Save, but don't do the
Save, and take a look.

Inside the dialog box you'll
notice a strong resemblance to a reg
ular folder window. There are File,
Edit, and View menus and sortable
columns that list the content by
Name, Size, Kind, etc. As in the
Finder, you can choose what
columns you see. The View menu
inside the dialog controls what
columns you see. Just like in the
Finder, you can click on any column
to sort by those criteria, and resize
the columns. (Actually, Action beat
the Finder to the latter.)

Notice the bottom right corner
has the same slanted lines as Finder
windows. As with Finder windows,
you can resize Action's dialog box,
making it wider and/or longer and
the longer it is the more information
appears. ACTION'S windows remem
ber their shape and locations on an
application by application basis.
There is also a Control Panel option
to center windows' contents in case
you prefer. (Try it and decide for
yourself.)

Notice the drag bar atop the dia
log box. As with any Finder window,
you can drag this dialog box. But...
Action uniquely redraws the con
tents that lay below the dialog box.

(Have you ever moved an object and
seen only a blank white space below
it? That's what I mean doesn't hap
pen with ACTION Files.)

If you're like me you're thinking,
"Nice, but will that really matter to
me?" Oh yes. It matters.

Anything your Finder can do,
Action can do at least as well

Normally, once you begin a Save,
you are stuck in a very limited dialog
box. If you need to do or check
something before finishing the Save,
you must Cancel, do your thing,
then start the Save again. But with
ACTION Files, you can do those
things while still in the Open/Save
dialog box. In fact, you can do more.
And you can do all those things
while in the middle of opening a file
as well as while saving or opening a
file.

How do you do all of these
things? ACTION Files places all
Finder menus' commands right
inside the Open/Save dialog box.
Instead of clicking on the regular
menus you click on the equivalent
menu inside the dialog box.

When might this help you?
Perhaps when you're mid-save and
can't recall the location of your des
tination folder. You can look inside
folder after folder, wasting time - or
use Action File's Find command to
locate the folder, then get to it. Find
is also handy if you want to save the
file to the same location as another
file, but need to find that other file
first. (Or if while opening a file you

Cactus Software &
Communications, Inc.
"Sharp and to the point"

Documentation Services for:
Computer Software Technical Manuals

Mechanical Systems Training Courses
612 / 757-6916 Fax 757-4515

]VlH(§mputins
Macintosh™ Consulting

Individual & Group Training
Computer Problem Assistance

Mike Carlson
(218) 387-2257 (Grand Marais, MN)

mhcn vc@ boreal. org
FileMaker®

Solutions Alliance
Member
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realize you don't know where it is.)
Perhaps mid-save you are warned
there's not enough room on your
disk. You've already gone through
the trouble of setting the destination
folder - and now you'd have to can
cel, empty the trash, then do the
entire save all over again (including
navigating to the destination all over
again - or you can simply choose
File->Empty Trash from the ACTION
Files menu. Another convenience is
the ability to rename any folder
while saving. Perhaps when opening
a file you decide it best to work on a
duplicate. Using File->Duplicate you
can do so. Or maybe you notice a file
you wish to discard. While you see it
and think of it, you can select and
trash a file. There's more for you to
discover for yourself.

Getting files directly into your destina
tion folders

Last week reading about navigat
ing to your folder of choice you may
have thought, "Boy that's a pain.
What if my destination is inside a
folder inside another folder, inside
yet another. Too much work."
You're right. It is too much work.
Not difficult, but certainly a time-
waster - and the goal of my column
is to help you avoid such time-
wasters. ACTION Files provides sev
eral ways for you to get your files
directly into your destination fold
ers.

One thing you can do is set a spe
cific folder as a default so when you
give the Save command the
Open/Save dialog box will automati
cally pop to that folder. That's a
great head start! But what if you tend
to want to save your email files to
one folder, your Excel files tend to be
for a certain project, while your
AppleWorks files tend to be for a dif
ferent project? No problem. Each
application can have its own default.
And of course, once one project is
complete, you'll tend to want to save
files to a different folder by default.
Setting and changing the default it
simple. Here's how: While in an
application, start a Save, Save As, or
Open. Navigate within the dialog

box until you see the desired destina
tion folder inside the folder list.
Select that folder, then go to the Edit
menu (inside the dialog box). Select
the command that says, "Make
"folder name" the default folder for
"application name." That's it.

Remember: this folder is just a
default - if the default is not where
you wish to store your file, you
should still navigate to the desired
folder.

[Some of you wrote to tell me
about a shareware called Default
Folder. Yes, it is an option - for set
ting a default file-landing folder and
jumping to an open folder. However,
only ACTION Files provides the full
array of other advantages.]
Moving to another folder or volume

Here's another frustrating sce
nario: Inside your "Jobs" folder you
have a folder called "Current Jobs"
and inside that is one called
"Seminar." The Seminar folder hap
pens to be the one you're working in
so you happen to have it open on
your desktop, or perhaps open as a
tab along the bottom of your screen.
But when you need to save a new file
to that folder you can't just go
directly to it. Instead, in the
Open/Save dialog box you need to
navigate all the way through your
folders to get to that folder.
But...enter your Action hero!

Picture yourself back in that
Open/Save dialog box with ACTION
Files running. Can you see your
open folder on your desktop? If so,
just click in the folder window and
the dialog box will pop directly to
that folder. Can't see it? Can you see
the tab along the bottom of your
screen? If so, click on that tab for the
same result. Or are you really giving
me a hard time and imagining you
can't see your open folder at all? No
matter... you can't dupe the Action
hero. All you have to do is click on
the menu called Finder inside the
Action-enhanced dialog box, then
select the folder by name. That
Finder menu lists every folder that
you have open in the Finder at any
time.

Along the lines of the last exam
ples, maybe you don't have the des
tination folder open. Instead, you
want to save to the Zip disk you hap
pen to have mounted at the
moment. Just click on the icon of
that Zip and the Open/Save dialog
box will pop to that Zip. Of course,
the same goes for any disk that hap
pens to be mounted. It also works for
hard disks or disk partitions. Just
click on the icon of a disk or parti
tion and you're there. This works for
icons of folders as well. Just click on
the icon of a folder and you're there.

But what if the Open/Save dialog
box was covering up your open fold
er, the icon of your destination fold
er or volume, or the tab? For that
matter, what if you need to check
the contents of your document but
again, it's covered up by the dialog?
Ah...remember you can drag the dia
log box or resize it.

The Finder menu does one more
thing; it lets you physically open any
folder you navigate to.

Designating Favorite or Recent
Folders

As I said, that default folder stuff
is a good head start, but you proba
bly have more than one project
going and have several places to
which you wish to save. And so you
have it. Once a folder is a Favorite, it
appears in the Folder menu so you
can jump directly to that folder. You
simply begin your Save, Save As, or
Open as normal, then choose any
folder from the Folder menu to jump
directly to that folder. Once there
you can save your file or open any
file from within the folder's content
list. If your exact destination isn't in
the Favorite and Recent folders list
you might use that list to get close

To set a folder as a Favorite, begin
a Save/Save As/Open, then navigate
until you see the desired folder. Click
on it to select it, then go to the Edit
menu and select the command that
says Add "your folder name" as
Favorite. From now on, it'll appear
in the Folder's menu with a dia
mond beside it. (You can change the
diamond designator in the Control
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Panel.) Another way to set a folder as
a Favorite is to select it, then press
the space bar. Once a Favorite, press
ing the space bar removes Favorite
status, as does Edit->Remove. By
default Action lets us have 10
favorites but we can change that in
the Control Panel.

If you are only using the folder a
lot for a while, you can set it as
Recent instead. Recent folders also
appear in the Folders menu. You can
also set the number of Recent folders
in the Control Panel. Of course,
Recent items also include things you
have accessed recently.

By the way, you can set the order
in which you see Favorite and
Recent items in the Control Panel.
Click on the Menus tab, then in the
Sort area select the order. I prefer to
see all my Favorites first so I choose
by Favorite, by Name, then by Date.
This way my Favorites are all lumped
together, then sorted by name, then
date.

Saving and Opening Even Faster!

With ACTION Files installed you
will also notice a change to the File
menus within each application. The
change is a list of your Favorite and
Recent folders. To save directly to
one of these folders, go to File->Save
or Save As, then slide over to the
folder to which you wish to save.
The Open/Save dialog box will still
open but it's just a technicality since
you know where your document will
land. Just press Enter or Return and
you're done. If Opening a file, select
File->Open, then slide over to the
folder that contains the document
you wish to open.

Again, if your exact destination
isn't in the Favorite and Recent fold
ers list you might use that list to get
close. To save to or open from a fold
er not listed, just slide over to the
repetitive Open or Save command.

A direct path to opening docu
ments

You may notice that the
Documents menu is sometimes
grayed out. It only comes into play
when you select File->Open (not

Save or Save As). This is the most
direct route to opening a document.
The Documents menu lists your
recently opened documents that can
be worked on in your current appli
cation. In other words, when in
ImageReady or PhotoShop you will
see photos, not word processing doc
uments. (In a program such as
AppleWorks when you use the pop
up menu to determine which type of
files appear in the Open dialog,
you'll notice ACTION Files' list also
change.) Choosing a document from
this menu directly opens that docu
ment, automatically dismissing the
Open dialog box.
A great memory

Like the popular Boomerang of
old, ACTION Files takes you back to
where you've been. For example,
from AppleWorks you select File-
>Open, then choose a file. Later,
back in AppleWorks you again
choose File->Open, and go to that
folder, the same file you last selected
will be highlighted - even if you've
quit AppleWorks in between! Each
program and folder has its own
memory. (See "Rebound to previous
selection" in the Control Panel.) This
may seem small, but if you've ever
scrolled through a long list of files to
check things out, you'll love it!

[Rebound works in tandem with
the Documents setting in the
General Controls Control Panel.]
Other great memory tricks

You can open files and folders
directly from the File menu, even in
the Finder, rather than launching a
program, then using Open, or locat
ing a file within its folder. (I know
the MacOS gives you Recent Items
and even has Favorites now, but it's
still nice to have this.) When in an
application the File menu's Open
command lists only documents that
can be opened by that program.
Wflien in the Finder you see all your
recent documents.

ACTION Files also tells you how
much room is available on a drive.
Just click on the drive icon to reveal

a list of your mounted disks and
shows the space remaining on each.
Of course, selecting a drive from that
list takes you to that drive.

Compatibility

Recognizing that not every appli
cation will be fully compatible, the
Control Panel comes with some pro
grams' features disabled and lets you
disable others. Personally, I've never
had to disable anything.

Apple's OS 8.5 introduces Apple
Navigation services, which provides
a bit of flexibility within Open/Save
dialog boxes. (If you are not using
OS 8.5 this won't matter to you,
unless you've specifically installed
NavServices.) However, it's up to
each application to apply this func
tionality, and each may do so differ
ently. Meanwhile, ACTION Files pro
vides more functionality and definite
continuity between applications. To
avoid confusion or conflicts, the
ACTION Files Control Panel will let
you override NavServices in it's
soon-to-be-out next release, 1.2.

So... As you can see, the more you
open and save documents, the more
you appreciate ACTION Files. I high
ly recommend this utility. Try it out.
Within any application, go to File
s-Open and one by one navigate to
the folders you access most and set
them as Favorites. Then give it a
shot.

If you ever want to see what
you'd be missing without ACTION
Files, press the Control key as you
click File to do an Open, Save, or
Save As. That'll temporarily revert
you back to the Mac's menus and
dialog box.

Oh... have you noticed the name
of their website and Control Panel is
ACTION Utilities, yet I wrote only
about ACTION Files? It's because
there are other ACTION Utilities
coming out. I'll keep up on them
and recommend them when appro
priate, too. (Was that a tease, after
all?)
© Copyright 1998 MacCentral, Inc. All
rights reserved.
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A Note from the Pres
Bruce Thompson
President

The annual meeting is now histo
ry and for those of you who didn't
make it (shame on you), you missed
a good time. Special thanks to Denis
Diekhoff for his organization of the
event and to Bert Persson for smok
ing the turkeys. It was delicious. And
to the rest of you who brought good
ies of all types, I think I tried most of
them and was still (barely) able to
waddle out afterwards.

We had two outstanding guests
for the meeting. John Hyde, of First
Tech, gave us a presentation on what
is available for your Mac, both for
upgrading the system you have and
what may be available if you what to
upgrade by changing system. He
mentioned that there are now lots of
USB devices for the Mac. And some

of them even work on the WinTel
side!

Rick Hammond, of Apple
Computer, then gave us a presenta
tion on the recent history of Apple,
including the tremendous accep
tance of the iMac. He also gave us a
virtual tour of MacWorld San
Francisco, including the "Wall of
iMacs", where there were 50 of the
"fruit flavored" iMacs lined up and
wall to wall people waiting to try
them out. He then went on to give a
brief discussion of what me might
expect in the future. While very little
information has been officially
released, he did mention that OS-X
server is well along and we can per
haps see something in about a year.
But Apple is being very tight-lipped
(as evidenced by the security sur
rounding the roll-out of the latest

iMac), so most "information" is just
speculation. At least, it is fun to spec
ulate.

As usual, the club nominations
for officers were taken and present
ed. The nominees are:
President
Vice President
Secretary
Treasurer

Lisa Huston
Denis Deikhoff
Jacqueline Miller
Don Walz

Marketing & Membership
Brian Bantz

SIG Director Bert Persson
Publications John Pruski

While these people are the
Directors, they can always use help
in many ways. Please feel free to
approach any of them to find out
what you can do to help make
mini'app'les better.

MacDirectory to be Distributed at Barnes & Noble, Inc.
submitted by Rick Hammond,ham-
mond@apple. com

NEW YORK—February 2,1999—
MacDirectory today announced it
has been included in more than 200
Barnes & Noble stores nationwide.

According to Elizabeth Chorske,
Barnes & Noble, Inc., Supply Chain
Manager, "Barnes & Noble has added
MacDirectory to the computer maga
zines we carry. MacDirectory increas
es our selection of computer maga
zines for the Macintosh, providing a
comprehensive index for the creative
Mac professional."

As of January 2, Barnes & Noble,
Inc., operates 520 Barnes & Noble
bookstores and 492 B. Dalton book
stores. Barnes & Noble stores stock
an authoritative selection of book
titles and provide access to more
than one million titles from their
state-of-the-art distribution center.

"We are extremely pleased with
the support of Barnes & Noble, Inc.
This will allow MacDirectory to
reach more new customers than ever
before and support the Macintosh
community" said Deborah Pilgram,
MacDirectory's Circulation Manager.

About MacDirectory

MacDirectory offers searchable
practical information on all aspects
of Macintosh computing, and comes
in both web (http://www.macdirecto-
ry.com) and print editions.
Headquartered in the American
Computer and Technology Corp.,
New York, NY, MacDirectory is com
mitted to providing high-quality
content to Macintosh users world
wide.

For more information:
MacDirectory PR Manager
Jeff Freimauer

Apple Makes Full Mac OS 7.5 Free Over The Web
Staff Report, MacCentral.com
email@maccentral.com
February 1,1999, 7:30 pm ET
submitted by Bryan Lienke

Apple has made the full System
7.5 Mac OS release freely available
from the company's website.

The operating system release
included more than 50 enhance
ments over its predecessor. It intro
duced the now defunct PowerTalk

feature for workgroups, as well as the
also ill-fated QuickDraw GX for
enhanced printing capabilities. The
release also included greatly
enhanced compatibility with DOS
disks, provided better performance,
an extra battery-saving features for
PowerBook users.

The release went through several
revisions, finally concluding with
system 7.5.5 before being replaced

by System 7.6. Our sister site,
VersionTracker, comprehensively
covers the upgrades.

System 7.5 is broken up into 19
pieces, averaging 1200k in size each.
You can download the full system,
or get more information from
http://asu.info.apple.eom/swupdates.n
sf/artnum/nll258.
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Getting DVD On Your Mac: The Options
Staff Report, MacCentral .com
email@maccentral. com
February 1,1999, 9:00 am ET
submitted by Bryan Lienke

With some industry pundits pre
dicting that DVD will, for all intents
and purposes, replace VHS tapes,
CD-ROMs, and perhaps even offer
an effective method of data back-up,
Mac users are looking for ways to get
in on the action. Unfortunately, the
options aren't nearly as impressive as
in the Wintel arena.

E4, one of the leading suppliers
of DVD-ROM drives for the Mac OS,
has apparently gone out of business.
The company had offered the
"CoolDVD Mac SCSI DVD-ROM
Upgrade Kit," which included a
DVD-ROM drive, and MPEG-2
decoder card. The solution also
included S-Video and Composite
connectors so movies can be
watched on a television screen. The

company's last press release was on
July 31st, and the defunct company
hasn't made a peep since.

The few remaining options for
DVD-ROM add-on kits include the
ClubMac External DVD Drive. It's a
SCSI add-on that packs a PCI
decoder board and bundled software.
The drive features 20X CD Speed,
2.6X DVD Speed, and a front slot-
loading mechanism. The drive's
priced at $399.00, and more infor
mation is available from
http://www.clubmac.com.

Fortunately, there are is a decent
selection of DVD-RAM solutions for
the Mac OS. The AOpen DVD-520S
offers DVD-RAM, 2x DVD-ROM and
20x CD-ROM. The drive, manufac
tured by a company in Taiwan, is
only available to VARs (value added
resellers) however, making ordering
potentially difficult.

Another option is the LaCie

DVD-RAM. It offers a write-speed of
1.385MB/S and a read-speed of
2.770MB/S for DVDs. The drive has a
SCSI connecter, but doesn't include
the MPEG-2 decoder required to
watch DVD movies. It should be
noted that the LaCie drive can read
all existing 12cm discs, including
CD-ROM, CD-R, CD-RW, DVD-ROM
and DVD-RAM. The drive carries a
street price of around $800.

Of course, there is always the
option of buying a new blue and
white G3. The 350 Mhz model
(priced at $1999) offers a DVD-ROM
drive and decoder card standard,
while other DVD drives can be
added to other models through
Apple's on-line BTO store. Apple will
also begin offering a DVD-RAM drive
with MPEG-2 decoder in February as
a $550 add-on for the new G3s.

Y2K: It Is Not A Bug If It Was Deliberate
© 1998 Lawrence I. Charters
Washington Apple Pi Journal,
January/February 1999
submitted by Harry Lienke

For a couple years now the media
(computer magazines, Web sites,
newspapers, television news, soap
operas...) have been trying hard to
address "The Y2K Bug." This "bug,"
once it arises on January 1, 2000 AD,
will allegedly do everything from
screw up your alarm clock to bring
an end to air travel. The elevator at
work will stop working, your car
alarm will blare into the night, and
you won't be able to tape I Love
Lucy on your VCR. Reverend Jerry
Falwell is selling a videotape in
which he advises people to stockpile
food, gasoline and ammunition. "If
I'm blessed with a little food...I've
got to be sure that I can persuade
others not to mess with us."
Apparently, he forgot to stockpile a
copy of The New Testament.

Most of the things attributed to
the Y2K bug are actual possibilities

except: it isn't a bug. These devices— alarm clocks, bread makers, eleva
tor controllers, GPS (Global
Positioning System) units, videotape
recorders and such, were designed
with two-digit values for the year. It
was an intentional decision; well-
known algorithms existed for calcu
lating leap years and such using two-
digit year values, so programmers
and designers used these algorithms
— deliberately. A "bug," in contrast,
is a program action that was
unplanned.

An analogy: you look up a phone
number in a phone book for Tsuji's
Genuine Mexican Pizza. You call the
number listed, only to get a recorded
message saying the number is no
longer valid. Is this a "bug" in the
phone book? A "bug" in the paper?
The ink? Or is it simply a case of
expired information? Not to men
tion really bad taste in fast food?

The Y2K problem isn't even a
unique problem. During the

American Civil War, Union forces
created standard pre-printed forms
for doing various bureaucratic func
tions, and the forms came with pre
printed year dates: 1862, the year the
war was supposed to end. Then
1863. At the end of every year, the
Quartermasters were forced to toss
unused forms, since the year date
was incorrect. So then they printed
forms reading 186_, which worked
fine until the post-war Army, still
using the forms, blundered into the
year 1870.

Early computers suffered from a
Year 1960 problem in the late 1950s;
then a Year 1970 problem, then a
Year 1980 problem. In 1990, hun
dreds of thousands (possibly even
millions) of computers were trashed
because they couldn't handle
January 1,1990. The next big hurdle,
however, will be awesome: whereas
there were half a dozen computers in
1949, and a few thousand in 1959,
and tens of millions in 1989, there

,<«GsN
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will be hundreds of millions of com
puters in use by the end of 1999. In
addition to these hundreds of mil
lions of computers, there are literally
tens of billions of computer chips
calculating dates in cameras, clocks,
environmental controls, and other
devices. Many of these will still be
useful even if they have an imperfect
understanding of the calendar, but
millions will end up in landfills.

Apple's Macintosh line of com
puters will not have problems. Even
the oldest machines, the original
128K Macintosh and later "Fat"
Macs and Mac Plus machines, are
happy at least until 2040 AD. Newer
machines are good for a 60 millen
nia span, from 30081 BC to 29940
AD. So, if you have a Mac, you don't
need to worry about the "Y2K Bug."
Right?

Not quite. If you set up a data
base in FileMaker Pro (which is Y2K
compliant) but decide to bypass its
date format for your own, you can
run into problems. Similarly, if you
are sloppy in doing date calculations
in Microsoft Excel (many people
don't bother with date formats, opt
ing to just enter two-digit numeric
values for the year), you can run into
problems. But, aside from creating
your own problems using perfectly

good programs, you need not worry
about the "Y2K Bug." Right?

No, not quite. Macs are designed
to be plugged into things, from
printers and scanners to blood gas
analyzers to the Internet. To take the
most common problem: E-mail.
While Macintosh E-mail clients (the
part you use on your computer) are
Y2K compliant, the servers, particu
larly if they run on "other" operating
systems, may not be. You may have
seen this phenomenon before: one
server somewhere gets out of synch,
and sends you a message dated
sometime in the past. Since most
people sort their incoming mail by
date, the new message appears, to
your E-mail client, to be "old," and
gets buried in the past. You may not
even notice the message until some
one complains about your failure to
respond.

Recently I ran into my own Year
1999 "Bug." For many years, starting
on a Radio Shack TRS-80 Model I,
I've maintained a database of publi
cations I've written. If something
had been accepted by a publisher,
but not actually published, I entered
the date 1/1/1999 as a placeholder
until I had the correct bibliographic
data. This database, now maintained
on a Macintosh in FileMaker Pro, is

Midwinter Madness
by Bert H. Persson

The annual Midwinter Madness
Hobby Electronics Show which is
normally held on the second

Saturday in February, has been
moved. This year it will take place on
April 17 at the National Sports
Center in Blaine. More information

fully Year 2000 compliant — .
for the deliberate errors I've been
entering into it. I felt somewhat
sheepish: my placeholder values are
now colliding with those far-off
dates, which aren't far off anymore.

The world will not end on
January 1, 2000. Electricity will still
flow, garbage will still be picked up,
and bills will still arrive in your mail
box. Many government agencies and
businesses will, finally, be forced to
upgrade their accounting systems,
climate control systems, and burglar
alarms, which should create a small
economic boom. Millions of people
will discover their MS-DOS and
Windows computers are greatly con
fused, but that won't bother
Macintosh users and owners. Unless
you, too, have been entering false
data for placeholders, or using text
fields instead of date fields, or doing
other things to confuse your poor
Mac.

There is no Y2K "bug," but there
is a Y2K problem. You need to do
your part to clean up your errors
before the calendar catches up with
you.
Reprinted from the Journal of
Washington Apple Pi, Ltd.,
http://www. wap. org
Revised December 13, 1998 Lawrence
I. Charters, Washington Apple Pi

on this event will be forthcoming as
it becomes available. Check the BBS
for late breaking news and updates.

mini'app'les Gaming Group (mGG) Wants You!
By David M. Peck

Intrepid mini'app'les warriors are
meeting on a regular basis for fun
and socializing. Our interest is net-
workable Mac games and are always
on the lookout for others who would
like to participate. Finishing a game

solo might make you feel like King
of the Hill. Bui there is nothing as
challenging or fun as human compe
tition. Plus, Winter around here
seems to be a perfect time for gam
ing! :-)

The mGG meets about once a

month. If your interested in net-
workable Mac gaming, feel free to
drop a note on the mini'app'les BBS
or give me a call at (651)423-5711.
We'd look forward to seeing you!
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Benefits of your mini'app'les membership include:
A one year subscription to our monthly Newsletter

A free account on the mini'app'les BBS (45 minutes/day)
Communicate with other mini'app'les members plus get up to date information on mini'app'les
events and meetings. Get assistance from other members. Download freeware and shareware.

Eligibility for frequent drawings of free equipment, software, and books.
Just a few of the many items given away free in the last year included: Connectix QuickCam,
Microsoft Encarta, Books from Peachpit Press and MacMillan, RamDoubler, SpecdDoubler, Lind
PowerBook battery Conditioners and Rechargers, Microsoft Art Gallery, and Apple System 7.5
software.

Discounts on book orders
40% off Peachpit Press, 30% off MacMillan family of book companies (Hayden, Adobe Press,
Que, Sams, Brady, NRP, and Alpha)

Periodic special User Group discount offers on equipment and software.
In the past year, Apple, Hayes, Bradcrbund, and APC Power Protection (Business Security
Products), among others, have offered mini'app'les members significant discounts.

Plus, you're supporting all of mini'app'les' special interest group (SIG)
meetings that you can attend each month.

It's easy to recoup your cost of membership
with the above benefits.

And a one year membership still costs only $25.

mini'app'lesBox 796
Hopkins, MN 55343
ADDRESS SERVICE REQUESTED

Non-Profit Org.
U.S. Postage

PAID
St. Paul, MN
Permit 2537

'mini'app'les membership card

EXPIRES: 99-12 ID# 160

DAN B BUCHLER
2601 WOODS TRL
BURNSVILLEMN 55337
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